Jump to content

La Pantera Rosa

Miembros
  • Content Count

    15
  • Joined

  • Last visited

About La Pantera Rosa

  • Rank
    Soldado
  • Birthday 10/05/1971

Profile Information

  • Gender
    Male
  • Location
    En las nubes.
  • Interests
    Motos, aviones y deportes relacionados con el motor.

Otros campos

  • Controles
    Saitek Cyborg Evo
  • Procedencia
    País Vasco
  • Escarapela
    Japón

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. Bueno, vuelvo a tener la cabina en el monitor principal y el Skval y el ABRIS en el izquierdo. Todo perfecto. El problema es que se han perdido misiones que había "fabricado" y la configuración que había hecho del SAITEK, que no se porqué será. En fin... siento mucho lo pesado que soy, pero es que con estas cosas soy muy cabezota y hasta que no las consigo, no paro. Gracias.
  2. Cuando se inicia el Softth se crea automáticamente un Softth.log en la misma carpeta. Por cierto, ¿donde has volcado los archivos del Softth?, recuerda que deben ubicarse donde está el ejecutable del BlackShark c:\archivos de programa\...\bin\stable\ , si no están ahí es normal que no se inicie el Softth ni que genere el log. Lo había conseguido... sí, la cabina en el monitor grande y el Shkval y el ABRIS en el derecho... Pero ha durado poco la alegría... al jugar he perdido la asignación de los mandos al SAITEK y algunas misiones que había fabricado... además ahora el juego no se e
  3. Sigo dándoles vueltas y más vueltas... y seguro que es una tonteria lo que falla pero no hay forma. He conseguido poner el Shkval y el ABRIS en la misma pantalla pero más grande, a izuqierda y derecha respectivamente, pero no hay forma de pasarlos al monitor de la derecha. Necesito ideas y cosas que probar... please...
  4. Hola de nuevo. No sé a que archivo en concreto te refieres... los que he incorporado a los ya existentes en la carpeta KA-50\bin\stable, son estos: d3d8.dll d3d9.dll SoftTH.CFG SoftTH_hook.dll que son los que venían en el "ParcheMultiMonitor". Esto es un sinvivir...
  5. Gracias Trilogy por tu tiempo y atención. El archivo options.lua está configurado de la siguiente forma: ["graphics"] = { [1] = 234375, ["multiMonitorSetup"] = "dual monitor camera+abris+shkval", ["color"] = "32", ["heatBlr"] = 1, ["scenes"] = "medium", ["water"] = 2, ["fullScreen"] = false, ["visibRange"] = "Medium", ["aspect"] = 4.8, ["textures"] = 1, ["shadows"] = 2, ["display_mode"] = { ["avi"] = { ["bpp"] = 32,
  6. Bueno, llevo varios días leyendo y releyendo... y no lo consigo... Me explico: mi sistema es Windows Vista; tarjeta gráfica Nvidia GForce 9600GT; dos monitores, uno panorámico 22" con resolución 1680x1050 y otro de 15" con resolución 1024x728. El escritorio está extendido a través de las opciones de la tarjeta (DualView). Tras descargarme el parche multimonitor de Trilogy y modificar el softh con la resolución del segundo monitor, el resultado es éste: No hay forma de pasar el Shkval y al Abris al monitor de la izquierda. ¿Qué puedo hacer?
  7. Hola, me llamo Jesús, de Bilbao (alias Pantera Rosa). Aunque ya llevo años con todo tipo de simuladores, me he vuelto a reenganchar con el KA-50. Me ha dado bastante fuerte y casi lo domino; bueno, lo de casi es mucho decir. Acabo de acceder a la sala de espera del TS, alguno me ha hablado pero he debido de configurar mal el micro y no he podido responder, lo siento. Pues eso, un saludo.
  8. Hola... Si, ZyLog, te has explicado muy bien y he hecho lo que indicas. El problema es el siguiente: al girar levemente el timón, este parece amplificar el movimiento llevando el giro del timón al extremo. Es posible que se la curva y todo eso... ¿cómo configurarla para que los movimientos no sean tan bruscos?. Lo del TS tendrá que esperar... otro aparato que he de comprar. Gracias, sigo aprendiendo gracias a vosotros.
  9. Hola de nuevo, y de nuevo gracias por vuestro consejos... no me canso. Gracias a caballero he averiguado que el timón se va de extremo a extremo con un leve giro del joystick. No sé porque sucede esto ya que en el panel de control, en windows, el timón gira normal. Lo he solucionado anulando esa opción en el joystick del X52PRO y asignando las teclas de giro de timón, X y Z, a un mando de la palanca de gases. Y me va muy bien. En cuando a lo de unirme a las partidas, cuando accedo a la IP del escuadrón 69 el aparate se queda "cargando misión". He conseguido jugar en con otros servidore
  10. Hola majo, gracias por tu tiempo. No, lo he vuelto a comprobar, el timón queda un pelín girado hacia un lado con el joystick en posición neutral. De todas formas, es una locura lo del timón, el helicoptero gira como loco... Por otro lado, me resulta un poco triste que, en medio de una batalla, el único medio de localizar al enemigo, sea el visual. No deja de ser un tanque que vuela. Un saludo.
  11. Hola a todos. Ahora que ya vuelo, disparo, y hasta navego, me gustaría (por no saber como continuar) ampliar mis conocimientos. Siempre con vuestra ayuda: 1º.- Tengo un Saitek X52PRO. En cuanto me desplazo de la posición de parking a la pista de despegue, estando el joystick en posición neutral, observo que el timón de mi aeronave no vuelve a una posición neutral, queda parcialmente girado en un sentido. 2º.- Esta aeronave no dispone de radar u otro sistema análogo para detectar al enemigo. Hasta que no estás dentro del alcance de la visión del piloto, no lo detectas, y en muchas ocasi
  12. Caso resuelto. Muchas gracias Koteinside. Gracias a tí ha sido "coser y volar... digo cantar". :P
  13. Lo siento "Capi", no volveré a hacer llorar al niño Jesús. Hola Dimi3, a mí me ocurre exactamente lo mismo, pero tampoco es para preocuparse, enseguida vuelve a la normalidad. Me sorprende que no te dé problemas la palanca de "Throtle" para aumentar o disminuir el colectivo, cuando voy a asignarlo al apartado de controles, marco la fila colectivo arriba, en la columna del joystick y le doy a añadir. Cuando aparece la ventana, muevo la palanca de "Throtle" hacia arriba pero no es detectada por el programa. Y lo he vuelto a probar, en misiones normales aumenta y disminuye el cíclico,
  14. Hola a todos. Quería comentaros un problema, creo que curioso, con la palanca de "Throtle" de mi joystick CYBORG EVO FORCE en el Black Shark: Resulta que, siguiendo las instrucciones del manual, no consigo asignar la palanca de gases para aumentar la sustentación de las palas, o reducirla. En las misiones de entrenamiento no funciona. Sin embargo, si voy a una misión rápida, sí que funciona. Curioso. Buscando información sobre este problema, he leído que el CYBORGO EVO FORCE no es el mejor joystick para este juego; ¿cual sería el mejor?, o por lo menos uno bueno. Gracias a todo
  15. Ya lo tengo... que ilusión... Lo instalo... parece un poco torpe... Ya ha finalizado la instalación... Me voy a la instrucción para conocer mi nuevo aparato... AAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!! Esto parece un rompecabezas... ¿qué pasa?... la pantalla parece partida en trozos... como un puzzle desacoplado... ... ... ... ... Qué podrá ser...
×
×
  • Create New...

Important Information

Some pretty cookies are used in this website