Jump to content

jatxu83

Miembros
  • Content Count

    34
  • Joined

  • Last visited

About jatxu83

  • Rank
    Soldado de Primera
  • Birthday 11/16/1983

Profile Information

  • Gender
    Male
  • Location
    Bilbao

Otros campos

  • Controles
    Saitek X-52
  • Procedencia
    País Vasco
  • Escarapela
    España
  1. Hola otra vez. Has dado en el clavo brisafresca, veía la hierba pixelada y ahora con el mod la veo perfecta. Luego lo de desfragmentar como mi disco es ssd me parece que no hay que hacerlo no? Incluso debe acortar la vida del disco. Lo del perfil de panel de control de nvidia, he puesto todo por defecto en el perfil del dcs. Luego modifico en el inspector lo que necesito y veo que se cambia automáticamente los parámetros en el panel de control normal. Es así como hay que hacerlo? Por lo demás veo que me va ya bastante mejor. MUCHAS GRACIAS eres un as.
  2. Gracias Brisafresca, con lo que me has dicho parece que he ganado algún frame aunque me desespera mirar a una ciudad y me baje de 20 fps algunas veces. El HDR lo tengo que poner en colores cálidos porque con mi superdaltonismo para distinguir un tanque sobre la hierba necesito que los colores sean lo más vivos que se pueda. :unsure: La opción scenes del dcs a que se refiere, a la calidad del escenario? Y una pregunta más si me permites, en un post anterior dices que se puede editar la opción maxfps en un LUA ¿para qué es eso? me ayudaría en algo? GRACIAS
  3. Hola buenas, llevo ya mucho tiempo leyendo este foro pero no soy muy dado a comentar aunque algunas dudillas ya me habéis solucionado alguna vez. La cosa es que estoy probando a mejorar los fps si se puede, aunque la verdad es que me va muy bien el sim. Solamente tengo problemas en misiones hasta arriba de unidades y si miro hacia donde está el jaleo me baja a veces a 17fps. Normalmente me tira a unos 30-50fps dependiendo de el lio que haya. Mi PC es: AMD Phenom II X6 1090T Processor, 3193 MHz 8Gb de RAM DDR3 GPU Nvidia Geforce 650ti 2GB Disco duro SSD Windows 7 64b
  4. Hola buenas. Llevo ya mucho tiempo leyendo este foro y aprendiendo de forma autodidacta a manejar el f-15c. Por fin me he decidido a meterme de lleno en esto pero tengo miles de dudas. 1º Que hago para empezar? Me meto en el TS? Y que hago, por quien pregunto? 2º He instalado la versión 1.2.8 y me pasan varias cosas: No me funciona el piloto automático. Se me apaga el posquemador y hace cosas raras el indicador del tanto por ciento de empuje. 3º Que tengo que hacer para probar el modo avanzado de vuelo? Estoy perdidísimo. Consejos por favor.
  5. Muchas gracias Angel, no sabía si estaba haciendo algo mal. Pues habrá que usar engage group... Otra cosilla: Ahora que me he bajado la última versión del DCS me ha salido en castellano y no me gusta nada que los mensajes del AWACS y de los otros aviones salgan en castellano. Hay alguna forma de cambiar el idioma de eso o de todo el DCS fácilmente? No veo que haya varias versiones en varios idiomas. gracias
  6. Hola otra vez, parece que ya he conseguido solucionarlo. Hace un tiempo toqué las opciones avanzadas del panel de nvidia, me equivoqué y cambié las opciones generales y no concretamente las del juego que me interesaba. Ahora no me baja nunca de 30fps. Incluso en alguna misión no me baja de 50fps. Pero en alguna misión que he hecho yo si que me baja a 23 fps. En fin muchas gracias a todos. Espero que enseguida pueda meterme de lleno en esto. Si me dejáis seguir preguntando. Tengo un problema con la edición de misiones. Si pongo un grupo de aviones con misión SEAD ya no atacan. Incluso en
  7. He reinstalado con la ultima versión de la página de DCS y ya me vuelven a funcionar los controles. uf! gracias zazo y demás. Pero sigo teniendo bajada de frames. Por lo que veo en el administrador el DCS me consume 1,8Gb de RAM. No veo ningún otro proceso que consuma demasiado. El total de la memoria usada es el 76% 3,86Gb. Igual formateo a no ser que se os ocurra algo. Por cierto, cual es una media aceptable de fps? gracias a todos.
  8. No sé a que viene eso RHK111. No ves que no puedo ni despegar? En fin...
  9. buenas, he probado a reinstalar el dcs y los modulos (FC3, CA y A-10C) y no sé por qué ahora la única tecla que me funciona del teclado mientras vuelo es el escape. El joystick tampoco reacciona. AAAAAAAAH!!! No he tenido que activar los modulos¿? Se os ocurre que puede ser? Esto va de mal en peor. No he hecho nada raro: Desinstalar el dcs, instalarlo, instalar los módulos y al abrir el dcs se ha actualizado a la 1.2.7. Tanto el dcs como los modulos los tengo descargados de la página de DCS desde hace mucho. ¿Es mejor que me los descargue de nuevo? Hay diferencia? gracias
  10. He quitado lo de cambiar los modos del x52, incluso he probado a volar sin el joystick y el programa de saitek cerrado y me pasa lo mismo al de unos minutos caen en picado los fps. He probado misiones distintas, con triggers y sin triggers. También me pasa en misiones muy simples. Me da la impresión de que me pasa esto desde la actualización 1.2.7. Me podriais decir a cuantos fps os va más o menos? No se que más probar, antes me iba bien, alguna idea? gracias
  11. Gracias a los dos por contestar. Estoy en proceso de mejorar el orde para tener por fin 8 Gb de memoria ddr3 y discos duros ssd, a ver si ahorro un poco. Yo también tengo puesto en una ruleta lo de cambiar de modo, voy a probar a cambiarlo, aunque es un poco raro que afecte el x52 al rendimiento no? Por cierto, qué es eso de pulsación y macro? Yo tengo puesto como "bandas" la ruleta y asignado un tercio a cada banda. Así lo tienes tu, Espanto? Y ya que estoy me podéis decir como tenéis puesto el zoom de la vista? Yo lo tengo asignado al trackir y me es un poco incómodo acercarme y a
  12. Hola había hecho esta pregunta donde no debía Hola buenas. Hace ya tiempo que me presenté en el escuadrón pero debido a cosas de la vida no he podido ponerme hasta ahora a darle al simulador. Soy novato y nunca he volado online. Por ahora sólo vuelo el todopoderoso F-15C Bueno al tema. Me pasa que cuando empiezo una misión todo va perfecto, tengo unos 40 fps. Pero según avanza la misión van bajando hasta que se quedan en unos insufribles 14 fps. He mirado en el foro y por internet y veo a gente que le pasa lo mismo pero no veo la solución. Mi orde es: Tipo de CPU HexaCo
  13. Lo siento. No sé porque he pensado que era aquí.
  14. Hola buenas. Hace ya tiempo que me presenté en el escuadrón pero debido a cosas de la vida no he podido ponerme hasta ahora a darle al simulador. Soy novato y nunca he volado online. Por ahora sólo vuelo el todopoderoso F-15C Bueno al tema. Me pasa que cuando empiezo una misión todo va perfecto, tengo unos 40 fps. Pero según avanza la misión van bajando hasta que se quedan en unos insufribles 14 fps. He mirado en el foro y por internet y veo a gente que le pasa lo mismo pero no veo la solución. Mi orde es: Tipo de CPU HexaCore AMD Phenom II X6 Black Edition 1090T, 3276 MHz (
  15. Primero gracias por contestar. Pues ya veré si me pillo el trackir. Tiene que ser una gozada. Muy bueno lo de bajar la resolución jajaja. Nunca se me habría ocurrido. Como solución cutre está bien. ¿El zoom donde lo colocáis en el joystick? Yo lo tengo en la rueda del raton del x52 pero no va muy bien porque si le das rápido no lo pilla. Hay que darle suave. Con el trackir hay que usar también un botón de zoom? O se hace de otra forma?
×
×
  • Create New...

Important Information

Some pretty cookies are used in this website