Elias108XD

Miembros
  • Content Count

    17
  • Joined

  • Last visited

About Elias108XD

  • Rank
    Soldado

Otros campos

  • Controles
    Joy de 5 leuros
  • Procedencia
    Argentina
  • Escarapela
    España
  1. Funciona bien , pero cuando creo una dogfight en el FMB llega al 30% y se sale al escritorio...... Tengo la 4.12.2m de Stock. Listo ya lo solucione xDDDD.. Termino hablando solo D: XD
  2. Funciona bien , pero cuando creo una dogfight en el FMB llega al 30% y se sale al escritorio...... Tengo la 4.12.2m de Stock.
  3. XDDD Los quite de SAS1946... de "WII" Ahora lo pruebo , es que me encantan los de la WWI Si , creo que eso are xD Ahora mismo lo leo , gracías! N , no sabia , si me lo puedes facilitar te lo agradeceria ... ---------------- Gracías a todos!!!
  4. Enserio ? XDD Yo solo pedia ayuda xD - Se ve que me las tendre que arreglar solo ...
  5. Hola a todos otra vez , soy yo , otra vez , molestando xDDDD Queria pedir ayuda porque quieria instalar aviones, y cree un post con eso ,pero parece que es mas complejo.... . Les dejo mi situación . Resulta que logre instalar un Avíon ... Tengo el SAS MODACT 5.3 ... Y no me funciona la carpeta "mods" Entonses en el JSGME a los mods le cambio la carpeta "MODS" por "#SAS"... De los 3 aviones que quise instalar , solo me funciono 1 ... Un "F84G REPUBLIC". Bien .. Agregue en ese avion las lineas en "air.ini" . Asta hay todo bien , lo probe y funciono perfecto , despues quize instalar otro avion . Un FoKKER E.III , y resulta que hay unas lineas tal que así : Donde díce "air.ini" lo agregue ... Pero donde díce "weapons_ru" y el cuadro de abajo nose donde ponerlo , y mi deduccion es que ese el problema , despues con otro avion .. "R-XIII" Pasa lo mismo , me sale esto : Agregue donde díce "AIR." en "air.ini" , despues sale "PLANE." .. No agregue nada en ningun lado puesto que no encontre ningun "plane.ini" y tambien tiene el "WEAPONS" , que no se donde ponerlo D: Espero que me puedan ayudar , porque me encantan los aviones de la 1ra Guerra mundia .... Gracías de Antemano . Si nececitan que explique otra cosa o nececitan mas info solo diganmelo , Nos vemos .
  6. Ok ahora me fijo, si , si tengo microfono .Gracías por todo.
  7. TS3 lo puedo descargar , el Hyperlobby no , no se que es .. y el Internet .. Nose , seria cosa de probar. Tengo una conexion de 700-900kbps de bajada y 60-100kbps de subida....
  8. La escuela? Cursos ? Qué interesante , cuando lo descargue el día 15 y lo instale me anotare , a ver si me ayudan a aprender algo jeje. Gracías a todos por sus respuestas.
  9. Estoy super impaciente para descargarlo , despues me explicais como es eso de volar con ustedes , porque siempre veo que hacen hilos con por ejemplo el UltraSpain y dícen cosas como "ponme Republicano" o cosas así , y ponen listas, con nombres de aviones .. Espero poder jugar pronto xD
  10. Gracías a los 2 , ni bien tenga la banda de ancha a 0GB otra vez , ¡lo descargo! tengo limite de 350GB pero me puse a descargar muchas cosas xD . Es increible , todabia tengo el CFS 1 original xD ..
  11. En Steam! puse una opcion para crear copia de segurirad ,tengo el il2 limpio si hace falta . Pero desgraciadamente les informo que asta el dia 15 no puedo empezar a descargar el HSFX por cuestiones de limites de banda ancha , pero de todas maneras una pregunta , lo que esta en el hilo de descargas , en "HSFX 7.0" , todo esos es un instalador por parteS? porque despues lo quiero descargar para ver si me entero como va el rollo este de las campañas del Escuadron69 porque solo pude instalar un par de mods xDD Otra cosa , no nececito ninguna vercion anterior del HSFX? ni alguna vercion especifica del IL-2 ?¿ Esque recien entro en el foro , en el mundo del il2 ect... yo cuando tenia 3 años (2003) jugaba CFS (El 1) con el mismo joystick , y todavia funciona xDD
  12. OH! nunca pense que me invitarian , bueno gracías , supongo que lo descargare .
  13. Gracías, nunca pense que me responderian tan rapido , ahora mismo lo pruebo .
  14. Hola , queria pedir ayuda sobre como instalar nuevos aviones , graficos y demas , porque tengo el IL-2 : Sturmovik 1946 4.12.2m Original por STEAM. Y el tema es que no se como instalarlos, intente con el jgsme y no pude.. Tengo instalado el SAS MODACT 5.3 y funciona correctamente . Me da las siguientes opciones... Cabe destacar que por algo pesa 200MB el activador este, no se porque , pero ok.. No entiendo nada sobre mods , llevo semanas intentando y nunca pude instalar ninguno , cualquier ayuda que me puedan dar se las agradesco.. Si me falta algo en el juego o nececito descargar algo indiquenmelo porfavor ... Si nececitan mas detalle solo diganme y les respondo rapido . Gracias de antemano.