Jump to content

PUMBI

Miembros
  • Posts

    95
  • Joined

  • Last visited

Everything posted by PUMBI

  1. Pues si que estamos bien ¡
  2. A la del propio FSX , cada vez que creo una pantalla por ejemplo la del navegador incluso algunas veces cuando cambio de vista ó panel. Estoy hasta el moño un saludo JP
  3. Hola a todos El tema es que cuando en un vuelo con FSX "pincho" en la barra de tareas ,para abrir una nueva ventana ó mirar el mapa por ejemplo, las pantallas se oscurecen unos segundos incluso a veces me aparece el cuadro de carga del vuelo. ¿Pude ser la targeta grafica mal configurada? Si a alguien se le ocurre que puede ser, se agradecen ideas y consejos. Gracias Cano por tu ayuda con el tema del puntero. Un saludo JP
  4. Hola Cano solucionado lo del puntero,me queda el tema de que cuando en un vuelo "pincho" en la barra de tareas ,para abrir una nueva ventana ó mirar el mapa por ejemplo, las pantallas se oscurecen unos segundos incluso a veces me aparece el cuadro de carga del vuelo. ¿Pude ser la targeta grafica mal configurada? Si a alguien se le ocurre que puede ser, se agradecen ideas y consejos. Un saludo JP
  5. Hola a todos resulta que he cambiado la grafica de mi PC, antes tenia nvidia 9600gt y he puesto una nvidia gtx560ti. La cuestion es que cuando cargo el simulador y se abre el juego el puntero del raton se vuelve negro, en principio no tendria mas importancia ,pero resulta que yo utilizo dos pantallas para el fsx y la segunda pantalla el fondo es negro por lo tanto el raton no se vé. Tambien he notado que cuando paso a ver cualquier ventana del panel superior se queda "tonto" durante un momento.He probado de bajar la configuracion de los graficos ,pero anda igual. Me temo que con la grafica nueva he ido para atrás. En fin si me podeis dar algun consejo os lo agradezco de antemano. Un Saludo JP
  6. Hola a todos ,quiero controlar un eje en el IL2 ,el del pitch concretamente y no veo como hacerlo tengo un joystick TRUSTMASTER y me faltan botones concretamente ejes. Se que hay algunas placas electronicas que lo pueden hacer, pero no se como conseguirla y mucho menos como hacer para que se entienda con el simulador pero bueno ahi esta el reto. En fin os agradeceria cualquier ayuda . Un saludo JP
  7. Vale lo primero que he hecho ha sido bajarme la ultima version de la web, pero el problema esta en que si no encuentra el fichero hyperlooby 4.2.11.mis no hay manera de desintalar el antiguo 4.2.11 y por lo tanto no puedo instalar el nuevo , ah lo siguiente que hice fue buscar el fichero por la red pero no hay manera de encontrarlo, quizas alguno de vosotros podria mirar en su carpeta de c:\document and settings\-----------hiperlooby \cache y si lo tiene ahi enviarme una copia por email ,os estaria muy agradecido de todas maneras muchas graciaas por vuestro interés. Un saludo . JP
  8. Hola a todos resulta que hoy he intentado conectarme al Hyperlooby y me sale que se tiene que actualizar a la version 4.2.12 (yo tengo la 4.2.11) Y ya esta liada le digo que se actualize, se descarga el programa pero al instalarse, me indica que no encuentra el fichero hyperlooby 4.2.11.msi que se supone, que tiene que estar en C:\Documents and settings\jp\datos de programa\hyperlooby\cache, pues nada de nada que el dichoso fichero no aparece por ningun sitio y sin el no puedo desinstalar la 4.2.11 ,en fin agradeceria cualquier ayuda (Ya me veo en off line) . Un saludo. JP
  9. Hola muchas gracias a todos , pero al final resultó que el que metió la pata fui yó, al abrir los puertos ,segun me explico una operadora de ONO los tenia que abrir en dos sitios, pero NOOOOOOOOO en dos sitios no ,solo en uno el otro que me dijo la "tonta del culo" era un filtro que precisamente ,lo que hacia era bloquearlos ,en fin pa matarla. Pues nada lo dicho muchas gracias. Un saludo JP
  10. Hola a todos, ante todo pedir disculpas porque solo entro para pedir ayuda, la cuetion es que la semana pasada ,me pase a ONO por lo de la velocidad, y resulta que ahora me doy cuenta que no me puedo conectar a algunos de los hosts en el HL . Lo bueno del caso es que en algunos si y en otros no . He probado con 4.09m y con 2.01 y con los dos me pasa igual. La verdad es que ya estoy "frito",en el router he abierto los puertos 21000 , pero ná de ná. ¿Porque en unos si y en otros no ? .En fin a ver si alguien me puede echar una manita. De todos modos gracias. Un saludo. JP
  11. Hola a todos. Quiero agradecer a todos los que se interesaron por mi problema y comunicaros que parece, que la cosa se esta solucionando. Despues de leer los post fui dandome cuenta que no estaba solo en esto y eso me animo mucho , probé varias cosas i lo que me fué muy bien es que me puse a combatir, pero en vez de disparar , lo que hice fue colocarme a la cola de mis enemigos i perseguirles hasta que alguien me derribaba La gente "flipaba" me ponia en algunas ocasiones a 20mts (todito centrado en mira )y los tios debian pensar que estaba de coña luego me ponia delante (cuando podia) y me dejaba matar. Esto lo hice durante un tiempo (alternando con algun tiro) y parece que poco a poco se me fué pasando ese estres al disparar ( no del todo a veces todavia me pongo a 100) pero la verdad es que he mejorado mucho . Pues nada, queria que lo supierais y agradeceros vuestro interes. Un saludo JP
  12. Hola ,gracias por el interés ya habia leido el post y me pareció muy interesante hay algunas cosas que quiero probar ,como volar detras de los aviones sin disparar. Ya os diré como me va . Un saludo . JP
  13. Hola kumvira ¿me querias decir algo? estoy en el ts del E69
  14. Hola a todos me quedo "alucinaó" de la cantidad de respuestas que he recibido y es por eso que os lo agradezco a todos. Pero os reitero que yo esto lo arrastro ya mucho tiempo (unos 4 años , ya en el combat flight simulator ) y tiene guasa que me siga tocando la pera pero de momento sigo con mi problemilla y no sera que comido el coco para quitarle importancia,( si no es mas que un juego , eso ya lo se yo pero por lo visto en algunas situaciones mi coco no distingue la realidad de la ficcion ) pero como me gusta tanto el rollo de combatir pues yo dale que dale . Yo suelo volar en pantallas faciles Rollo fun-hall, porque parece que me afectan algo menos ,es por eso que apenas me veis, solo me faltaba volar en coperativas. Cuando solucione esto (que lo haré ,no os quepa duda )ya os lo comentaré. En fin un saludo a todos. JP
  15. Hola muchas gracias a todos por los consejos que me habeis dado , de todo lo leido creo que lo que a mi me corresponde es charlar con un sicologo,pues creo que es el que mejor me puede ayudar. Ya se que si me implico tanto en el juego como para que suba la arenalina ,lo mejor seria dejarlo ,pero resulta que el simu es de las pocas cosas que me gustan de verdad. Es algo que disfruto mucho , y lo que mas me jode, es que solo me altera cuando estoy apuntando, porque el resto de vuelo no me afecta para nada todo lo contrario. Antes (cuando empecé )volava con FSX que era una gozada,pero desde que descubri el IL2 que ya no me apetece volar con el.(me va mas pegar tiros). Creo que vale la pena el intentar poder controlar este problema y es lo que voy a hacer. Nuevamente gracias a todos. Un saludo. JP
  16. Veo el video que ha puesto Siegfried , pero que va,que va yo no me altero en absoluto lo mio es que me sube la tension arterial, y claro , no es plan para mi es una putada porque cuando mas a gusto estoy, pegando tiros a mansalva me noto una sensacion muy chunga en fin un problema.
  17. Gracias a todos por vuestros comentarios de todos ellos creo que el mejor es el de visitar a un sicologo (que no a un siquiatra). Ah, para la informacion de algunos yo llevo volando ,como 4 años y os aseguro que suelo derribar a unos cuantos . Pero el problema es que no lo disfruto por el tema de la tension,casi siempre tengo que dejar el juego y es una pena . En fin gracias otra vez. Un saludo . JP
  18. Hola a todos quisiera exponeros brebemente el problema que tengo , cuando entro en un combate. Pues resulta que mientras vuelo y observo el terreno estoy bien incluso relajado ,pero cuando entro a disparar a algún enemigo me pongo muy tenso. Esto al principio no me afecta ,pero cuado llevo un rato me voy alterando y acabo como en una especie de ansiedad ,que me obliga a dejarlo. Esto me cabrea mucho porque este es un juego que a mi me gusta mucho,y realmente me lo paso muy bien ,cuando estoy tranquilo. Me imagino que no seré el unico que le pasa esto,es por eso que lo comento aquí , por si alguien me puede ayudar a controlar ó aconsejar como solucionar este problema. Por favor si alguien me quiere contestar que sea en plan serio pues para mi este tema lo es (al menos para mi). Agradezco de antemano su atención. Un saludo. JP
  19. Gracias por tu ayuda Unghaar Ghall'efectivamente desinstalé y volví a instalar el Il2 y me funcionó a la primera .
  20. Hola vencejo,verás he hecho una copia de mi instalacion con el parche 4.08 en otra carpeta y a esta le instalado la version 4.09 de tu link pero cuando arranco con el ejecutable me empieza a cargar hasta que llega al 95% y ahí se queda colgado.Me deja la pantalla con una resolucion mas baja. ¿Cuando te refieres a una instalacion limpia quiere decir desde el DVD?. Ah la carpeta de los skins donde la instalo Que negaó soy yo para todo esto en fin si me puedes ayudar ,gracias y si no pues tambien gracias. Un saludo . JP
  21. Por lo que puedo entender de vuestras respuestas la version moderna del soft. no tiene 3D , pero resulta que esta yo la tengo instalada en otra maquina con S.O WIN:XP y me sale el 3D Asi que lo unico que cambia es el S.O . Por lo tanto me lleva a pensar que es en VISTA donde no se carga el SST . Pues nada de momento Ajo y Agua . gracias por vuestras respuestas . Un saludo. JP
  22. Hola a todos , resulta que me he comprado un ordenador portatil nuevo y como no, va con VISTA ,la cuestion es que al cargar los drivers del SAITEK X52 me da problemas. La version de mis drivers es SST 5.5.0.82 y la del software es 4.3.3.2059 . Al cargar el SST me dice (LOS SIGUIENTES ARCHIVOS NO SE HAN REGISTRADO AUTOMATICAMENTE C/PROGRAM FILES/SAITEK/SOFTWARE/SAI3DWIEWER.DLL NO SE ENCONTRO EL MODULO .....) Total que en el editor de perfiles no me aparecen los mandos en 3D por lo que es muy dificil configurarlo . Por lo demas el X52 funciona bien. En fin que si alguno sabe o crée saber como solucionarlo se lo agradeceria , ah me podriais indicar como se evita que salga el trailer ie el inicio del il2 es que ya no me acuerdo. NI QUE DECIR TIENE QUE CON WIN XP NO TENGO NINGUN PROBLEMA Gracias por vuestra atencion. Saludos JP.
  23. PUMBI

    Tapa En Mira

    Vale muchas gracias por no ayudarme ,me imagino que debo ser muy tonto pero la verdad es que no encuentro la manera de destapar la mira pero seguire probando. de nuevo gracias. Un saludo . JP
  24. Buenasssssssss alguna caritativa me podria decir como se destapa la mira en los D3A1 Japoneses por ejemplo. Como se que me lo vais a decir gracias de antemano. Saludos . JP
  25. PUMBI

    Megamod 1.1

    Vale gracias de todas maneras
×
×
  • Create New...

Important Information

Some pretty cookies are used in this website