Pilote

Se Reinicia

21 posts in this topic

Joer! Tengo un problema gordo, no se porque cuando estoy volando, al cabo de unos 5-10min de empezar el ordenador se reinicia.

 

Creo que no tiene nada que ver con el con flight simulator porque no he puesto ningún add-on recientemente y además que a mi hermano también le pasa con otro juego que tiene.

 

He mirado la temperatura del procesador y está bien, me he metido en el administrador de procesos y tirado todo lo que más recursos consumía...

 

Ya no se me ocurre nada.

 

Ayuda plis!!!

Share this post


Link to post
Share on other sites

mmm a mi me pasaba eso cuando jugaba con el fsx y hasta cuando no lo jugaba, puede ser tu memoria RAM o tal vez cuando estas jugando cargas muchos programas (aparte del juego) puede ser eso, o bueno al menos eso me pasa a mi

Te recomiendo que utilizes el TuneUpUtilities (creo que asi se llama) eso mejoro considerablemente mi PC

Saludos!

Share this post


Link to post
Share on other sites

Yo apostaria un bocata de chorizo q tienes el 2 bloque de Ram petao , pero sguro , seguro

Share this post


Link to post
Share on other sites

Joer pues valla putad...

 

Tenia en mente lo de la RAM pero como yo de ordenadores entiendo 0.

 

Dentro de lo malo, si es ese el problema, me libro de reinstalar todo otra vez no?

 

 

Gracias

Share this post


Link to post
Share on other sites

Haz un memtest para comprobar la memoria (busca en google por memtest), aunque yo no creo que sea eso.

 

Tampoco te fies de que no sea temperatura... tuve un ordenador que siempre se colgaba y las temperaturas parecian estar bien por todas las sondas... pero sólo lograba evitar el cuelgue al usar el FS u otros juegos o cosas que tiren mucho cuando ponia un ventilador a saco pegado a la caja, determinando así que era cosa de temperatura de algún componente...

Share this post


Link to post
Share on other sites

Estooooo.........se peta en que sentido, salta un mensaje de error, o directamente se apaga....se reinicia sin aviso.....????

 

Posibles....pues la RAM me da a mi que no, ya que si falla la ram suele pegar unos pitidos y saltar un pantallazo azul de los guapos....si se reinicia sin mas aviso, recomendaría escanear en busca de Spyware o similar, son muy puñeteros y suelen causar eso, reinicios aleatorios o programados sin aviso alguno.....

 

Y poco mas.....describe un poco el problema mas a fondo.... :unsure:

Share this post


Link to post
Share on other sites
Estooooo.........se peta en que sentido, salta un mensaje de error, o directamente se apaga....se reinicia sin aviso.....????

 

Posibles....pues la RAM me da a mi que no, ya que si falla la ram suele pegar unos pitidos y saltar un pantallazo azul de los guapos....si se reinicia sin mas aviso, recomendaría escanear en busca de Spyware o similar, son muy puñeteros y suelen causar eso, reinicios aleatorios o programados sin aviso alguno.....

 

Y poco mas.....describe un poco el problema mas a fondo.... :unsure:

 

Si el fallo se produce sólo al usar el Flight Simulator o algún juego que tira mucho de CPU y Gráfica, no creo que sea eso. Otra cosa es que pase en cualquier momento, incluido estando en el escritorio del windows en idle, sin ejecutar nada.

Share this post


Link to post
Share on other sites

No aparece ningún mensaje ni pantallazo azul ni pitidos.

 

Se reinicia sin más.

 

Solo pasa cuando juego al FS o cuando mi hermano juega con otro juego (pero a él con menos frecuencia que a mi). Su juego no tira tanto como el FS.

 

Esto me ocurre al rato de empezar a usar el FS. Al principio de iniciar un vuelo todo va con normalidad pero es al cabo de un rato cuando se reinicia sin más.

 

Si navego por Internet, ando por el escritorio o algo parecido no me ocurre.

 

Como me jode no poder volar!!! :(

 

No se tendrá algo que ver pero a la vez de salirme este problema me salio otro, y es que cuando apago el ordenador le cuesta mucho apagarse. Le doy a apagar equipo y le cuesta unos 3-4min salir el menú (suspender-apagar-reiniciar). Y luego otro rato más hasta que se apaga.

 

Gracias por la ayuda amigos!

Share this post


Link to post
Share on other sites

Eso suena a temperatura de algo , o del micro o de la grafica o algo

Share this post


Link to post
Share on other sites
Eso suena a temperatura de algo , o del micro o de la grafica o algo

 

Estoy de acuerdo.

 

Si tienes un ventilador (mejor que no sea de esos verticales) prueba a ponerlo pegado a la caja (con la tapa abierta) a toda velocidad y experimenta a ver si se cuelga.

Share this post


Link to post
Share on other sites

Si fuese la ram, se reiniciaria sin más. No tiene porque avisar pero no te pasaría solo con el FS ni con el otro juego. Si fuese temperatura del micro, también te fallaría estando en windows. Tienen pinta de ser la gráfica, mira temperaturas, drivers y demás. Puede ser que reinstalando o actualizando los drivers se arregle, si no se arregla tiene pinta de ser algo más jodido, de hard.

Suerte.

Share this post


Link to post
Share on other sites

He probado a reinstalar los drivers de la gráfica. NADA

 

He probado con un análisis del NOD32 por si había algún archivo corrupto. NADA

 

Probaría con el ventilador que me habeis dicho pero es que no tengo :lol:

 

Ya no se me ocurre nada más.

 

Gracias por las respuestas.

Edited by Pilote

Share this post


Link to post
Share on other sites
He probado a reinstalar los drivers de la gráfica. NADA

 

He probado con un análisis del NOD32 por si había algún archivo corrupto. NADA

 

Probaría con el ventilador que me habeis dicho pero es que no tengo :lol:

 

Ya no se me ocurre nada más.

 

Gracias por las respuestas.

 

Pues prueba eso, a refrigerarlo a lo bestia para comprobar que es eso... sopre todo habiendo fallado eso que ya has hecho... Me refiero a un ventilador normal de los de casa para aguantar el calor en verano en el salón xDD eh jeje

Share this post


Link to post
Share on other sites

Hola:

 

A mi me paso y era tema de la RAM, incluso cuando utlizaba el CONTAPLUS (contabilidad) y pulsaba un elemento de menú, que no estaba activo, se reiniciaba, por eso creí que era el progama, fue poner un modulo nuevo y a las mil maravillas, a veces en los ordenadores la "tos" no significa "resfriado", significa indigestión y d... :lol: "

 

Saludotes

Edited by Miguelote

Share this post


Link to post
Share on other sites

Eso es fijo , como dije antes, de unos de los modulos de RAm , y es facil q un test de Ram no lo detecte , por q hay q pasrlemas de una hora , provocar q sua su temperatura , para forzar el fallo , pero otro truco es ponerse a abrir archivos PDF y al 8 o 9 seguro q pet si es la memoria jejeje....pero vamos ....RAM fijo , tan seguro q apostaria ......quien empieza la porra , yo digo RAM y pongo 1eur en la mesa jejeje

Share this post


Link to post
Share on other sites
Eso es fijo , como dije antes, de unos de los modulos de RAm , y es facil q un test de Ram no lo detecte , por q hay q pasrlemas de una hora , provocar q sua su temperatura , para forzar el fallo , pero otro truco es ponerse a abrir archivos PDF y al 8 o 9 seguro q pet si es la memoria jejeje....pero vamos ....RAM fijo , tan seguro q apostaria ......quien empieza la porra , yo digo RAM y pongo 1eur en la mesa jejeje

 

Yo digo que no, porque he tenido el mismo fallo y probé con varios módulos de memoria totalmente diferentes (algunos prestados). Sí que es posible que sea RAM, sí, pero yo no estaria 100% seguro.

 

Si tienes dos módulos, puedes quitar uno y probar a ver qué pasa. Después intercambiarlo por el otro y a ver qué pasa.

Share this post


Link to post
Share on other sites
Eso es fijo , como dije antes, de unos de los modulos de RAm , y es facil q un test de Ram no lo detecte , por q hay q pasrlemas de una hora , provocar q sua su temperatura , para forzar el fallo , pero otro truco es ponerse a abrir archivos PDF y al 8 o 9 seguro q pet si es la memoria jejeje....pero vamos ....RAM fijo , tan seguro q apostaria ......quien empieza la porra , yo digo RAM y pongo 1eur en la mesa jejeje

Si fuese Ram fijo, fallaria siempre, no solo con el FS. Que puede ser, cierto, pero sería casualidad que solo utilicen las direcciones de memoria corrupta esos programas.

Share this post


Link to post
Share on other sites

Yo me inclino por la temperatura, y te cuento por qué.

Un amigo mío tenía un problema similar, pero con el Nero. Si navegaba por internet, abría el procesador de textos, o cualquier otro programa, no pasaba nada. Pero era poner el Nero para grabar un disco y se reiniciaba el ordenador. Así que, luego de muchas pruebas de RAM, pasamos a la siguiente solución: abrirlo.

La caja tenía más mierda que la bombilla de una cuadra. Sobre todo el disipador del procesador. Aquello era una bola de pelusa. Fue pasarle la aspiradora, y sin problemas hasta la fecha.

Así que mira bien si el disipador tiene mierda. Si no, ya veremos.

Share this post


Link to post
Share on other sites

Yo opino que es de temperaturas bien en el procesador, bien en la gráfica. Si es cuando lleva 5 minutos volando es porque se calienta como loco y no puede refrigerar.

Prueba a limpiar bien la ventilación, disipador, ventiladores y también vendría bien que si la gráfica tiene ventilador, mires si funciona. Tiene pinta de gráfica, se pondrá como loca con el fs.

Share this post


Link to post
Share on other sites

Mil gracias, probraré todo lo que habeis comentado.

 

A ver si damos con el problema!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now