Jump to content

Lock-On y Windows7 problemático


Recommended Posts

Pues eso: Desde que instalé Windows 7 professional 64 bits me pasa algo mu curioso y puteante:

 

En las partidas on-line se corrompen las texturas y no sube de 1 ó 2 FPS, mientras que off-line no tengo problemas: se mantienes en las 18-20 FPS cuando estoy en pista y en cabina, alcanzando 45-50 FPS en el aire.

 

He probado desactivando el antivirus, con la tarjeta de red de la placa base y una PCI, cambiando los perfiles de Jazztel, desinstalando e instalando MODS......... pero estoy perdido.

 

En Windows XP SP3 va perfectamente y como algunos de vosotros tenéis este W7, a ver si se os ocurre algo.

 

Ahí os dejo unos pantallazos sacados del rendimiento: el primero es off-line y el segundo on-line, por si sirve de algo

 

CPU2.jpg

CPU.jpg

 

Salu2

 

Fran

Edited by Predikeitor
Link to post
Share on other sites

Predi, bienvenido a los problemas LOCK-ON y Vista, versus W7,que casi son lo mismo; por desgracia poco te puedo ayudar pues eso y otras muchas cosas ocurren; misterios de la informática.

 

Yo llevo padeciéndolos desde que cambie el ordenador a primeros del año pasado, algunos he podido solucionarlos si bien no se como pero otros ahí siguen; uno de ellos es el que comentas en online, yo he observado que no ocurre siempre, suele pasar en las misiones del servidor y cuando sales y entras por segunda o tercera vez (por derribos y demás accidentes) y también depende de la base en la que inicias el vuelo.

 

Yo para arreglarlo un poco, que no mucho, cierro todas las aplicaciones imprescindibles y me toca reiniciar el Lockon varias veces y en ocasiones el ordenador.

 

Se que habrá compañeros que dirán que a ellos no les sucede nada pero luego volando con ellos ves que también el Lockon se les cierra igual que a los demás.

 

Siento no ser de gran ayuda, pero es lo que hay

Link to post
Share on other sites

Pues os cuento de lo que he averiguado como posible "solución":

 

Me he dado cuenta que el origen del problema está en lo que colocamos en la carpeta "TempTextures".

 

He suprimido la Skin del F-15 -en formato .bmp- que cargaba desde esa carpeta y la he "metido" directamente con el MODMAN dentro de las texturas CDDS, he borrado alguna otra textura (como por ejemplo los relojes del cockpit que pone el MOD de la cabina mejorada del F-15) y ya funciona a 21-23 FPS.

 

En un vuelecito "on line", todo iba bien hasta que me metí entre montañas y Lock-On cascó. Como tengo un MOD de mejoras de terreno y muchas texturas se almacenan en la susodicha carpeta..............

 

Si queréis probar, ahí tenéis una idea para empezar.

 

No borréis "a pelo" esas texturas. Usad el MODMAN para desinstalar y antes que nada, si tenéis espacio suficiente en el disco duro, haced una copia de la carpeta Lock-On.

 

Salu2

 

Fran

Edited by Predikeitor
Link to post
Share on other sites

A mi con Vista me pasan cosas similares, petadas de texturas por las montañas y sobre todo, cuelgues del lock on en aproximaciones, aterrizajes o giros cerrados a pocos pies.

 

También espero a la puta del tercero al FC 2.0 para que se solucionen

Link to post
Share on other sites

Aqui otro dagnificado al que el lock on le tira haciendo maniobras bruscas con tren abajo, y en otras situaciones. Lo de la bajada de frames con algunas texturas del temptextures es verdad, pero minimizando y maximizando se arregla solo, lo malo es lo de que te eche cuando le da la gana, asi que habra que esperar que en el 2.0 hayan arreglado la compatibilidad total con W7 y Vista, para mi es lo mas importante.

Link to post
Share on other sites

Damnificado, J.O.

 

Pues veréis:

 

He hecho una nueva instalación (suerte de tener Flaming Cliffs en CD Rom) y he ido instalando MODS y haciendo pruebas. Al instalar los de Gudauta y el Sim MOD del A-10 es cuando viene el bajón de FPS :blink: . De hecho, estos MODS colocan cantidad de texturas en la carpeta TempTextures y es entonces cuando aparecen los problemas. Con otros MODS de terrenos mejorados no pasa esto, siempre y cuando coloquen las texturas como CDDS y en dicha carpeta no se pongan muchas cosas

 

Lo hablé con Markfran y me comentó que no tenía por que pasar esto, pero.......... a mi me pasa. De hecho, en Windows XP, como os comenté al principio, no hay problemas: la cosa va bajita de FPS (19-21), pero sin tirones ni cuelgues. Al final, Con Windows 7 64 bits y sin estos dos MODS instalados, estuve mas de una hora en el server conectado y no tuve problemas, manteniéndose entre 35 y 50 FPS, dependiendo de la zona que sobrevolara.

 

Mientras que salga la v2.0, lo tendremos así y luego......... :unsure:

 

Otra cosa que probaré será cuando me llegue mi nueva GTS260 :icon_mrgreen: . Igual va todo de puta madre y era problema de mi 8600 GT que es cortita con gaseosa para estos menesteres con Windows 7.

 

Salu2

 

Fran

Edited by Predikeitor
Link to post
Share on other sites

Otra cosa que probaré será cuando me llegue mi nueva GTS260 :icon_mrgreen: . Igual va todo de puta madre y era problema de mi 8600 GT que es cortita con gaseosa para estos menesteres con Windows 7.

 

No creo, yo tengo una 275 y a veces tiene esa caida de fps, pero ya digo que minimizando y maximizando se suele arreglar.

Link to post
Share on other sites

Enhorabuena Predi por el tarjetón que tas pillao, el FC 2.0 te lo vá a agradecer. Vete agenciando un par de monitores mas, que el FC 2 permitirá el Surround monitor, en cuanto salga meto un tutorial de configuración.

 

¡¡ Perfecto !!. Lo que pasa es que me queda un curso completo por terminar para tener el título oficial de atracador de bancos y así financiarme todo el montaje :P .

 

¡ Que tengo menos dinero que uno cuando se está bañando !. La nueva gráfica, la fuente y gracias. No da pa mas.

 

Salu2

 

Fran

Link to post
Share on other sites

 

Lo que pasa es que me queda un curso completo por terminar para tener el título oficial de atracador de bancos y así financiarme todo el montaje :P .

 

 

Te dije que te pasaba los apuntes, que el vaquilla nos iba a dar clases de conducir, que te matriculases que era una tonteria tirar a la basura el tiempo invertido y tu "erre" que "erre"... :lol:

Link to post
Share on other sites

Predi bienvenido al Club....:lol:.. El Windows 7 se trajo algunas de las enfermedades del Vista.....esperamos que con Lock On 2.0 ya se mejoren esos pequeños inconvenientes que de verdad que joden... ;)

 

Ya está solucionado, Spook.

 

Vuelvo a tener mis 30-35 FPS y ningún cuelgue en partidas on-line

 

Salu2

 

Fran

Link to post
Share on other sites

Pues os cuento de lo que he averiguado como posible "solución":

 

Me he dado cuenta que el origen del problema está en lo que colocamos en la carpeta "TempTextures".

 

He suprimido la Skin del F-15 -en formato .bmp- que cargaba desde esa carpeta y la he "metido" directamente con el MODMAN dentro de las texturas CDDS, he borrado alguna otra textura (como por ejemplo los relojes del cockpit que pone el MOD de la cabina mejorada del F-15) y ya funciona a 21-23 FPS.

 

En un vuelecito "on line", todo iba bien hasta que me metí entre montañas y Lock-On cascó. Como tengo un MOD de mejoras de terreno y muchas texturas se almacenan en la susodicha carpeta..............

 

Si queréis probar, ahí tenéis una idea para empezar.

 

No borréis "a pelo" esas texturas. Usad el MODMAN para desinstalar y antes que nada, si tenéis espacio suficiente en el disco duro, haced una copia de la carpeta Lock-On.

 

Salu2

 

Fran

 

Explicate exactamente lo que has hecho, que yo con el modman me aclaro poco para que la cosa se quede asi:

 

Ya está solucionado, Spook.

 

Vuelvo a tener mis 30-35 FPS y ningún cuelgue en partidas on-line

 

Salu2

 

Fran

 

;)

Link to post
Share on other sites

Kyle: Cuando tengas un ratillo, pásate por TS y te lo comento. Es muy sencillo pero por aquí te confundiría bastante. Es algo complicado el tema de las texturas, los formatos, los tamaños de archivo y como MODMAN determina donde colocar cada uno de ellos.

 

Para que te hagas una idea, cuando MODMAN coloca una textura y no coincide con el formato de la que tiene que reemplazar, la ubica en una carpeta que se llama "TempTextures". Las texturas que se colocan ahí, son las que se van a cargar siempre antes que las originales. Lo que pasa es que las originales suelen ir en un formato que "pesa" menos y además comprimidas -CDDS-, por lo que al motor gráfico le cuesta menos "tirar" de ellas. Y si encima las coloca en formato .bmp, pesan un montón (las de un F-15, por ejemplo, pesan unos 25Mb). Lo demás es fácil de comprender.

¿Por que pasa en Windosw 7 y no en XP?. Supongo que el tema de las DirectX tiene mucho que ver, además de otros procesos a los que no llego -soy un inculto en esto de la infolsmática :unsure: -

 

De todas maneras cuando salga, que sea prontoooooooooooooooooooooo, la V2.0 esto debe cambiar y de poco servirá todo lo que estamos -estoy- liando

 

Salu2

 

Fran

Edited by Predikeitor
Link to post
Share on other sites

Hola señoras... yo tengo el w7 64bits y me va muy bien, aunque he tenido algun cuelgue en aterrizajes, aproximaciones... Donde tengo un problema mayor es con el hyperlobby, cuando ejecuto el hyperlobby me salta un error pq el lua5.dll no está presente en la carpeta del juego, sin embargo si que está en la carpeta y el juego me entra perfecto por medio del ejecutable, alguien ha solucionado este problema?

 

Crupi! a ver si nos vemos tio, Mazinger! te quiero tio :D.

 

Por cierto, no hay oficial para esta semana?

 

Un saludo a todos

Link to post
Share on other sites

Hola señoras... yo tengo el w7 64bits y me va muy bien, aunque he tenido algun cuelgue en aterrizajes, aproximaciones... Donde tengo un problema mayor es con el hyperlobby, cuando ejecuto el hyperlobby me salta un error pq el lua5.dll no está presente en la carpeta del juego, sin embargo si que está en la carpeta y el juego me entra perfecto por medio del ejecutable, alguien ha solucionado este problema?

 

Crupi! a ver si nos vemos tio, Mazinger! te quiero tio :D.

 

Por cierto, no hay oficial para esta semana?

 

Un saludo a todos

 

Dale un vistacito a este foro . Que maravilla esto del Google

 

Salu2

 

Fran

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website