Sign in to follow this  
Drakko

Bravo Operation.

Recommended Posts

Hy guys!!

 

The 2nd mission of Shooting Star campaign (Bravo operation) will be avaliable for next May 24th, Monday 21:00 GMT + 1 with all ready and tested to flight. The briefing and all you need to conect our server and the configuration for the E69TS will be ready here in a few days. Please, follow this thread for updates... ;)

 

VEAF and 320sq (e-HAF), Pay attention for updates with a date to test all the conections and TS configuration to have all ready the flight day if you can do it.

 

Pilots needed:

 

AMVI 6 pilots and a human Tower man.

VEAF 6 F-16 pilots.

320sq 2 F-16 pilots and 4 M2000-5 pilots too.

E69 8 pilots and Human AWACS and tower man.

 

Mission Briefing:Download link

 

Conecction test day: To all invited squads. May 19th or 20th. 21:00 PM GMT +1. E69 TeamSpeak.

 

If you have Some dude about mission, please, tell us the connection test day. We help you.

 

Thank you!!! ;)

Edited by Drakko

Share this post


Link to post
Share on other sites

Greetings all,

 

I am propelas from e-HAF and I help Greg organize the flights as far as it concerns our part ! You are welcome to yell if you need anything and Greg is not reachable...

 

Looking forward to fly with you !

 

Check Six !

 

320 vSQN 2nd Flight Group Leader

Share this post


Link to post
Share on other sites

I see that you have now a TS3 server, is the campaign still running with TS2 or do we have to install TS3 ??

 

I've already scrambled our f16 pilots and give you informations for the connection test

Share this post


Link to post
Share on other sites

I see that you have now a TS3 server, is the campaign still running with TS2 or do we have to install TS3 ??

 

I've already scrambled our f16 pilots and give you informations for the connection test

 

The Shooting Star will be running with TS2.

I will contact you in your forum to give you a date and all the necesary for conection test when we have all ready. ;)

Edited by Drakko

Share this post


Link to post
Share on other sites

New update and correct briefing with change aircraft for our friends of VEAF (Sorry :icon_mrgreen: ).

Please, download again the mission with corrected aircrafts for everyone... ;)

Edited by Drakko

Share this post


Link to post
Share on other sites

There is an error with the time and date for this mission. I think Drakko means 21:00h GMT +2 (remember we are using daylight saving time, horario de verano).

 

Right now its 09:30 in Spain, 07:30h GMT

Share this post


Link to post
Share on other sites

I do not know if what I am about to post should be posted here, but I could not find a more suitable place to post this.

 

I am experiencing a problem when I try to set up the RL for the Bravo Operation. Each time I try to insert the escuadron69config.txt to I get the following error...

 

th_error.jpg

 

Note that I am running a fresh install of OF 4.5 and the latest version of the RL (9.90)

 

Any idea how to fix this?

 

Thanks in advance !

Share this post


Link to post
Share on other sites

I do not know if what I am about to post should be posted here, but I could not find a more suitable place to post this.

 

I am experiencing a problem when I try to set up the RL for the Bravo Operation. Each time I try to insert the escuadron69config.txt to I get the following error...

 

th_error.jpg

 

Note that I am running a fresh install of OF 4.5 and the latest version of the RL (9.90)

 

Any idea how to fix this?

 

Thanks in advance !

 

Follow this steps:

 

- start OF

- change the theater (i.e. Balkanes)

- Change again to Korea theater

- close OF

- Start RL

- Check your theater (Should be Korea) an your OF path. If it's correct:

- Try to insert the escuadron69config.txt

Share this post


Link to post
Share on other sites

 

Follow this steps:

 

- start OF

- change the theater (i.e. Balkanes)

- Change again to Korea theater

- close OF

- Start RL

- Check your theater (Should be Korea) an your OF path. If it's correct:

- Try to insert the escuadron69config.txt

 

I follow the above procedure to the letter, but unfortunately it does not work ! In the first tab of the Rl, in the theaters' drop-down menu does not appear any theater! It is left blank !

Edited by Propelas_eHAF

Share this post


Link to post
Share on other sites

 

Follow this steps:

 

- start OF

- change the theater (i.e. Balkanes)

- Change again to Korea theater

- close OF

- Start RL

- Check your theater (Should be Korea) an your OF path. If it's correct:

- Try to insert the escuadron69config.txt

 

I follow the above procedure to the letter, but unfortunately it does not work ! In the first tab of the Rl, in the theaters' drop-down menu does not appear any theater! It is left blank !

 

Check your RL version. You should have v9.90.

 

In the theather drop-down menu you allways must to have all theaters you have installed in OF.

 

Try to reinstall RL. Check now if theaters appear correctly.

 

Then check in the upper right field (OF path). Although it looks like it's correct, select and set again with your OF path.

 

Try to insert the escuadron69config.txt again.

 

good luck m8! ^_^

Share this post


Link to post
Share on other sites

Hi gentlemen,

Our problem is similar to what stated by Propelas.

We replaced the falconbms.cfg and confirmed that the settings are the same as per your screenshot included in OF4.5 CONFIG.RAR

We replaced the files falcon4.SSD and falcon4.UCD.

When we try to make the setup, with escuadron69cpnfig.txt, Rapace Launcher (ver 9.90) shows an error: Your file FALCON4.RCD is not the same as Host. the setup will be terminated.

At the same time, I tried to make the connection with validator, but it is not OK: the falconbms.cfg is different or absent......!!!??!!! very strange.

What can we do before monday?

I'll will available also saturday and sunday afternoon and night, if necessary.

Thanks for your help.

Regards

Hawk

Share this post


Link to post
Share on other sites

Well, I think with what I have said to you in Your TS, You will have solved the problem ... ;)

If the problem continue, please dont worry and say us again for try to help you...

Share this post


Link to post
Share on other sites

Don't worry Hawk!

 

The message: "the falconbms.cfg is different or absent." is normal because in our server the line: "MP server mode" is checked and in our configurations it must be to unchecked. If this is the only message that you see, don't worry. ^_^

 

You know that your config is different if you receive that line and others. I.e. taxi time, VEAF patch, display trees, etc.

 

For your RL configuration. Forget change replacements of falcon4.SSD and falcon4.UCD.

 

The only important thing that we need in RL, are the following settings:

 

- banwidth: 128

- Taxi time :10 minutes (Validator cheks this value)

 

^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this