davidgp_1

ayuda actualizacion del blackshark fallida

Recommended Posts

Hola compañeros e actualizado el blackshark al 1.2

y me da el siguiente error:

Error:

´¨\blackshar\modules\me_options.lua:2157:attempt to icdesx local´dest table´(a nil value)stack traceback:

-stack:.. \blackshark\modules\me_options.lua in line 2157 in func: traverse

-stack:.. \blackshark\modules\me_options.lua in line 2162 in func:traverse

-stack:..\blackshark\modules\me_options.lua in line 2173 in func:loadsavedoptions

-stack:..\blackshark\modules\me_options.lua in line 279 in func:

-atack: .\blackshark\blackshark.lua in line 234 in func:

 

tengo el simulador en español la actualizacione es ingles sera ese el problema:

cuando inicio el simulador me pone ese erro la pantalla esta pequaña y si intento entrar en opciones de da otro error y no me deja acer nada jugar si me deja pero no puedo modificar nada aver si alguien me puede echar una mano un salduo y gracias

Share this post


Link to post
Share on other sites

Hola davidgp_1.

 

¿Has instalado el parche en la versión 1.0?.

 

Yo así lo hice y los errores que me daba, eran que no me dejaba abrir los tracks de entrenamiento y en multiplayer me salia la pantalla tan grande que las opciones de unirme a sesión no se veia. El primer problema lo dejé así y el segundo bajé la resolución a 1024x768, con lo cual ya salía la pantalla correcta y me entrar en multiplayer.

 

Hasta ahora he jugado varias veces y parece que funciona bien.

 

Saludos :blink:

Share this post


Link to post
Share on other sites
Guest Darkness

 

 

¿Has instalado el parche en la versión 1.0?.

 

MEEEEEEC! Tras el interrogante no va punto, gracias ^_^

 

 

 

¿Has instalado el parche en la versión 1.0?

Share this post


Link to post
Share on other sites

tenia instalado en el parche 1.1

y e instalado el 1.2

si que puedo jugar en miltijugador y con la pantaya bien pero no puedo aceder a cambiar nada no puedo entrar en opciones un saludo

Share this post


Link to post
Share on other sites

Tienes Windows 7? Lo has instalado en un directorio distinto al que te propone?

 

Por aquí tengo un mensaje de error parecido, pero justo tras instalación limpia, sin parches.

 

Igual que a tí, el simulador se me bloquea al entrar en opciones, aunque en mi caso la pantalla se ve bien.

Share this post


Link to post
Share on other sites

eso mismo es lo que me pasa ami.seve todo vien pero no puedo entrar en opciones .

se me pone la pantalla negra y fuera del juego

no e podido solucionarlo aun un saludo y si lo resuelves dime como yo are lo mismo gracias

Share this post


Link to post
Share on other sites

Eso os pasa por tenerlo en castellano, a ver si abro una empresa dedicada a instalaciones de parches/MODs , activaciones, deactivaciones etc. y me forro con vosotros.

 

Salu2

Share this post


Link to post
Share on other sites

Muy buenas

 

Que yo sepa, el blackshark español NO ES COMPATIBLE CON NINGÚN PARCHE EN INGLÉS, no así el Flaming cliffs 2, que instalando desde 0, sí que deja meter el parche.

 

Vamos, que va a ser eso...

 

Un saludo.

Share this post


Link to post
Share on other sites

Muy buenas

 

Que yo sepa, el blackshark español NO ES COMPATIBLE CON NINGÚN PARCHE EN INGLÉS, no así el Flaming cliffs 2, que instalando desde 0, sí que deja meter el parche.

 

Vamos, que va a ser eso...

 

Un saludo.

 

Lo siento ZyLoG, sabes que te aprecio, te quiero y te ajunto mucho pero tengo que contradecirte :icon_mrgreen: :

 

El blackshark español SI ES COMPATIBLE CON EL PARCHE EN INGLÉS. Al menos en mi caso y algunos que conozco de cerca.

 

Haciendo instalacion limpia de la 1.0, sin modificar ni añadir absolutamente nada y aplicando el parche en ingles.

 

Solo me dio un error con ese mismo formato que le sale a davidgp_1 aunque no estoy seguro de que fuese el mismo problema.

 

En mi caso queria utilizar uno de los archivos .lua que hay en MonitorSetup, pero el encabezamiento es diferente en las dos versiones. Le hice un copia-pega al archivo que usaba en la 1.0.1 para que el encabezamiento fuera igual que los que trae la 1.0.2 y funcionando hasta hoy sin problemas.

 

Incluso el SofTH me funciona igual que antes.

Share this post


Link to post
Share on other sites

No, si el error en mi caso se producía ANTES de instalar el parche sobre el BS español...

 

Tras instalar el parche 1.01 en español, ya he podido entrar en opciones y configurar todo.

 

Eso sí, sigue apareciendo un mensaje de error acerca del editor en cuanto salgo del simulador, pero volar puedo y muy bien. Mencionaba alguien que podía ser un problema de permisos y del UAC con el Windows 7. El UAC lo tengo desactivado. Los permisos para BS los tengo que mirar, y hacer que se ejecute como administrador.

 

Por mí resuelto.

Edited by TUCKIE_JG52

Share this post


Link to post
Share on other sites

Ni es oficialmente compatible ni es oficialmente soportado. Que funcione es absolutamente accidental, como muchas cosas en el mundo de la informática. Problemas tendréis, de momento no han aparecido pero tenerlos los tenéis (por ej. el número de serie va asociado al ejecutable y es distinto para cada idioma, y con dichos parches habéis cambiado el ejecutable)

Edited by more/DSLam

Share this post


Link to post
Share on other sites

hola yo instale el black shark puedo ajustar la configuracion entrar al helicoptero y todo correcto sale como en pausa se ve todo por dentro puedo girar la camara pero la imagen esta congelada tengo un i3  con 4 gb de ram y 2 gb de video.sistema operativo  window 7. gracias

Edited by andresgh

Share this post


Link to post
Share on other sites

@Zaz0 creo que te llaman por aquí

 

andresgh, creo que por algún motivo tienes el juego en pausa. prueba a pulsar el botón del teclado "pausa" por si hay algún tipo de cambio.

Share this post


Link to post
Share on other sites

Jodo, 10 añitos y 1 mes...muy buenaa

 

 

Pues eso, dale al boton de pausa (esta en la zona del imprimir pantalla)

Share this post


Link to post
Share on other sites
El hace 1 hora, Deute dijo:

También te puedes ayudar de la tecla "," y "." para evitar axfisiarte.

Y las pedazo de apneas que vamos a conseguir gracias a redactores como este??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.