Jump to content

DUDA IL2 STURMOVICK 1946


Recommended Posts

Hola a todos¡¡

 

Os comento. Hace un tiempo solia jugar a este simulador y si no recuerdo mal, despues de la instalacion del simulador, para poder jugar online habia que instalar la v4.08m, 4.09m, UP 2.0n y luego el UP 2.01. Ahora quisiera de nuevo volver a empezar con este simulador, y quisiera saber si estos parches hay que seguir instalandolos así o si hay otros parches nuevos que haya que instalar a parte de estos.

 

 

Hace unos dias, unos ingleses me comentaron por Hypperlobby que ya no era necesario instalar el UP 2.0n, que ya solo hacia falta instalar la 4.09m y despues el UP 2.01. ¿Es eso cierto?

 

 

Si no es mucha molestia, alguien puede postear unos links(que no esten rotos a poder ser) de los parches que necesito y/o comentarme los pasos de instalacion.

 

 

Muchas gracias por adelantado.

 

Un saludo.

Link to post
Share on other sites

¿La traduccion al español se la pongo despues de haber instalado todos los parches?

 

¿El ULTRAPACK que has colgado de 9 partes es igual que el de 3 partes? Es que el enlace 4 esta roto y no lo encuentro en ningun lado. Es que si es igual uno que otro, intento a descargarme el de 3 partes.

 

Una pregunta mas: ¿Hace falta instalar un tal parche llamado UltraPack 201_Server?

 

 

 

Muchas gracias.

Edited by g4br1
Link to post
Share on other sites

Pues los links los saque de aqui ahi tambien hay varios mirrors. Aqui coloco uno

 

Mirror 1: Thanks F16_Petterhi.gif

 

Part 1

 

Part 2

 

Part 3

 

Part 4

 

Part 5

 

Part 6

 

Part 7

 

Part 8

 

Part 9

 

Alomejor os parezco cansino, pero me he descargado el UP 2.01 de 9 partes y el de 3 partes y sigo igual. El de 9 partes me da error al instalar, y el de 3 partes se me instala pero a la hora de arrancar el juego online, me salta el mensaje de que actualice el juego a la 4.09m + MDS v.1.13 for UltraPack.

 

No creo que tenga nada que ver con la instalacion porque lo he hecho todo bien. Instalacion del juego, poner el crack, parche 4.08m, parche 4.09m, y ahora el UP 2.01 que no me deja o no se me instala.

 

Nose si buscar otros links de descarga, aver si me funciona otro, ¿no?

Link to post
Share on other sites

¿es que despues de instalar el UP 2.01 hay que actualizarlo? Yo no sabia nada de eso Outlaw.

 

Pues no me acuerdo muy bien en que servidor fue Rayonant, pero nose si fue en "Battle of britain" o en UKDedicated1,alomejor es otro, no me acuerdo muy bien.

 

 

Intentaré a actualizarlo a ver que tal.

Link to post
Share on other sites

¿es que despues de instalar el UP 2.01 hay que actualizarlo? Yo no sabia nada de eso Outlaw.

 

Pues no me acuerdo muy bien en que servidor fue Rayonant, pero nose si fue en "Battle of britain" o en UKDedicated1,alomejor es otro, no me acuerdo muy bien.

 

 

Intentaré a actualizarlo a ver que tal.

 

pues si fue el Battle Of Britain es lo que te he mencionado arriba, no es que tu instalacion este mal , solo que hay que activar algunos mods para esos servidores, para eso estar el gestor de mods el jgsme, asi qeu sólo lee un poco que por aca hay varios hilos dedicados al UP por ahi encontraras todo lo que necesitas

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website