Jump to content

Fallos, problemas, y soluciones


Guest Darkness
 Share

Recommended Posts

  • Replies 324
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 year later...

Hola buenas, creo que es aquí donde tengo que preguntar esto.

Ayer se me atascó el dcs world sin estar usándolo lo cerré y al volver a abrirlo sale un momento una ventanita ke pone launcher y se cierra.

Es imposible abrirlo.

He reinstalado y nada.

A alguien más le ha pasado algo así?

Link to comment
Share on other sites

No, la verdad, pero creo que miré que quedaba en la carpeta de instalación y no vi nada importante. igual se queda algo en el registro?

He leído por ahí que puede ser un problema del acceso directo que se estropea cuando se bloquea el dcs. Luego lo probaré.

Por favor ayuda, me he comprado el x52 hace unos días y me muero por volar.

 

Ostia, me acabo de dar cuenta que este tema es del dcs a-10c y yo lo que uso es el dcs world con el Flaming cliffs 3. Donde debería preguntar?

Edited by jatxu83
Link to comment
Share on other sites

No, la verdad, pero creo que miré que quedaba en la carpeta de instalación y no vi nada importante. igual se queda algo en el registro?

He leído por ahí que puede ser un problema del acceso directo que se estropea cuando se bloquea el dcs. Luego lo probaré.

Por favor ayuda, me he comprado el x52 hace unos días y me muero por volar.

 

Ostia, me acabo de dar cuenta que este tema es del dcs a-10c y yo lo que uso es el dcs world con el Flaming cliffs 3. Donde debería preguntar?

 

Este es tu foro http://www.escuadron69.net/v20/foro/index.php?/forum/13-escuadron-lomac-lock-on-modern-air-combat-flaming-cliffs-2/

Link to comment
Share on other sites

  • 4 months later...

Buenas tardes chicos,

 

Ya estoy devuelta otra vez por aqui... a ver hasta donde llego esta vez :D, estos dias he empezado en solitario, una porque me gustaria volver a sentirme mas comodo con el avo antes de volver a las andadas online :D, otra es porque me he mudado y ahora estoy a GMT+4...con lo cual se hace tarde facilmente :D.

 

Bueno alla van mis dos dudas a ver si me podeis encender la bombilla:

 

Radios: Retraso en la respuesta de torre

Cuando pido puesta en marcha, la torre tarda siglos en responder, normalmente responde cuando ya no aguanto mas y arranco el numero 1. (mover la palanca de off a idle, y recibir la autorizacion con la misma) Lo mismo pasa con autorizacion de rodaje y despegue.

 

Vsync: No funciona

 

Con el vsync activado se nota que no va del todo bien, veo cortes en la imagen ademas de problemas para leer los menus de radios.

 

Bueno chicos, espero estar pronto up and running para ver si me apunto a alguna de las vuestras.

 

saludos y gracias

 

Rebu

Link to comment
Share on other sites

  • 4 weeks later...

Muy buenas,

 

a alguien le suena de que pueda ser esto???.

 

Ha sucedido de pronto, las asignaciones (casi todas
automáticas del Warthog, menos las de compensación" están, pero no
funcionan... Aparecen marcadas en rojo.

Acababa justo de configurar las Snapviews, no s si tendrá
algo que ver, pero he vuelto a las views
por defecto y sigue igual.

Helppppp!!!!!.




Link to comment
Share on other sites

  • 2 months later...

Anoche no pude volar la misión oficial porque me pasó algo curioso... Cuando entré en cabina no veía ni las consolas ni los instrumentos ni el HUD ni nadená. ¡No tenía cabina! Después de comprobar en single player que el fallo se repetía, hice caso a TCAS, al que ya le había ocurrido algo parecido, y fue el que me sugirió la solución. Visto que no es una pega aislada, y que está claro que le puede pasar a más gente, lo pongo por aquí para tenerlo registrado.

 

Al parecer hay antivirus (yo uso el Avast) que identifican algunos procesos de DCS como potencialmente peligrosos, aislando su ejecución o directamente "secuestrando" al archivo responsable. En mi caso retiró de la carpeta de DCS y puso en cuarentena ("Baúl de Virus" lo llama el Avast) el archivo X:\...\Eagle Dynamics\DCS World\Mods\aircrafts\A-10C\bin\Cockpit_A10Common.dll impidiendo así que el simulador cargara la cabina del A-10C.

 

La solución pasó por restaurar el archivo a su lugar original e incluír la carpeta DCS World entre las excepciones del antivirus.

 

Esperemos que con eso no me vuelva a suceder.

 

 

Saludos.

Link to comment
Share on other sites

Buenas¡

Resulta que tras actualizar a la 1.2.6, el hud del a10 se me ve descompensado..al colocar IFCC en test, los menus superiores no se ven, quedan como muy arriba. Bajando el asiento del cockpit puedo llegar a verlos, pero de esa manera el resto de indicadores (rumbo, velocidad, ect) no se muestran, haciendo imposible el manejo del avion.

A alguien le ha ocurrido??

He reinstalado el modulo desde cero, (no el dcs world) pero nada, sigue igual...

Se agradecen respuestas¡

Gracias

Link to comment
Share on other sites

Buenas¡

Resulta que tras actualizar a la 1.2.6, el hud del a10 se me ve descompensado..al colocar IFCC en test, los menus superiores no se ven, quedan como muy arriba. Bajando el asiento del cockpit puedo llegar a verlos, pero de esa manera el resto de indicadores (rumbo, velocidad, ect) no se muestran, haciendo imposible el manejo del avion.

A alguien le ha ocurrido??

He reinstalado el modulo desde cero, (no el dcs world) pero nada, sigue igual...

Se agradecen respuestas¡

Gracias

con track ir?

Link to comment
Share on other sites

 

Buenas¡

Resulta que tras actualizar a la 1.2.6, el hud del a10 se me ve descompensado..al colocar IFCC en test, los menus superiores no se ven, quedan como muy arriba. Bajando el asiento del cockpit puedo llegar a verlos, pero de esa manera el resto de indicadores (rumbo, velocidad, ect) no se muestran, haciendo imposible el manejo del avion.

A alguien le ha ocurrido??

He reinstalado el modulo desde cero, (no el dcs world) pero nada, sigue igual...

Se agradecen respuestas¡

Gracias

con track ir?

 

sin, con track ir, y sin el tambien.

Con el track ir tengo que bajar la cabeza para ver el hud completo

Link to comment
Share on other sites

  • 3 months later...

Hola a todos, os voy a proponer una duda que me ha surgido a ver si me podeis ayudar.

 

En ocasiones hago vuelos con el A10C desde el editor de misiones y despues de aterrizar y una vez en plataforma le doy a salir. Pues bien, el caso es que hay vuelos que no se por que, no me los anota en el diario de vuelo, es decir no me contabilizan el tiempo de vuelo. Decir que en ningun caso cambio el piloto activo del diario.

 

 

 

Alguna idea?

 

Muchas tks por anticipado.

Edited by Jango
Link to comment
Share on other sites

  • 1 month later...

Saludos.

Hace poco actualicé el Pc y me monté un FX8350, una R9 280X y 16 Gb; el s.o. es Windows7 64, instalado en un ssd,junto con el dcs.

Tras probar varios juegos como el BF 4 o el Skyrim y ver que iban como un tiro, me dispongo todo emocionado a instalar el dcs y luego el A10, última versión (que todavía no había probado, a la espera de actualizar), ejecuto el simu, pongo las opciones graficas casi a tope (salvo la hierba, arboles y sombras de éstos), comienzo la campaña y......:

-Vista al frente desde el interior: 30fps.

-Vista a la derecha:20 fps

Y eso de día, porque si empieza al anochecer, se queda en 20 y 15 fps respectivamente.

He probado a bajar opciones gràficas pero apenas mejora un par de fps. También he toqueteado las opciones en el panel de contro de la gràfica ,pero nada.

La verdad es que estoy totalmente desilusionado, ya que aunque sabía que el engine es antiguo y solo aprovecha 2 cores,pensé que iría mucho mejor.

Pero lo que màs me ha mosqueado es que, tras instalar el Black Sark 1 resulta que el rendimiento es casi peor que con mi anterior core2duo y la gts8800gts.

No sé,creo que algo pasa ya que los fps apenas mejoran bajando opciones a nivel medio de detalle, pero me extraña que los otros juegos vayan bien.

He pensado incluso en reinstalar Windows pero antes me gustaría conocer el rendimiento que teneis con vuestros procesadore AMD FX.

Muchas gracias.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Some pretty cookies are used in this website