Sign in to follow this  
Guest Darkness

Parche 1.1.0.7 DCS: A-10C finales marzo

Recommended Posts

Pero que equipo tienes? A mi me tarda más en cargar que la versión anterior, pero un par de minutillos o así en total. Y no tengo SSD. Has probado el truco que ha puesto Xifu?

 

Saludos!!

 

Lo curioso es que antes de poner el parche 7 desinstale todo y volví a instalar de cero 1.1.0.5 full parches 6 parche 7. Y me he topado con "eso". Limpiando el registro off course.

 

Mi equipo es,

AMD Phenom II x4 955 / Stock fan cpu / Asus M4A77TD-PRO

Kingston 4GB DDR3 1333

XFX HD 5770 1GB GDDR5 / HP Pavilion 19" CRT XD

Tacens Radix IV 700W

Microsoft Windows 7 64 bits Professional

 

Lo bueno es, que en las betas no he tenido ningún tipo de problema de este tipo, y con este parche de repente si no entiendo nada.

 

Un saludo.

Share this post


Link to post
Share on other sites

Pero que equipo tienes? A mi me tarda más en cargar que la versión anterior, pero un par de minutillos o así en total. Y no tengo SSD. Has probado el truco que ha puesto Xifu?

 

Saludos!!

 

Lo curioso es que antes de poner el parche 7 desinstale todo y volví a instalar de cero 1.1.0.5 full parches 6 parche 7. Y me he topado con "eso". Limpiando el registro off course.

 

Mi equipo es,

AMD Phenom II x4 955 / Stock fan cpu / Asus M4A77TD-PRO

Kingston 4GB DDR3 1333

XFX HD 5770 1GB GDDR5 / HP Pavilion 19" CRT XD

Tacens Radix IV 700W

Microsoft Windows 7 64 bits Professional

 

Lo bueno es, que en las betas no he tenido ningún tipo de problema de este tipo, y con este parche de repente si no entiendo nada.

 

Un saludo.

 

No tenias que haber instalado esa conbinacion Joseti. La gente en los foros oficiales comenta que se le han ido todos los problemas instalando la version completa con la 1.1.0.6 + parche 1.1.0.7

 

Yo tambien me esperare a que salga la version completa de la 1.1.0.7 y volvera a reinstalar. ;)

 

un saludo.

Share this post


Link to post
Share on other sites

Pero que equipo tienes? A mi me tarda más en cargar que la versión anterior, pero un par de minutillos o así en total. Y no tengo SSD. Has probado el truco que ha puesto Xifu?

 

Saludos!!

 

Lo curioso es que antes de poner el parche 7 desinstale todo y volví a instalar de cero 1.1.0.5 full parches 6 parche 7. Y me he topado con "eso". Limpiando el registro off course.

 

Mi equipo es,

AMD Phenom II x4 955 / Stock fan cpu / Asus M4A77TD-PRO

Kingston 4GB DDR3 1333

XFX HD 5770 1GB GDDR5 / HP Pavilion 19" CRT XD

Tacens Radix IV 700W

Microsoft Windows 7 64 bits Professional

 

Lo bueno es, que en las betas no he tenido ningún tipo de problema de este tipo, y con este parche de repente si no entiendo nada.

 

Un saludo.

 

No tenias que haber instalado esa conbinacion Joseti. La gente en los foros oficiales comenta que se le han ido todos los problemas instalando la version completa con la 1.1.0.6 + parche 1.1.0.7

 

Yo tambien me esperare a que salga la version completa de la 1.1.0.7 y volvera a reinstalar. ;)

 

un saludo.

 

Afirma, xifu tengo en el vuze bajando la 1.1.0.6 pero estoy teniendo inestabilidad con mi linea de innet pierdo la conex y no vuelve hasta 2 horas despues segun le de.

 

Un saludo.

Share this post


Link to post
Share on other sites

Sorry, que ando super pillado de tiempo esta semana! Cómo decís? Que no hay que instalar el último parche sobre el 1.1.0.5?

 

Ayer instalé el parche 1.1.0.7 siete suelto!!!!! Dá problemas hacerlo así?

Share this post


Link to post
Share on other sites

Pregunta tonta y fuera de topic antes de reinstalar ¿Dónde está el profile con las estadísticas, medallas, estado campaña, etc?

Share this post


Link to post
Share on other sites

Pregunta tonta y fuera de topic antes de reinstalar ¿Dónde está el profile con las estadísticas, medallas, estado campaña, etc?

Buena pregunta, a mi se me olvida siempre y siempre lo pierdo todo :rolleyes:

 

Las ansias me pueden :xd:

Share this post


Link to post
Share on other sites

Pregunta tonta y fuera de topic antes de reinstalar ¿Dónde está el profile con las estadísticas, medallas, estado campaña, etc?

Buena pregunta, a mi se me olvida siempre y siempre lo pierdo todo :rolleyes:

 

Las ansias me pueden :xd:

 

Pero ¿tenemos todas esas cosas en el simu ? joe y yo sin enterarme :icon_mrgreen: .

 

Fuera coñas no tengo ni idea. ;)

 

un saludo.

Share this post


Link to post
Share on other sites

En fin, creo que voy a dejar ya el A-10C me bajo los archivos de marras por la pagina tardo un cojon y parte del otro y ahora me dice que están corruptos buena mierda.

 

A tirar de torrent y ver si no falla nada.

 

Un saludo.

Share this post


Link to post
Share on other sites

El torrent suele ir muy bien.

 

Cuando lo publico fresco iba solo a 30kb/s ahora imagino que ira mejor. Pero por eso me lo baje vía FTP de la pagina.

 

Lo de la actualización yo nunca he tocado nada y luego no me pide nada. Si vas a regedit y borras a mano pues si que tendrás que ponerla y gastar activaciones.

 

Un saludo.

Share this post


Link to post
Share on other sites

Recordadme... al desinstalar, él mismo se desactiva ¿no? ¿O hay que hacer el desactivado a mano?

 

Creo recordar que sí, se desactiva solo, luego cuando lo instalas tendrás que meterle el serial otra vez.

 

Lo que no recuerdo es si es recomendable borrar ciertas cadenas del registro....

Share this post


Link to post
Share on other sites

Recordadme... al desinstalar, él mismo se desactiva ¿no? ¿O hay que hacer el desactivado a mano?

 

No hagais locuras, que no hay que desactivar nada. Simplemente lo desistalas y lo vuelves a instalar, que no te pide ni clave, ni activacion. Eso siempre que no cambies algo de hardware en el ordenador. ;)

 

un saludo.

Share this post


Link to post
Share on other sites

Recordadme... al desinstalar, él mismo se desactiva ¿no? ¿O hay que hacer el desactivado a mano?

 

Creo recordar que sí, se desactiva solo, luego cuando lo instalas tendrás que meterle el serial otra vez.

 

Lo que no recuerdo es si es recomendable borrar ciertas cadenas del registro....

No, si tocar no voy a tocar nada... recuerdo que con el paso de la beta4 a RC fue desinstalar e instalar, pero ya no me acuerdo si hubo desactivación por medio y me tocó o no meter de nuevo el serial.

Share this post


Link to post
Share on other sites

Desde la salida de este parche habia una cosa que no me gusto nada y es la distacia con la que aparecen los edificios.

 

Pues bien "mustang y nate" en los foros oficiales nos dan una solucion para arreglar este problema.

 

Ir al siguiente fichero High.lua (si la configuracion(scenes) la teneis en high.

 

C:\Program Files\Eagle Dynamics\DCS A-10C\Config\terrain\High.lua

 

modificar la linea 56 "farDistance = 10000.0;" a otro valor mas grande

 

Yo lo he testeado y funciona muy bien en 30000.0

 

 

Tambien cambiar la linea 39 "noise1back = 20000.0;" a un valor mas grande.

 

Yo en este caso he puesto 40000.0 y funciona de maravilla.

 

 

Tener en cuenta que las maquinas menos potentes o que vayan muy justas de FPS esto les puede hacer perder rendimiento, pero para mi merece mucho la pena y apenas he notado el cambio en cuanto a FPS. Tambien podeis ir probando valores como poner fardistance= 20000.0 y noise1bach= 30000.0, esto ya cada uno ;)

 

un saludo.

Share this post


Link to post
Share on other sites

Xifu, porfa, copia este trozo y ponlo en el postit de fallos, problemas y soluciones que así queda todo mas agrupadito. Que yo ahora no voy a hacer esto porque mi máquina no da para eso, pero la semana que viene, cuando monte mi bicho tendré que tocar eso fijo y así se donde estará.

 

^_^

Share this post


Link to post
Share on other sites

Xifu, porfa, copia este trozo y ponlo en el postit de fallos, problemas y soluciones que así queda todo mas agrupadito. Que yo ahora no voy a hacer esto porque mi máquina no da para eso, pero la semana que viene, cuando monte mi bicho tendré que tocar eso fijo y así se donde estará.

 

^_^

 

Vale ender, lo he puesto aqui porque no es un problema en si, mucha gente seguro que volara con la configuracion por defecto por el tema de los FPS, de todas formas es buena idea lo pego tambien alli. ;)

 

Ademas ya que tenemos el parche funcionando, voy a cerrar el hilo para que todos cuando tengamos algun problema, fallo o solucion lo posteemos en su hilo correspondiente. ;)

 

un saludo.

Edited by Xifu

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this