Sign in to follow this  
gonvise

Recopilación Cougar MFD + Segundo monitor

Recommended Posts

2chuwi8.jpg

 

Primera vista

 

iep1e0.jpg

 

 

Y esta es la segunda imagen .como se puede ver no aparece el archivo nuevo que me has mandado Zaz0,es lo que he estado comentando ...no se porque no lo reconoce ....pero ahì està

 

Estos que aparecen aquì estan ,por defecto ,yo no los he puesto

 

Saludos

Share this post


Link to post
Share on other sites

Si no te lo reconoce en el simulador/opciones/configuración, es por lo que te expuse antes, no está salvado en .lua aunque en la extensión aparezca .lua. Estos archivos .lua no son normales, llevan algún componente que los hace distintos de los TXT, por eso yo tuve que empezar a modificarlos con Notepad++ porque este programa sí los salva en .lua correctamente.

A ver una pregunta mira en la carpeta en DCS/configmonitor si está el archivo que tú has modificado con su extensión .lua y después comprueba en el simulador en opciones si aparece en la lista desplegable de configuración pantallas, si no está no le des mas vueltas es porque no esta bien salvado en .lua.

En cuanto al fichero config.lua que te he puesto a mí me funciona correctamente.

NOTA: comprueba en el nombre del fichero que todas las letras y los espacios estén en su sitio pues si no es así tampoco te lo reconoce.

Share this post


Link to post
Share on other sites

Si no te lo reconoce en el simulador/opciones/configuración, es por lo que te expuse antes, no está salvado en .lua aunque en la extensión aparezca .lua. Estos archivos .lua no son normales, llevan algún componente que los hace distintos de los TXT, por eso yo tuve que empezar a modificarlos con Notepad++ porque este programa sí los salva en .lua correctamente.

A ver una pregunta mira en la carpeta en DCS/configmonitor si está el archivo que tú has modificado con su extensión .lua y después comprueba en el simulador en opciones si aparece en la lista desplegable de configuración pantallas, si no está no le des mas vueltas es porque no esta bien salvado en .lua.

En cuanto al fichero config.lua que te he puesto a mí me funciona correctamente.

NOTA: comprueba en el nombre del fichero que todas las letras y los espacios estén en su sitio pues si no es así tampoco te lo reconoce.

 

Debe de ser algo mas raro Policarpov, eso mismo pensaba yo, por eso grabe el .lua y lo subi a mi mega, y en mi pc tampoco funciona ahora.... es raro por que si me reconoce el que tenia ya (el Zaz0.lua), pero el Led.lua no :S

 

244wu95.jpg

 

33kzwqh.jpg

 

A ver si vosotros podeis tambien probar el archivo que subi a mega a ver que resultado teneis, por que es algo raro... a ver si va a haber algun bug en esta version de DCS Wolrd con las configs de monitores.

 

 

https://mega.co.nz/#!sF0UiLqI!EbJomC8YgbeGTPS17Hgjwo2kPDiHO4YLxAUIiNIp9fw

Share this post


Link to post
Share on other sites

Bien....Zaz0..

 

Por fin funciona,con este ùltimo toque que le has dado,con el tema del final..la verdad no habìa caido en ello .

 

Aparte de esto ,tambièn optè por actualizar los drivers de los MFD

 

Y una vez todo configurado ,despuès de iniciar - apagar el PC ,iniciè el SIM ,en este caso el A-10C ....y perfecto sin problemas

 

Gracias por la ayuda una vez màs y saludos

Share this post


Link to post
Share on other sites

En el archivo que le expuse a Guincho ya venia esta modificación que ha hecho ZaZo y a mí me funcionaba bien. Me alegro que se haya solucionado tu problema, espero que pongas alguna foto de tu proyecto terminado.

Un saludo a todos.

Share this post


Link to post
Share on other sites

Bien ,aquì paso unas imàgenes de la activaciòn de los MFDs ;

 

6z591f.jpg

 

Aquì donde estàn ubicados los MFD, en pantalla de 15"

 

ndltgy.jpg

 

Empezando la activaciòn

 

33ne1w0.jpg

 

En funcionamiento.....

Share this post


Link to post
Share on other sites

los tienes un poco desencuadrados con respecto a la imagen, corrigelo modificando ligeramente los parametros, lo agradeceras.....

 

tambien te aconsejaria de que los pusieras debajo del monitor principal, son mas prioritarios que los modulos de radio que a mi parecer pueden ir a donde esta ahora tu segundo monitor o incluso a la izda, ten en cuenta que es siempre mas facil de usar la mano izda que la derecha por eso de tener el joy cogido...

 

ademas con los mfds abajo tambien ganas que cuando los mires, el simulador no mueva la vista a ese lado.... sino que realmente parezca q los estas mirando...

 

y ya como ultimo consejo, en particular para el A-10, si tienes los mfds exportados, si no vas muy fino de fps puedes inhabilitar los de la cabina 3d, de forma que se vean negros y no consumas el doble en renderizar dos veces lo mismo, si quieres el archivo te lo paso.

Share this post


Link to post
Share on other sites

Hola Zaz0...

 

Te comento, el segundo monitor ( donde los MFD ),lo tengo soportado por un brazo regulable de distancia,y controlo sin problemas los MFDs , luego a la izquierda de la pantalla principal tengo ubicada la torre.que no aparece en la foto,pero que està ahì y por ùltimo los controles de radio y demàs ,los tengo enfrente debido a los cables del Hub de USB que lo tengo adosado a un lateral del panel, ( zona izqda.) ,y que por otro , no tengo problemas de acceder al control ,

 

Por otro lado de momento ,no tengo interferencias por caida de fraps,y sì harè lo que comentas ,anular las pantallas del aparato en sì , pues tengo el archivo para hacerlo

 

Gracias por la ayuda y los consejos,lo mismo que a Policarpov

 

Saludos a todos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this