Jump to content

Tutorial de instalacion Mod F1


Recommended Posts

Muchas gracias chicos, a falta de Jerez tengo todo instalado y creo q funcionando. El kers me funciona seguro, el drs no sé si se abre o no, pero sonar sí que suena.

A ver si esta noche puedo entrar online

Te envie un privado con el circuito de Jerez en .rar Mertons ;)

 

Claro Gump, y hracias a tu enlace lo pude descarga e instalar, jejeje. Muchas zenkius :air_kiss:

 

Kyle, como yo no voy a usar (al menos pro ahora) el joytokey, ¿qué le pongo delante a la línea que lo ejecuta en tu script para que se lo salte, punto y coma, dos barras (";" "//"). Ya sé que es una pregunta chorra, pero es el tipo de pregunta que hacemos los novatos chorras...

Edited by Mertons
Link to post
Share on other sites
  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

Asegurarse de que lo teneis todo, por que ayer Gilmour no tenia el hud en la instalacion del FSone

Bajarse de aqui el hud el que no le funcione y borrar la carpeta del rfdynhud para aseguraros que noy hay nada raro

http://ctdp.net/rfdynhud.html

 

LA DLL D3D9.DLL VA EN EL RAIZ DEL RFACTOR

 

 

Y de aqui bajaros el grupo de plugins de prunn, que no vienen en la instalacion y es el que trae el tacometro chachi guay con indicador de kers y DRS.

AVISO A LOS QUE USEN EL SOFTH PARA TRIPLE MONITOR QUE ESTAN JODIDOS, POR QUE LA DLL DE PRUNN SOBRESCRIBE LA DEL SOFTH Y SON DIFERENTES

 

http://www.mediafire.com/?b2a88tkv2yznmz8

Edited by Kyle_Katarn
Link to post
Share on other sites

Asegurarse de que lo teneis todo, por que ayer Gilmour no tenia el hud en la instalacion del FSone

Bajarse de aqui el hud el que no le funcione y borrar la carpeta del rfdynhud para aseguraros que noy hay nada raro

http://ctdp.net/rfdynhud.html

 

LA DLL D3D9.DLL VA EN EL RAIZ DEL RFACTOR

 

 

Y de aqui bajaros el grupo de plugins de prunn, que no vienen en la instalacion y es el que trae el tacometro chachi guay con indicador de kers y DRS.

AVISO A LOS QUE USEN EL SOFTH PARA TRIPLE MONITOR QUE ESTAN JODIDOS, POR QUE LA DLL DE PRUNN SOBRESCRIBE LA DEL SOFTH Y SON DIFERENTES

 

http://www.mediafire...b2a88tkv2yznmz8

 

Solución para softth:

 

Si usas 3 monitores,....... pues pon 4 jajajaa

 

Sí, en serio, pones el cuarto y ahí mueves la ventanda del highvoltage. Yo, además de esto he usado una historia para ponerlo en la PSP y así lo pongo debajo del monitor central

 

med_gallery_8382_240_1308290.jpg

 

gallery_8382_240_353293.jpg

Link to post
Share on other sites

Acabo de instalar la nueva version del hightvoltage, la 1.2, que incluye las mejoras de poder asignar botones de la propia placa extreme directamente y del volante, sin tener que usar el programa joy to key, asi que se puede prescindir de el, probado y funciona, pero a la hora de entrar en el server me dice f1club2011.rfm desajustado y no puedo entrar a entrenar. Supongo que es pq he variado el rfm con lo q dice este tutorial ( la parte del hightvoltage la he modificado)

 

 

He modificado la parte del rfm que habla del highvoltage colocando la de la version 1.1(tal como dice el tuto pero ahora con la 1.1) y guardando pero , nada,lo mismo, esta desajustado el rfm

 

saludos.

Edited by Cristian
Link to post
Share on other sites

 

618px-JeanLucPicardFacepalm.jpg

 

Despues te ayudo a volver a ponerlo todo en orden Cristian, que ahora tengo clase :xd:

El rfm no hay ni que mirarlo, talcual te viene y te actualiza el rfactor es como esta en el server, más adelante ya lo tocaremos si tenemos que poner DRS pero de momento no, haz caso de las instrucciones de este post que son las que hay que seguir para entrar en el server.

 

Asi rapido, te diria que te descargues el rfm del server que creo que es este (pero no estoy seguro) y mira si te funciona.

http://www.mediafire...52j57lldz1xzadd

Abre siempre el Highvoltage antes del rfactor y estate al loro si te salta un mensaje de actualizar.

 

Si no te funciona, olvidate (por el momento) de la version 1.2 y sigue los pasos que hay en este manual, despues ya meteremos la 1.2

Si sigues todo lo que hay puesto en la guia, te funcionara.

Edited by Gump
Link to post
Share on other sites

 

618px-JeanLucPicardFacepalm.jpg

 

Despues te ayudo a volver a ponerlo todo en orden Cristian, que ahora tengo clase :xd:

El rfm no hay ni que mirarlo, talcual te viene y te actualiza el rfactor es como esta en el server, más adelante ya lo tocaremos si tenemos que poner DRS pero de momento no, haz caso de las instrucciones de este post que son las que hay que seguir para entrar en el server.

 

Asi rapido, te diria que te descargues el rfm del server que creo que es este (pero no estoy seguro) y mira si te funciona.

http://www.mediafire...52j57lldz1xzadd

Abre siempre el Highvoltage antes del rfactor y estate al loro si te salta un mensaje de actualizar.

 

Si no te funciona, olvidate (por el momento) de la version 1.2 y sigue los pasos que hay en este manual, despues ya meteremos la 1.2

Si sigues todo lo que hay puesto en la guia, te funcionara.

 

 

Gump solucionado!ya seguia la guia ya me la e leido 6 veces!, toketeando el rfm, creo que e vuelto a poner el rfm original, conservando el voltage 1.2, luego entrando varias veces salia el desajustado del rfm y un mensaje de algo que el kers y el drs no funcionaban, esto 3 veces, hasta que luego el mensaje a cambiado y a dicho algo como de update y que me cambiaba el rfm del rfactor y me hacia una copia del antiguo llamado f1club2011.rfm.bak y me creaba uno nuevo, le e dicho que si y... VOILA! ya he entrado y perfect todo con el voltage 1.2, sonidos y 3 monitores, pero claro sin pluguin de tacometro ni visualizacion de nada, pero al menos va y ya t digo que no se como a fuerza de entrar y salir y el mensaje a salido a la 6ª vez. Lo que despista del video que he subido a lo mejor es, que dice que se tiene que modificar el rfm, y como tu bien dices no se tiene que tocr nada del rfm. Me funciona tanto el KERS como el DRS, los dos pero claro solo se siesta gastado o activado el drs o el kers por soniditos.

Mersi igualmente tio ahora que iba a postear e visto lo tuyo , llevo toda la mañana pero ha merecido la pena!

 

P.D. A ver si Abbe me puede explicar lo del tema de la psp y asi lo visualizo.

P.D.2. y si asociamos un botos del display xr para visualizar con leds del volante el tema KERS.

 

Saludos :vaca: :vaca:

Edited by Cristian
Link to post
Share on other sites

POSIBLES PROBLEMAS DURANTE LA INSTALACION

 

Cuando entro en el server me dice 'rfm desajustado'

- Tienes que ejecutar primero el highvoltage, despues el rfactor y veras que te salta un mensaje diciendo que tienes que actualizar el rfm.bak, le dices que si y la proxima vez que entres al rfactor no te dara mismatch.

 

Me salta un mensaje con un error en el PLR 'sector splits'

- Para eso abres tu archivo PLR Userdata>Tunick>Tunick.PLR buscas la linea Sector Splits y le pones un '1'

 

El highvoltage no encuentra mi archivo PLR

- A veces no se sabe como, te graba una copia de tu userdata en la carpeta Misdocumentos, borrala y problema solucionado.

 

Puedo usar el KERS pero el DRS esta en 'Disabled'

- Esto es porque tienes la version crackeada del Rfactor, y el highvoltage solo reconoce 3 versiones .exe del rfactor, pare arreglarlo entra al TS y te pasaremos los links.

 

Cuando entro a box me quita todo el combustible

- Esto se soluciona cambiando una linia en el PLR "Relative fuel" tienes que ponerle un 1.

 

El RfDynHud no se ve

- ¿Has copiado el archivo d3d9.dll en la carpeta raiz de rfactor?

 

Cuando pulso el Kers la barrita no se gasta y el DRS no se ilumina

- Tienes que seleccionar las teclas en el editor del rfdynhud

 

 

Ire actualizando esta lista a medida que aparezcan nuevos problemas.

Edited by Gump
Link to post
Share on other sites

Gracias por el tutorial, sin el no lo habría configurado todo bien.

 

Una pregunta, el DRS tiene efecto gráfico? Porque a pesar de que en el "revolucionómetro" me sale en verde (y el kers se va drenando) el aleron permanece tal cual. Tampoco oigo ningún ruido de aviso, y eso que lo he configurado tal y como sale en el tutorial con derechos de administrador siempre.

 

EDITO: la clave del TS y del server me las podeis pasar por privado plis? he rebuscado y rebuscado por el foro y no encuentro nada sobre el TS (sobre el server creo que lo dais por TS no?)

 

Un saludete!

Edited by 4ps_zaitsev
Link to post
Share on other sites

Hoy entraremos de nuevo, yo puedo entrar en el server pero solo si tengo sin instalar, el Hud ni el High voltage....a lo mejor es que no fui paciente, pero la 3 instalacion creo que deberia ser la definitiva...a lo mejor no lo tengo bien instalado o no he esperado lo suficiente para poder comprobarlo...sin eso entro y rapido, con eso no veo yo.....que vaya palante.....luego lo sigo intentando.

 

Esto cada vez mas en serio veo????

Link to post
Share on other sites

Hoy entraremos de nuevo, yo puedo entrar en el server pero solo si tengo sin instalar, el Hud ni el High voltage....a lo mejor es que no fui paciente, pero la 3 instalacion creo que deberia ser la definitiva...a lo mejor no lo tengo bien instalado o no he esperado lo suficiente para poder comprobarlo...sin eso entro y rapido, con eso no veo yo.....que vaya palante.....luego lo sigo intentando.

 

Esto cada vez mas en serio veo????

 

comorl??

hey güey no me enterado de una fley, deja el peta y reescribe el tema ajajajaa

Link to post
Share on other sites

Yo he entendido que si no tiene instaladas las movidas del hud y del kers, si que puede entrar al server, pero sino no...

 

Pero claro, es imposible saber que pasa por esa cabeza. Imagínate cuando monten el cultivo de mariguana al lado de su casa... :D :D

Link to post
Share on other sites
  • 2 weeks later...

Esto... otra duda más. ¿El DRS te da mas punta no? sobre cuanto de mas?

 

Porque yo tengo todo instalado, high voltage con DRS en ready, plugins instalados en el hud y yo tengo la misma punta con el DRS que sin él :pardon: :pardon:

 

P.D: Subiendo un video de prueba

Link to post
Share on other sites

Te da unos 10km/h más o menos. Recuerda que si lo pruebas en Test Session no funciona, debes probarlo en Race Weekend o en online ya sea una sesión de práctica o cali.

 

Si el highvoltage tiene los sonidos activados (a partir de la versión 1.2) deberias oir un pitido cada vez que activas el DRS y otro cuando se desactiva. Lo digo porque el rfdynhud muestra una luz que se activa al pulsar el botón de DRS independientemente de si tienes el highvoltage activo. Lo fiable al 100% para saber si se ha activado es el pitido que hace.

 

Otra cosa, cada vez que cierras rFactor, debes cerrar el highvoltage también. Si vuelves a abrir el rFactor sin haber cerrado el highvoltage no te funcionará el DRS ni el KERS. Para que esto no ocurra y no tener que hacerlo manualmente hay una opción en highvoltage para que se cierre automaticamente cuando se cierra rFactor.

 

 

Saludos,

 

 

Frozen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Some pretty cookies are used in this website