Sign in to follow this  
lothar29

texturas raras en vuelo

Recommended Posts

Hola, como ya me escuchasteis algunos ayer, mientras estabamos volando en the hellequins o como se escriba, me aparecen cosas muy raras como lineas des del centro de la pantalla hacia los exteriores, resulta que solo me pasa aveces..no se porque, pero cuelgo aquí el problema y un vídeo que he encontrado gracias a un comentario del la WEB oficial del ROF..

 

esto es lo que me pasa a veces..

 

#!

 

 

si a alguien le a sucedido alguna vez y lo a conseguido solucionar de algún modo,agradecería una ayuda..

Share this post


Link to post
Share on other sites

Yo lo tuve, para mi la solucion fue cambiar los drivers de catalyst y listo. Es un problema con las graficas ATI. Supuestamente se esta trabajando para que estos glitches no aparezcan. Pero es cosa de los drivers de la tarjeta grafica.

Share this post


Link to post
Share on other sites

A mi hace tiempo me ocurria una cosa similar. Yo siempre he tenido nvidia. Me supuse que era por algun tipo de recalentamiento de la grafica. Hace mucho que no me ocurre. Lo cierto es que no se porque me ocurria.

 

Seguro que estas cosas nos pasan por hacerlo a pelo con la pelandrusca del Korrea... :icon_mrgreen:

Share this post


Link to post
Share on other sites

¿En las opciones gráficas del simu tienes elegidas las sombras adecuadas para tu tarjeta de vídeo?

 

"-Shadows. You can choose Off, Common Medium, Common High, Special Medium and Special High. Special shadows are meant for use with NVIDIA 4xx and 5xx series video cards."

 

Saludos.

Edited by Mak

Share this post


Link to post
Share on other sites

si, eso es lo curioso, y mi gráfica es una GTX580, así que lo de CATALIST poco tiene que ver..yo pensé lo mismo que Sigfried temps de la GPU, pero no pasa de 45º, así que no se, en el pos que he abierto en el foro de RoF comentan que es por culpa de los drivers de NVIDIA que estoy usando los 285.62, pero solo me pasa aveces..y problemas graficos no tengo con ningún otro simu ni juego..curioso de lo curioso..eso si, he hecho una cosa que recomiendan por ahi, de bajar la calidad de sonido de ALTA a MEDIA y el rendimiento me a aumentado una barbaridad..

 

de momento ni un solo fallo mas..pero a la espera a la próxima que entre a volar con vosotros online,, a ver que pasa.. si me vuelve hacer algo raro, empezare por instalar los nuevos drivers que han sacado los de NVIDIA.. a ver que.

 

aquí os dejo el enlace http://riseofflight....p?f=353&t=27848 del hilo que he abierto en el foro de ROF..por si eso de que queréis dejar vuestras conclusiones..para que la gente se anime a escribir sus casos, a ver que solucion o que problema puede ser..

 

Pues no se... Eso no lo había visto en la vida, creía que te referías a otra cosa. ¿Que es eso de airborne?

 

joer elvis, que vista que tienes!! te refieres a lo que sale al fial del video no??

Edited by lothar29

Share this post


Link to post
Share on other sites

¿En las opciones gráficas del simu tienes elegidas las sombras adecuadas para tu tarjeta de vídeo?

 

"-Shadows. You can choose Off, Common Medium, Common High, Special Medium and Special High. Special shadows are meant for use with NVIDIA 4xx and 5xx series video cards."

 

Saludos.

 

Prueba lo que te digo.

 

Saludos.

Share this post


Link to post
Share on other sites

¿En las opciones gráficas del simu tienes elegidas las sombras adecuadas para tu tarjeta de vídeo?

 

"-Shadows. You can choose Off, Common Medium, Common High, Special Medium and Special High. Special shadows are meant for use with NVIDIA 4xx and 5xx series video cards."

 

Saludos.

 

Prueba lo que te digo.

 

Saludos.

 

si ya lo tengo bien eso MAK..lo tengo en especial High que son para la serie 4xx y 5xx, me acuerdo cuando paso eso, porque me tire sin ver sombras un monton de tiempo al comprar las primeras GTX470 y GTX480..luego implementaron en el siguiente parche la opcion de la Common y las Special..

 

tiene que ser otra cosa..y no se que es.. de todas formas no me pasa ofline..solo online..me tirare unos dias haciendo pruebas minimas, a ver si sigue saliendome, de ser así actualizare drivers de NVIDIA..

Share this post


Link to post
Share on other sites

Cuando lo averigues postealo aqui, que yo tb tenia algún problema de ese tipo :).

 

ostia, pues por lo que estoy viendo, existe bastante gente con este tipo de problema esporádico..por que no lo comentáis en el foro?? es que he leído ya en bastantes sitios que pasa..pero veo que nadie comenta nada en el foro oficial..podrías comentarlo en mi hilo..o al menos abrir otro a parte a ver si los desarrolladores comentan alguna cosa..ya que igual ellos lo pueden solucionar o al menos dar una solución acorde..no?

 

PD:ayer en el Syndicate ni un fallo!! vamos perfecto, tanto en rendimiento como con el tema del que trata el hilo..perfecto..igual sera lo que comenta ELVIS, que algunos servidores están usando misiones hechas hace ya tiempo y arrastran alguna incompativilidad..nuse..seguire probando..

 

esta claro que no me arriesgare de instalar unos nuevos drivers para la GPU si no estoy seguro que ese es el problemo..conociéndome, acabaria otros 6 meses formateando cada dos días el PC..así que!! a seguir probando..

Edited by lothar29

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this