Jump to content

Proyecto FreeTrack


navi91
 Share

Recommended Posts

Repito ...

 

En serie es una resistencia única de 2 Ohm.

En paralelo dos (15 Ohm +15 Ohm) por cada diodo .

 

Prefiero el serie para este caso; pero los problemas que puede dar el paralelo no creo que ocurran.

 

Tienes dos opciones entonces...

montar el serie de prueba, sin resistencia ninguna... no lo vas a quemar

o esperar que te lleguen las resistencias y montar el paralelo

Link to comment
Share on other sites

  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

En ese caso solo seria cambiarlo,compre 4,uno de mas por si pasara eso...O la armara montandolo y me cargara uno o algo..."solo" seria cambiar susodicho led...Que e leido que los led ir se ve si funcionando utilizando cualquier camara,que estoy buscandomo,nose si solo enfocandolo y se ve o algo...Para ver si funciona la verdad me gustaria por si acso...

Lo que no se tampoco es cuanta vida util tienen estos leds,espero que bastante la verdad,no me gustaria ir cambiandolos cada 2 o 3 meses xD Gracias inigohe ;)

Link to comment
Share on other sites

Ya pero tampoco me importa mucho,osea me refiero que eso,aunque se me "joda" el aparato tengo margen para utilizar otro y comprar mas si lo necesitara...No creo que se rompan muy a menudo xD Si por es lo digo dis ;)

 

Ahora hare lo de la foto que voy ha acer un par de experimentos(Sera por leds de mandos rotos cutres jajaj)

Link to comment
Share on other sites

Bueno chicos despues de probarlo tengo una duda que no deberia pasar....Lo tengo puesto en serie con una resistencia al principio,el problema?Que todos los leds se ven,me explico,a simple vista desde el centro del led sale una luz roja,la primera es la que mas se ve,y la ultima la que menos,sera creo yo que es demasiado voltaje o algo no? Y cuando pongo la camara pues se ven los leds violeta que es com odebiera,pero me preocupa ese rojo porque no se si es normal o es que es asi....

Link to comment
Share on other sites

Bueno chicos despues de probarlo tengo una duda que no deberia pasar....Lo tengo puesto en serie con una resistencia al principio,el problema?Que todos los leds se ven,me explico,a simple vista desde el centro del led sale una luz roja,la primera es la que mas se ve,y la ultima la que menos,sera creo yo que es demasiado voltaje o algo no? Y cuando pongo la camara pues se ven los leds violeta que es com odebiera,pero me preocupa ese rojo porque no se si es normal o es que es asi....

 

Eso es lo que pasa cuando pones tres LEDs en serie: que el primero luce mucho y el último luce muy poco. De ahí mi política pro-paralelo.

 

Sobre que haya algo en el visible (rojo) pues dependerá del LED en cuestión. Puede que sea normal para ese LED pero sin verlo es dificil de decir. Los mios no se ve nada, pero tienen una longitud de onda muy distinta a los tuyos porque son otro modelo.

 

Edit:

He mirado la hoja de características (http://www.farnell.com/datasheets/1672031.pdf). Tiene una tensión de 1.5V, no sé de donde saqué en los mensajes anteriores que era de 1.6... xDD pero bueno, es lo mismo :-)

 

Si tienes un multímetro, comprueba que no les esté pasando más de 100 mA o se van a quemar.

 

En teoría no debería verse nada o casi nada, el espectro visible termina en 700 nm y tus LED emiten de 775nm a 1000 nm, con el pico a 880 nm de longitud de onda.

Link to comment
Share on other sites

Buenas! Pues despues de mil y 1 problemas ya por fin tengo echo le freetrack! Solo me falta colocarlo en los cascos y ya lo tengo! Me ha quedado bastante churrero la verdad xD Pero ahora tengo un problema...Pongo el FreeTrack y estoy utilizando la cam del S3 que es bastante buena peeeeeeeeeeeeero,n ohay cojones ha acerlo funcionar...Osea gire o aga lo que haga no se mueve la vista del free track..Que tnego uqe hacer?Porque no hay manera...

Link to comment
Share on other sites

Buenas pues haber explico,nada mas llegar de currar me puest o ha acerlo y con mi cam mala va bien pero muy pocos FPS(Solo 6 o 7...)Se mueve y demas pero a tirones,vamos lo normal con tan pocos fps... asi que estoy intentando conectar el mando de la wii..Pero no hay forma! Al intentar emparejar me pide codigo! E leido 20 mil tutoriales y no hay forma con el bluesoleil ese...Busco por internet e igual,veo muy muy poco sobre esto,todos dicen lo misno,pero que pin ni pin! Vamos...Alguna ayuda?Estoy asta estresado! xD

Link to comment
Share on other sites

Ya lo he metido dis...He metido: 0000 00000 1234 12345 01234 1111 11111......Vamos lo mas tipico pero nada...No hay manera...

 

Antes gracias a bolsin mi cam va ahora a 30 fps...El pero que tengo ahora es que los leds me aparecen super grandes...Vamos en vez de un puntitulo aparece la bandera de japon xD 2 de los leds se unen y todo...Estoy buscando el maldito disquete que tengo que tener por ahi para poenr haber si me va mejor...Porque un pelin se me mueve la vista pero muy muy muy poco y se "desincroniza" muy facilmente

Link to comment
Share on other sites

Pues el adaptador es el que trae la placa base... asus p8z68... Pero por la poca informacion que e visto es problema del mando...Que los nuevos tienen pin o no se que royo...Hay que sacarselo por la direccion del bluetooth o nose que...Pero no encuentro mucho mas...Si supiera ingles...xD

Link to comment
Share on other sites

Buenas,pues como no e podido ni conectar el mando de la wii ni mi cam parece ir demasiado bien,acabo de pillar por ebay una cam de la ps3 ya que la recomiendan bastante...Solo me ha costado 11 euritos asi que si no me sirve o algo la vendo otra vez xD...Haber si tengo tiempo de termianr con esto y todo y ago el mini tutorial sino pues colgare alguna fotillo

Link to comment
Share on other sites

Buenas,pues como no e podido ni conectar el mando de la wii ni mi cam parece ir demasiado bien,acabo de pillar por ebay una cam de la ps3 ya que la recomiendan bastante...Solo me ha costado 11 euritos asi que si no me sirve o algo la vendo otra vez xD...Haber si tengo tiempo de termianr con esto y todo y ago el mini tutorial sino pues colgare alguna fotillo

Buenos dias...

Ya te comentaron, que el mando de la wii es bastante mejor...y da mas fps.

Puedes pillarlos por ese precio de segunda mano en gamestop o game.

 

Saludos.

Link to comment
Share on other sites

yo hace unos dias empeze con la construccion de uno, y ayer por primera vez consegui hacerlo funcionar como dios manda.

 

Con el mando de Wii te recomiendo el programa que te comenta Winglet.

 

yo he intentado con el Bluesoleil y me metia un Bluescreen cuando encendia el programa del Freetrack "sera solo en mi caso, pero asi me ocurria" aparte de que se para a los 30min aprox por que te pide activacion.

 

tu instalate el Toshiba bluetooth stack 8.00.03, esta es la version que uso yo des de ayer, y de momento perfecto.

 

a mi solo me falta trabajarme un poco mas todo el sistema de trackclip y currarme un poco mas el perfil del Freetrack.

 

Suerte

Link to comment
Share on other sites

Buenas,si lothar tengo ese progrmaa,mas bien lo probe pero esk no detecta mi bluetooth de ninguna manera...Supongo que no lo aceptara o algo...

 

Me ha llegado hoy la cam de la PS3 y me va bastante mejor,el unico pero ahora mismo que los puntitos en la pantalla de los leds aparecen MUY grandes y 2 de ellos se juntan formando 1 enorme,supongo que sera por el tema del led completo,si lo corto como recomiendan para dejarlo plano esto afectaria?Y sino,como puedo "empequeñezer" estos puntitos?Porque si los pongo con un angulo menor y no directamente apuntando se hacen mas pequeños...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

Some pretty cookies are used in this website