Jump to content

Recommended Posts

Hola, hace unos días volando online el Huey noté que me iba muy a trompicones. Pensé que era cosa del servidor.


Pero ahora he comprado el P-51, y probando a volar solo tengo unos fps bajísimos, igual con cualquier otro módulo.

 

La gracia del asunto es que antes me iba perfecto. Ahora cuando empiezo, el primer minuto los fps van fantásticos, pero al minuto bajan repentinamente (aunque no me haya movido del sitio y esté solo). Solo consigo unos 20 fps a trompicones, con todo al mínimo, con este equipo:

 

i5 2500

Nvidia GTX 550ti

4 GB de RAM

Sé que no es nada del otro mundo, pero creo que debería moverlo mucho mejor

Durante estos días llené mucho el disco duro, y pensando que podía ser eso lo he vaciado a la mitad, pero nada, sigue igual.

 

¿Alguna sugerencia de qué puede haber pasado para que de la noche a la mañana me vaya así?

Link to post
Share on other sites

Hola Jaisar,que configuración gráfica usas y a qué velocidad tienes el micro?

 

Nunca he tocado la velocidad del micro ni he hecho OC, solo sé que es un i5 2500k, y con configuración gráfica te refieres a configuración dentro del juego? Jugaba en medio, pero después de este problema lo he bajado al mínimo, y aunque tiene algún fps más, sigue muy por debajo de como era antes del problema

Link to post
Share on other sites

Si no te he entendido mal el problema antes te tiraba bien y ahora de repente no, eso tiene que ser alguna aplicación ( comprueba en el administrador de tareas que aplicación te esta quitando recursos ).

Un saludo.

Link to post
Share on other sites

Si no te he entendido mal el problema antes te tiraba bien y ahora de repente no, eso tiene que ser alguna aplicación ( comprueba en el administrador de tareas que aplicación te esta quitando recursos ).

Un saludo.

 

Acabo de comprobarlo y nada. Ninguna aplicación que me consuma. Solo está en marcha el DCS, y como siempre va perfecto el primer minuto. A partir de entonces los fps bajan a la mitad (y siguen bajando poco a poco...) sin ninguna explicación

 

 

...La gracia del asunto es que antes me iba perfecto...

 

 

¿antes de que?

 

no ha habido actualizaciones, ¿no?

 

¿has cambiado algun driver?

 

No se decirte, he estado 2 semanas sin tocar el DCS por los estudios. Antes me iba bien, y ahora no. Creo que no ha habido ninguna actualización, y tampoco he cambiado ningún driver. Solo instalé unos cuantos juegos (llené mucho el disco), y pensando que pudiera ser eso hoy he borrado la mitad de mi disco duro, y no se arregla.

 

Esto consume que no veas. Si puedes, 4 Gb de memorias extras no te vendrían mal. No en todos los servidores va tan mal. Es cuestion tambien de lo lejos que este este y de tu ping y velocidad de conexión.

 

 

Saludos

 

El problema es que me pasa jugando solo, en un mapa sin ni siquiera otros aviones controlados por la IA, en un mapa del editor vacío, sólo yo con mi avión.

Link to post
Share on other sites

Cuando te de el bajón, aprieta crtl+alt+sup y saca el administrador de tareas, y mira a ver qué tarea te está consumiendo, dudo que sea el DCS, suena a algo externo.

 

Lo acabo de mirar, y nada, no hay nada más que consuma. Yo creo que no puede ser algo externo, porque de ser siempre así iría siempre bajo de fps, y no lo que ocurre, que es que va perfecto durante un minuto, y luego poco a poco empieza a ir peor hasta que se hace injugable

 

prueba a desfragmentar el disco también...

 

Acabo de terminar de desfragmentarlo y sigue pasando lo mismo.

Link to post
Share on other sites

 

Cuando te de el bajón, aprieta crtl+alt+sup y saca el administrador de tareas, y mira a ver qué tarea te está consumiendo, dudo que sea el DCS, suena a algo externo.

 

Lo acabo de mirar, y nada, no hay nada más que consuma. Yo creo que no puede ser algo externo, porque de ser siempre así iría siempre bajo de fps, y no lo que ocurre, que es que va perfecto durante un minuto, y luego poco a poco empieza a ir peor hasta que se hace injugable

 

>prueba a desfragmentar el disco también...

 

Acabo de terminar de desfragmentarlo y sigue pasando lo mismo.

 

¿Tienes el TSAA activado? Si es así desactívalo y prueba; si es esto te cuento, a mi me pasó algo similar y los tiros iban por ahí...

Link to post
Share on other sites

 

 

Cuando te de el bajón, aprieta crtl+alt+sup y saca el administrador de tareas, y mira a ver qué tarea te está consumiendo, dudo que sea el DCS, suena a algo externo.

 

Lo acabo de mirar, y nada, no hay nada más que consuma. Yo creo que no puede ser algo externo, porque de ser siempre así iría siempre bajo de fps, y no lo que ocurre, que es que va perfecto durante un minuto, y luego poco a poco empieza a ir peor hasta que se hace injugable

 

>prueba a desfragmentar el disco tambi&eacut

e;n...

 

Acabo de terminar de desfragmentarlo y sigue pasando lo mismo.

¿Tienes el TSAA activado? Si es así desactívalo y prueba; si es esto te cuento, a mi me pasó algo similar y los tiros iban por ahí...

 

 

Lo tenía activado porque tenía ahora los ajustes gráficos en "medio". Lo he desactivado pero nada, sigue pasando exáctamente lo mismo.

 

 

 

He actualizado los drivers de la tarjeta gráfica y tampoco nada. Creo que voy a reinstalar todo el DCS World y sus módulos a ver. Si no se soluciona así, creo que solo queda la opción de formateo.

Link to post
Share on other sites

Acabo de desinstalar y volver a instalar todo...y nada, sigue pasando lo mismo. Ya no se qué hacer. Empieza en más de 40 fps estables, y luego pasa a 30 y muchos, luego 30 y pocos, luego 20 y muchos, y así hasta llegar a apenas 15 fps a los 3 minutos de partida

Link to post
Share on other sites

Tienes algún programa para revisar la temperatura de la gráfica y del procesador ? Si esto te funciona bien, cabe la posiblidad que despegues en una zona abierta y al realizar el vuelo hacia una ciudad hay bajada de FPS, prueba a volver sobre tus pasos si los FPS se estabilizan es un problema de rendimiento, saludos.

Link to post
Share on other sites

Tienes algún programa para revisar la temperatura de la gráfica y del procesador ? Si esto te funciona bien, cabe la posiblidad que despegues en una zona abierta y al realizar el vuelo hacia una ciudad hay bajada de FPS, prueba a volver sobre tus pasos si los FPS se estabilizan es un problema de rendimiento, saludos.

 

Ocurre tanto si aparezco ya en el aire, como si en la pista listo para el despegue, o desde Cold&Dark en el parking. También ocurre aparezca encima de un aeropuerto o encima de la nada. Primer minuto va perfecto, y poco a poco se vuelve injugable.

Link to post
Share on other sites

Y da igual el módulo que utilices UH1, p51, Su25T y te vuelvo a comentar, revisa la temperatura de gráfica y micro, si el ventilador esta roto o obstruido o el disipador muy sucio etc... Prueba a volar con todos los módulos disponibles para ti y sobre todo controla la temperatura, una vez echo esto ya dirás.

 

PD: Utilizas segundo monitor o freetrack o trackir si es si, desabilitalo y verifica.

Link to post
Share on other sites

Y da igual el módulo que utilices UH1, p51, Su25T y te vuelvo a comentar, revisa la temperatura de gráfica y micro, si el ventilador esta roto o obstruido o el disipador muy sucio etc... Prueba a volar con todos los módulos disponibles para ti y sobre todo controla la temperatura, una vez echo esto ya dirás.

 

PD: Utilizas segundo monitor o freetrack o trackir si es si, desabilitalo y verifica.

 

Mala cosa...descartado por completo que sea problema del DCS o cualquiera de sus módulos

 

He probado con el juego Metro 2033, que consume bastante, y tenía ajustado gráficamente para que fuera óptimo con mi tarjeta. Le pasa exáctamente lo mismo...Los primeros 2 minutos rinde correctamente, y poco a poco va perdiendo fps.

 

Cuando tengo pocos fps, si guardo y salgo del juego, y espero y al rato continúo desde ese mismo punto, tengo más del doble de fps (Siendo el mismo nivel, mismo lugar y mismo trabajo que tiene que hacer el ordenador), y a partir de ahí van bajando los fps poco a poco

 

¿Creéis que es entonces tema de Hardware? ¿Pudiera ser un problema de temperatura? ¿Falcon como puedo revisar la temperatura del procesador y gráfica? Ahora miraré si todos los ventiladores funcionan correctamente

Link to post
Share on other sites

Bueno, parece que traigo buenas noticias.

 

He abierto la caja del pc, y he pasado la aspiradora y un pincel por los ventiladores de la caja, por el ventilador del procesador, por el de la tarjeta gráfica y por el de la fuente de alimentación.
Había bastante polvo en todos ellos

 

Lo he vuelto a montar dejando la caja abierta. Ahora ya no me bajan los fps, y se me queda en una media de 44 fps con los ajustes gráficos del DCS en medio, lo cual considero que está muy bien. He estado volando unos 7 minutos y no han bajado, antes bajaban a partir del primer minuto.

 

Así que sabemos que el problema era (o es) del calor, bien porque no disipaban los ventiladores, o bien porque el procesador o la gráfica cogen demasiada temperatura, y ahora tarda más en calentarse al estar la caja abierta

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website