Angel101

Consultas, Problemas y Soluciones DCS: World

Recommended Posts

Yo esta mañana he estado destruyendo vehículos en el mapa del golfo, y tras la explosión seguían estando ahí en forma de chatarra.

 

Desconozco él porque a ti te desaparecen los vehículos

Share this post


Link to post
Share on other sites

Esto me ocurre en el mapa del Caucaso, del mapa del golgo no lo he probado...... pero desaparece la chatarra a los pocos segundos de la explosión, es un poco extraño ya que no debe desaparecer del todo y quedar la chatarra quemada.

Share this post


Link to post
Share on other sites

Chispazo con la novedad del mapa del Golfo no he probado en todo el fin de semana nada en el Cáucaso esta tarde le echo un vistazo a ver si me pasa lo mismo que a ti.

 

Aunque en una misión que estoy madurando la semana pasada creo recordar que la chata la seguía después de destruirla.

 

Saludos

Share this post


Link to post
Share on other sites

Buenas noches.

 

A alguien no le aparece el joystick en el f18c. Me explico en el simu está pero es fantasma.... Transparente. No lo veo físicamente. Alguna idea o tecla para mostrarlo. Lo he buscado y no encuentro la opción.

Share this post


Link to post
Share on other sites
35 minutes ago, Stormhammer said:

Buenas noches.

 

A alguien no le aparece el joystick en el f18c. Me explico en el simu está pero es fantasma.... Transparente. No lo veo físicamente. Alguna idea o tecla para mostrarlo. Lo he buscado y no encuentro la opción.

Hola.

Es de <<Quita y pon>>. En la base puedes pulsar y se pone o quita.

¿Es eso a lo que te refieres, no?

Un saludo,

Share this post


Link to post
Share on other sites
On 6/1/2018 at 8:39 PM, Angel101 said:

Storm... ¿seguro que no te has sentado encima? 😂

La madre que te tra....  te voy a dar. Mira que eres troll. Cuida tus seis cuando vayas con tu wingman favorito por si me equivoco con el master arm.🤣

Share this post


Link to post
Share on other sites

Por curiosidad (por tonto) pasé a modo Offline y llevo mas de una semana, que sale una pantallita diciendo que quedan dos días y no sé cuantas horas para que pueda volver a modo online. siguen pasando los días y vuelve a salir.

Aunque pincho otra vez para ponerlo online, siguen pasando los días y sigue saliendo la dichosa pantallita. Alguien sabe que hacer....?

Share this post


Link to post
Share on other sites

Después de la ultima actualización en las misiones rápidas sale el avión (casi todos menos el Sabre) Totalmente caído hacia la izquierda. El A-10C no responde al trimado.  A alguien más le pasa ?

Share this post


Link to post
Share on other sites

¿sabeis porqué deja de funcionar el ratón para "marcar" los diferentes sistemas en cabina ? el otro dia compré el f-18c y empecé con los videos de entrenamiento, que te van dando la explicación y te indican qué debes marcar para lo que sea, pues ahora no funciona eso...¿fallo de la beta? 

Edited by Lobo38BDN

Share this post


Link to post
Share on other sites

Se que hay una tecla que activa y desactiva el raton en cabina, pero no recuerdo cual es...a ver si alguien se acuerda y te la dice

Share this post


Link to post
Share on other sites
El hace 2 horas, Lobo38BDN dijo:

¿sabeis porqué deja de funcionar el ratón para "marcar" los diferentes sistemas en cabina ? el otro dia compré el f-18c y empecé con los videos de entrenamiento, que te van dando la explicación y te indican qué debes marcar para lo que sea, pues ahora no funciona eso...¿fallo de la beta? 

 

Te pasa solo en los tutoriales? Ojo que a veces se ponen un poco tontorrones y si no haces exactamente lo que te dice cuando te lo dice, el trigger no Salta y se queda esperando... Me suena más a eso que a bug de sistemas

Share this post


Link to post
Share on other sites

Pues sera un bug de la mision de tutoria, intenta hacer lo que te dice exactamente cuando te lo dice, a mi tambien me hizo un par de veces cosas raras...

Share this post


Link to post
Share on other sites

Hola compañeros, despues de un tiempo he vuelto a instalar el DCS.

 

Pero para mi asombro no arranca. me sale un mensaje que dice "desafotunadamente DCS se ha bloqueado"

¿permitir que DCS obtenga informacion adicional de depuracion de rrores usando msinfo32.exe y dxdiag.exe?

 

Le digo que OK.  y se queda asi.

 

Alguna ayuda al respecto??

 

AH. de grafica tengo Nvidia 260GTX 

Share this post


Link to post
Share on other sites

Buenas tardes,

 

sin más información lo único que te puedo decir es que esa gráfica no cumple con los requisitos mínimos (GTX 760 / R9 280X).

 

Un saludo.

Edited by Cossack

Share this post


Link to post
Share on other sites

Gracias Cossack.

Entonces la pregunta seria que tarjeta gráfica pongo.

 

El equipo es algo viejo

i5 650 a 3.20 Ghz

8Gb Ram

Windows10

 

Saludos

 

Share this post


Link to post
Share on other sites

La mejor que puedas pagar. Depende de tu presupuesto, si te interesa algo de segunda mano o si prefieres esperar a que saquen una nueva generación de gráficas.

Los requisitos mínimos oficiales son los que te he puesto antes entre paréntesis. Tampoco puedo asegurar que ese sea el problema de tu pc, pero con la información que me has dado no puedo decirte mucho más.

 

Un saludo.

Share this post


Link to post
Share on other sites

Buenas a tod@s.

 

Resulta que después de un largo periodo y una gran cantidad de polvo acumulada decidí volver al simulador,actualicé a la 2.5.x y tal (Cabe decir que la última vez que jugué online fue cuando la 2.5 aún estaba verde,muy verde)..

 

El caso es que cuando intento meterme a algún servidor ya sea el BuddySpike o alguno desconocido de por ahi pues se me queda cargando e incluso me dice que no responde y tal,hay veces que me entra solo a seleccionar rol pero hay se queda,intento clikar para elegir azul o rojo y me dice que no responde hasta que se cierra..

 

En offline va de perlas y carga como un rayo pero en el online nose que está ocurriendo.

 

Espero vuestra ayuda.

 

Saludos

 

Share this post


Link to post
Share on other sites

El BuddySpike es un servidor que con cierta frecuencia nos suele dar problemas para acceder a él. Han sido muchas las ocasiones en las que nos hemos juntado varios compañeros para entrar a este servidor y nos ha pasado lo que a tí. Unos hemos podido entrar unas veces mientras que a otros ni les aparecía el servidor o les tiraba una y otra vez, y en bastantes ocasiones yo me he quedado sin poder entrar porque me echaba de la partida o directamente no me cargaba tras mas de 10 minutos de espera.

 

El motivo lo desconozco, pero probalemente no te pase nada. Alguna vez han comentado los compañeros que los antivirus lo suelen bloquear (yo no tengo antivirus y me lo bloquea de cuando en cuando)

 

Siento no poder darte mas información

 

saludos

Share this post


Link to post
Share on other sites

Gracias por contestar!!

 

El caso es que no es solo el BuddySpike,de hecho intenté entrar a uno que había 1/2 personas y lo mismo, 5-10 minutos de espera hasta que me tira a la pantalla principal o viceversa...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now