Jump to content

Consultas, Problemas y Soluciones DCS: World


Angel101
 Share

Recommended Posts

Hola , tengo un ssd de 120 GB y un HD de 1 terabyte. En el SSD tengo el SO ( win10) y el DCSW 2.1 y en el HD la 1.57.

 

Hoy compre un nuevo SSD de 250 GB. Mi intención es mantener el SO en el disco de 120 y todo el resto tal como está. 

 

La pregunta , puedo instalar en el SSD una nueva instalación de DCS sin eliminar las 2 anteriores. Ósea tener otra 2.1.

 

La verdad me lo compre aprovechando una oferta pensando en el F18 y los próximos Mapas; cuando salga será una actualización de  la 2.1 actual me imagino ? 

 

En resumen , puedo tener 2 instalaciones iguales en discos distintos ? 

Link to comment
Share on other sites

No se puede instalar una "idéntica" en 2 discos duros por temas del registro de Windows y esas cosas.

Consejo: aprovecha y reinstala la 2.1.1 y la 1.5.7 en el SSD de 250gb.

 

Todos los nuevos mapas irán a la 2.x , esperemos que ya a la 2.5.x pues es una barbaridad tener unos 4 sistemas de trabajo y 3 "abiertos al publico".

 

 

Link to comment
Share on other sites

4 minutes ago, Tarres said:

No se puede instalar una "idéntica" en 2 discos duros por temas del registro de Windows y esas cosas.

Consejo: aprovecha y reinstala la 2.1.1 y la 1.5.7 en el SSD de 250gb.

 

Todos los nuevos mapas irán a la 2.x , esperemos que ya a la 2.5.x pues es una barbaridad tener unos 4 sistemas de trabajo y 3 "abiertos al publico".

 

 

Gracias por sus respuestas ... voy a borrar la 2.1 del SSD de 120 e instalarlo en el nuevo. Gracias 

Link to comment
Share on other sites

Se dice, se comenta por los mentideros de los Urales que nuestro Su-33 no tiene ni tendrá luz de aerofreno. El indicador es el espejo frontal.

 

Al parecer nuestro Su-33 es una mezcla de diferentes variantes de producción. La parte izquierda de la cabina del nuestro está tomada del primer prototipo del Su-33, un Su-27M modificado.  La parte central es de la variante mas extendida y la parte de derecha de un lote de producción algo mas moderno.

Link to comment
Share on other sites

Hola.

 

Hace poco cambio el SO a W10 e instalé un SSD de 500.

Instalé la 1.5.7, con la cual no tenido mayor problema (de hecho, corre mucho mejor con el SSD, como era de esperarse)

Sin embargo, con la 2.1 NTTR si que tengo un problema: Simplemente NO corre.

Cuando abro el Editor, el mapa no se despliega por completo (solo una fracción de él), y no avanza más. Lo mismo, al intentar abrir una, por ejemplo "Acción inmediata", se abre la imagen del avión seleccionado y comienza a cargar, pero se queda hasta un 70% más o menos. No avanza más.

Solo logra abrirse el menú principal.

 

Ya instalé, desinstalé y volví a instalar....y nada¡¡¡

También hice un repair, y nada tampoco :xd:  :xd: :xd:.

Lamentablemente no tengo idea que puede ser, pues el programa aparentemente se instala de forma correcta y no me arroja ningún aviso de nada.

Es muy frustrante. Y sobre todo me da temor que me pase lo mismo con la 2.5.

 

¿Alguna idea que puede ser o que puedo hacer para detectar el problema (y solucionarlo, por supuesto)?

 

Mi equipo es i7-4790KM @ 4.00 GHz, 16GB RAM, W10 64 bits, Zotac GeForce GTX 980

 

Saludos

Edited by racoon
Link to comment
Share on other sites

18 minutes ago, Luismon said:

Pues si que es raro Ración porque equipo tienes de sobra. 

 

Supongo que además de descargarte e instalar el dcs 2.1 te has descargado el escenario de Nevada ¿verdad? 

 

Es lo único que se me ocurre 

 

Saludos

 

Si. descargado y activado sin problema. Gracias por interés.

 

Es bastante raro. Se me ocurre que debe ser un problema del hardware, pues como comento, la descarga y activación no arroja ningún problema. Y más curioso que la 1.5.7 vaya sin dramas (aunque es obvio que tienen diferencias entre ambas versiones, y por lo tanto alguna diferencia en comportamiento deben tener).

 

Es como si se quedará atorado.

 

Saludos.

Edited by racoon
Link to comment
Share on other sites

El hace 1 hora, racoon dijo:

Si. descargado y activado sin problema. Gracias por interés.

 

Es bastante raro. Se me ocurre que debe ser un problema del hardware, pues como comento, la descarga y activación no arroja ningún problema. Y más curioso que la 1.5.7 vaya sin dramas (aunque es obvio que tienen diferencias entre ambas versiones, y por lo tanto alguna diferencia en comportamiento deben tener).

 

Es como si se quedará atorado.

 

Saludos.

Se me ocurre una cosa, cuando instalé la versión 2.1 la primera vez, me tardó una auténtica eternidad en cargar, ya que tiene que renderizar un par de directorios. No se cuanto tiempo fué, pero creí que se me había colgado. Desconozco el tiempo que has esperado hasta salirte del simulador (supongo que con Ctrl+Alt+Sup). Intenta aguantarlo un rato para ver si es ese el problema.

 

Pues salvo que actualices los drivers de la gráfica (si es que no los tienes ya actualizados) no se me ocurre que mas puede estarte pasando, mas si no te salta ningún mensaje de error, que podría indicar fallos en la memoria Ram (por ejemplo)

 

En mas no te puedo ayudar, lo siento racoon

 

Un saludo

Link to comment
Share on other sites

26 minutes ago, Luismon said:

Se me ocurre una cosa, cuando instalé la versión 2.1 la primera vez, me tardó una auténtica eternidad en cargar, ya que tiene que renderizar un par de directorios. No se cuanto tiempo fué, pero creí que se me había colgado. Desconozco el tiempo que has esperado hasta salirte del simulador (supongo que con Ctrl+Alt+Sup). Intenta aguantarlo un rato para ver si es ese el problema.

 

Pues salvo que actualices los drivers de la gráfica (si es que no los tienes ya actualizados) no se me ocurre que mas puede estarte pasando, mas si no te salta ningún mensaje de error, que podría indicar fallos en la memoria Ram (por ejemplo)

 

En mas no te puedo ayudar, lo siento racoon

 

Un saludo

La verdad he esperado unos 5 minutos y algo (lo que ciertamente parece una eternidad). Probaré a dejarlo un largo rato, a ver que pasa.

 

.De todas formas revisaré lo de los drivers de la gráfica.

 

En todo caso, si logro salir del asunto,lo comentaré aquí,por si a alguien le pasa igual.

Gracias Luismon,muy amable de tu parte.

 

Saludos

Link to comment
Share on other sites

Venga otro problema mas en el update. Con VR en multiplayer hay algunos servidores que dan error por forzar la activación de las textos de ayuda en la cabina de los aviones. 2.1.1 Crashes on first getting into MP in VR

 

Servers como por ejemplo BurningSkies no me puedo volarlo, me tira fuera cada vez que entro, a pesar de tener desactivadas los textos de ayuda en la cabina.

 

Si volamos alguna misión en el ala, quien haga de hosting deverá tener esto en cuenta, hasta que ED pueda reparar esto.

 

Saludos

Link to comment
Share on other sites

18 hours ago, Tarres said:

La primera vez que se ejecuta la 2.1.x y cargas algo que no sea el menú principal puedes leerte "Guerra y Paz" en la versión anotada de la Real Academia de la Lengua y empezar el "Ulises"...

 

añadase "De la Guerra" de Carl von Clausewitz :D (servidor se quedo en el libro VII)

Edited by Silver_Dragon
Link to comment
Share on other sites

20 hours ago, Tarres said:

La primera vez que se ejecuta la 2.1.x y cargas algo que no sea el menú principal puedes leerte "Guerra y Paz" en la versión anotada de la Real Academia de la Lengua y empezar el "Ulises"...

 

2 hours ago, Silver_Dragon said:

 

añadase "De la Guerra" de Carl von Clausewitz :D (servidor se quedo en el libro VII)

Ayer, luego de la lectura recomendada y, además ver todas las temporadas de Game of Thrones y Walking Dead, logré que al abrir el editor, el mapa se desplegara al completo. Sin embargo probé hoy en la mañana, antes de partir al trabajo, abrir la "Acción instantánea" del A-10A y se quedó atorado, aprox al 70%. No quise insistir y lo apagué. Lo intentaré otra vez al regreso.

 

Saludos.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website