Sign in to follow this  
Marmota

T.S y Freetrack 2.2

Recommended Posts

Buenos días:

Ayer puse en marcha mi nuevo trackir fabricación casera (no mando foto porque no se hacerlo :( ). El problema es el siguiente: si tengo el T.S. abierto y ejecuto Freetrack, el T.S. se cierra y dice que ha ocurrido un error (no especifica cual), y si estoy ejecutando Freetrack y abro T.S. no lo abre y dice que ha ocurrido un error (no especifica cual).

¿Alguien sabe que punetas pasa?. Mi sistema es windows7.

Espero vuestra ayuda

Share this post


Link to post
Share on other sites

Prueba el software tracknoir. Es similar al freetrack y funciona bien en 64 bits que puede que venga de por ahí el problema

Edited by thedrumm

Share this post


Link to post
Share on other sites

Primero yo haría lo que dice danidrum y si no te funciona probaría el tracknoir que comenta thedrumm.

Marmota está usando la misma versión de freetrack que yo en windows7 64 y con la misma versión de Teamspeak, a otros dos no nos da ningún problema.

He intentado encontrar algo en google y en algún foro hablaban de un problema parecido pero era al activar unos auriculares cuando se cerraba TS, pero no daban con la solución.

En resumen, si tenemos el mismo sistema operativo y versiones del soft freetrack y Teamspeak y al único que le falla es a ti, reinstala y dinos el resultado. Suerte.

Share this post


Link to post
Share on other sites

Yo he realizado el paso del FacetrackNoir al OpenTrack por cuestiones de que el Facetracknoir no se actualiza y estoy mas que contento. Mucho mejor y mas suave el Opentrack.

Se puede encontrar aquí:

 

https://github.com/opentrack/opentrack/releases?after=opentrack-2.3-20141105

 

Anoche estuve en el AVE del IL2 con OpenTrack y el TS de 64 bits en Windows 8.1 64 bits y ningún problema.

 

Saludos!

Share this post


Link to post
Share on other sites

Hola,

 

Yo estoy intentando hacer funcionar el opentrack, con clip casero + PS3 eyecam, y en principio va bien.... pero tengo algún problema configurando el filtro Accela, pues esto no va fino para nada.

 

Si coindicimos en el TS, igual podemos ayudarnos!

Share this post


Link to post
Share on other sites

Deute aquí te pongo unas configuraciones del Accela que van bien, por lo menos a mi:

 

#1

Rotation: 60

Translation: 40

Order #2: 80

Order #3: 120

Rotation Deadband: 0,5

Translation Deadband: 0,5

Exponent: 1,4

 

#2

Rotation: 77

Translation: 66

Order #2: 100

Order #3: 180

Rotation Deadband: 0,8

Translation Deadband: 0,0

Exponent: 2,45

 

#3

Rotation: 20

Translation: 20

Order #2: 8,10

Order #3: 8,10

Rotation Deadband: 0,2

Translation Deadband: 1,8

Exponent: 1,0

 

Yo uso la #1. Otro consejo seria que configuraras la ps3cam para 60 fps. Ajustale brillo y contraste para que vea claramente los leds y prueba con el threshold y el hysteresis del point tracker para que los pille bien.

 

Saludos!

Share this post


Link to post
Share on other sites

Gracias Mr Feldman digoo Kikoman

Con los parámetros de filtro que me has pasado va muuucho mas fino.

El tema del reconocimiento de puntos ya lo tenía fino fino; costó, pero ya lo había dejado bien. Lo cierto es que llevo con esta pesadilla meses.

Ahora, supongo que tengo que acostumbrarme, aún saco dolor de espalda al llevar 5 minutos volando con el tracker.....

A ver si coincidimos por el TS y te pregunto un par de dudas mas... en caso de que tengas la eyetoy

Lo dicho, muchas gracias y, aunque llegue tarde, ¡malditos sean sus ojos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this