Jump to content

Recommended Posts

Buenas.

Ya hacía un tiempecillo que no pasaba por aqui, y la verdad es que donde mejor me pueden aconsejar son los máquinas que están por estos lares. Al grano:

Hace unos 5 o 6 meses se me dio por cambiar en el sim el Directx de toda la vida por el Opengl. Hasta ahi todo correcto. Unas vistas muchisimo mejores y una calidad gráfica genial, peeeero me quedé sin sonido, con lo cual, pensé en arreglarlo volviendo al Directx de marras, pero desde entonces el sonido no ha vuelto ni por asomo.

El confi,ini no me deja cambiar nada, aun siendo yo el administrador.

He probado todos los ajustes del sim sin exito alguno.

He buscado, consultado, repasado y todo lo que os podais imaginar, pero sigo con el IL2 totalmente mudo.

A ver si por aqui encuentro solución.

Un saludo.

Link to post
Share on other sites
  • 3 weeks later...

Yo lo instalaría de nuevo, de cero, no te llevará mucho si tienes copia de todos los paquetes, como supongo que tendrás. Esta vez, eso sí, deberías instalarlo directamente en OpenGL, y todo debería funcionar a la perfección. Si decides reinstalar, conserva las carpetas Users, Paintschemes, Missions, y MODS (si la tienes). El resto te lo cargas. Es mi mejor consejo.

 

Saludos

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website