Ce_zeta

DCS World versión 1.5

Recommended Posts

Los que vayais probando la beta abierta, nos podriais ir contando y poniendo pantallazos sobre como os va DCSW 1.5 Seria interesante que tambien postearais que equipo teneis. Sería interesante probar con el mismo escenario y ver cuantos FPS, si hay tirones, fallos gráficos, impresiones.

 

Tras años de espera, la veda esta abierta. Buena suerte caballeros.

Edited by Angel101

Share this post


Link to post
Share on other sites

primera prueba rápida de rendimiento, sólo para ir calentando el ambiente.

Pongo las dos versiones a tope de opciones y a la misma resolución, 2560x1440. Abro la misión de despegue desde belsan en ambas versiones, sin tocar nada de nada:

-1.2.6: 55 fps. Nada mal

-1.5: 120 fps!!!!!!!!!!!!!

 

:Hail::Hail::Hail::Hail::Hail::Hail:

Share this post


Link to post
Share on other sites

Con AMD un aumento de mas de un burrocientos por ciento. 60FPS clavados al monitor viniendo de 23 con todo al máximo.

Edited by Tarres

Share this post


Link to post
Share on other sites

Después de 2 años sin volar -ni postear por aquí- porque no he actualizado el pc en ... no se cuantos años.

 

Aunque habría que hacer más pruebas, mi primera impresión es que se me han duplicado y triplicado los fps. Mi pc es un puñetero dual-core E5200 2.5@3Ghz (de 2008!!!!), 4GB ddr2 800 y una nvidia gtx550ti y dónde antes iba a 10 -> 30, 20 -> 60, 30 -> 90. Hasta la misión "Battle" del Ka-50, esa que es casi un benchmark, va fina!

 

Esto es una nueva era!

Edited by more/DSLam

Share this post


Link to post
Share on other sites

A mí me va pegado en 120 fps con todo en alto y ultra.

 

Lo único que hace que me bajen hasta 50 fps en las vistas externas es activando la profundidad de campo. Increíble lo que come esta opción .

 

Pero se pasaron , se ve y se siente increíble.

Share this post


Link to post
Share on other sites

Bueno a mi casi me ha doblado lo fps, con un i7 920 y una gtx 970 y 14 GB RAM multimonitor a 5880 x1080 ha pasado de unos 45/60 a unos magnificos 75/95, a destacar que no he visto grandes caídas de fps subiendo o bajando las opciones gráficas.

 

Creo que por ahora ha merecido la pena la espera y esto nada mas que ha hecho empezar.

Edited by Guss

Share this post


Link to post
Share on other sites

Después de 2 años sin volar -ni postear por aquí- porque no he actualizado el pc en ... no se cuantos años.

 

Aunque habría que hacer más pruebas, mi primera impresión es que se me han duplicado y triplicado los fps. Mi pc es un puñetero dual-core E5200 2.5@3Ghz (de 2008!!!!), 4GB ddr2 800 y una nvidia fx550 y dónde antes iba a 10 -> 30, 20 -> 60, 30 -> 90. Hasta la misión "Battle" del Ka-50, esa que es casi un benchmark, va fina!

 

Esto es una nueva era!

Una pregunta, tu VGA es una NV FX550 de esas viejas q soportaban solo hasta DirX 9 ???

 

Salu2

Share this post


Link to post
Share on other sites

Quad Core Q6600 @3.200 Mhz

8Gb ram

nvidia 550ti

 

La primera impresion ha sido excelente. De entrada una ganancia con misiones de vuelo libre de unos 80-100 fps (de 20-30 que tenia a 100 -120). Luego he subido un poco la calidad (sombras y calidad de texturas del terreno) en misiones que antes casi no podia ni volar (por ejemplo el scramble del fw-190, o una tambien con muchos sabres y migs) ahora tengo 30-40 fps..

 

Hare pruebas mas exhaustivas si a alguien le interesa con mis especificaciones, pero en general me voy a la cama muy contento. Tambien tengo que decir que no me ha craseado en unas 3 horas y pico.... si, tiene algun bug mas bien leve, pero es perfectamente volable.

Share this post


Link to post
Share on other sites

 

Ya hay un hotfix para el Mig-21 = http://forums.eagle.ru/showthread.php?t=147774

 

Edito = A mi no me funciona

 

A mi tampoco, pero tienes que crear un directorio llamado x86_64 y meterlos ahí y ya funciona, aunque tarda en cargarlo mas que otros modulos.

 

 

Eso del directorio lo había probado y nada.. luego he desinstalado, vuelto a instalar el módulo y tras reemplazar directamente los archivos (sin crear directorio) vuelve a funcionar... a disfrutar :icon_mrgreen::icon_mrgreen::icon_mrgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.