Sign in to follow this  
Nako

ASETTO CORSA y Actualoización a WINDOWS 10

Recommended Posts

Hola chicos.

Tengo un problemilla.

Desde mi actualización a W10, tengo problemas con Asetto Corsa. Paso a enumerarlos.

 

1º.- Si ejecuto el LINCE para la detección del Volante del E69, independientemente de la configuración de los controles que haga, de la inversión de los ejes y demás, el acelerador se me queda pillado acelerando, el freno pisado, no me funciona el cambio de marchas.... en definitiva, nada.

2º.- Me ha desaparecido el volante virtual desde la vista del cockpit. No hay manera de activarlo, ni desde el menú gráfico ni nada.

3º.- Una vez que desconecto el lince y el volante del USB, entonces si que puedo configurar el volante, pudiendo cambiar de marcha y acelerando y frenando sin ningún problema, aunque lo del volante virtual (a mi es algo que me gusta) no consigo poder verlo en pantalla.

 

¿Alguien sabe a que puede ser debido y cual puede ser la solución?

 

GRACIAS

Share this post


Link to post
Share on other sites

Comorl??? Ay mare, has puesto ha hacerlo a la pata coja e invocar el demonio mientras lo haces??? :xd::xd:

 

Na, en serio, es muy raro eso que cuentas, ya que a priori no tiene na que ver la ejecución del soft con que arranques el AC u otro...

Share this post


Link to post
Share on other sites

Pues como si hubiese un conflicto raruno entre la placa y el AC

No se si la solución pasa por una instalación limpia..... ¿Puede ser?

Share this post


Link to post
Share on other sites

Bueno, reinstalado el juego desde 0 , el problema que observo es que debe de haber algún tipo de conflicto entre la placa del volante y el g-25.

Cuando ejecuto el juego con el usb del volante enchufado, aunque no arrancado el LINCE, pues me vuelve locos los controles del volante. Acelerador a tope, volante curvado completo, freno pisado, no puedo cambiar de marcha.....

Es desconectar el usb y todo vuelve a funcionar de forma normal en mi viejo g-25

 

Supongo que con la actualización a w10 ha surgido algun tipo de conflicto que soy incapaz de detectar.

Una pena no poder utilizar ni volante con AC

Share this post


Link to post
Share on other sites

Hola Nako, a mí me sucedió hace unas semanas algo raruno con mi G27. Mi windows 10 me detectó hardware nuevo de Logitech y tras instalarse, el volante dejó de funcionar correctamente. Me fuí al perfil del logitech y observé que el dibujo del volante que aparecía no era el de mi G27 sino otro que solo llevaba dos pedales. Me descargué los últimos drivers de mi volante pero aquello no arregló nada.

Lo solucioné desinstalando los controladores que había detectado nuevos y colocando el volante en otro USB. Cuando me dijo que había detectado algo nuevo de logitech le dije que se fuera a tomar por ****. La situación actual es que en el administrador de dispositivos aparece mi G27 (perfectamente configurado) y dos dispositivos a la espera de instalación de controladores (que paso de instalar porque se va todo al garete).

Por cierto, con Assetto corsa tengo el problema de no poder usar el volante si tengo conectados otros dispositivos como joysticks. Si te metes en controladores del AC puedes ver que aparecen todos los que tienes conectados en ese momento por delante de tu G27, en mi caso el G27 es el dispositivo de juegos con ID mas alto osea el último). Si no desconecto nada, el volante no tira; así que si quiero jugar a AC me toca DESHABILITAR los dispositivos pertinentes. No los desconecto, los deshabilito rápidamente desde el "Administrador de dispositivos" una vez que se cuales tengo que desconectar. Es un engorro pero no tardo más de 10 segundos en hacerlo. Supongo que es algún problema de AC en relación al uso de dispositivos.

 

Espero te ayude en algo.

Saludetes.

Edited by thedrumm

Share this post


Link to post
Share on other sites

Hay aplicaciones para reordenar las id's de lso dispositibos USB conectados.

No se como van por que nunca las use, pero me he leido algo acerca de ellas, creo que fue en un hilo del star citizen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this