Jump to content

Recommended Posts

Buenas. Hace unos días instalé el C-101 (versión beta) para probarlo. El problema es que los instrumentos y los interruptores de la cabina no funcionan. Aparte de que no me aparecen todos los controles (por ejemplo: cerrar/abrir cabina, etc.).

La versión de DCS World es 1.2.16.

He leído que se puede reparar desde la carpeta EaglesDinamics del PC, pero no aparece por ningún lado.

¿Sabéis qué puedo/tengo que hacer?

Gracias y un saludo.

 

Por cierto, soy nuevo en esto pese a que conozco el ámbito del simulador.

Edited by curucho97
Link to post
Share on other sites
  • 1 month later...

Perdón por responder TAN tarde...

Probaré a actualizar si soy capaz de cómo hacerlo y ya os comento.

Pregunté a Aviodev y me dijeron que si había metido el código, pero si es beta, descargado gratuitamente... No me dieron ningún código ni creo que hiciera falta.

Gracias por responder.

jmmozos

A ver si encuentro alguna... (solución)

Link to post
Share on other sites

Perdón por responder TAN tarde...

Probaré a actualizar si soy capaz de cómo hacerlo y ya os comento.

Pregunté a Aviodev y me dijeron que si había metido el código, pero si es beta, descargado gratuitamente... No me dieron ningún código ni creo que hiciera falta.

Gracias por responder.

jmmozos

A ver si encuentro alguna... (solución)

 

Al reves... la compra del modulo te proporciona el acceso anticipado beta del producto.

 

La solucion es pasar por caja.

 

Saludos.

Link to post
Share on other sites

Hola Angel 101. Por eso mismo da miedo comprarlo y que siga ese error. Todo el mundo puede subir y bajar el tren de aterrizaje en versión Beta, pero curucho97 y yo , y supongo que mas gente eso tan simple no podemos, ni con teclado ni con el mouse en el panel de mandos. He desinstalado tanto la V. 1.2.16xxxx como la 1.5 y nada.

 

Y decir que en el avión que viene por defecto puedes realizar todos los ajustes tabnto en teclado como en panel de mandos con el mouse.

 

Saludos a todos

Edited by jmmozos
Link to post
Share on other sites

Hola Angel 101. Por eso mismo da miedo comprarlo y que siga ese error. Todo el mundo puede subir y bajar el tren de aterrizaje en versión Beta, pero curucho97 y yo , y supongo que mas gente eso tan simple no podemos, ni con teclado ni con el mouse en el panel de mandos. He desinstalado tanto la V. 1.2.16xxxx como la 1.5 y nada.

 

Y decir que en el avión que viene por defecto puedes realizar todos los ajustes tabnto en teclado como en panel de mandos con el mouse.

 

Saludos a todos

 

A ver, que si no lo compras no funciona nada, es un sistema de seguridad "anti-pirata" que si, te lo puedes bajar y bindear todo... pero que si no compras una CD-key y la activas no funciona nada... por ejemplo en los modulos de ED no te deja ni subir a la cabina y en algunos del FC3 puedes subir pero no tienes cabina, se vee como si estuvieras metido dentro de un cajon negro.

 

El C101 funciona a la perfeccion en la 1.2.16.... si lo compras! :P

 

En la 1.5.1 y 2.0 puede que haya algun bug que para algo esta en BETA y ALPHA... pero repito en 1.2.16 va estupendo.

Link to post
Share on other sites

Hola,

yo lo tengo y he volado en la 1.5.2 sin ningún problema con el tren de aterrizaje. En la 1.2.16 sin problemas tampoco. No me he acordado de volarlo en Nevada, pero no creo que falle porque habría mensajes en el foro de ED. Otro tema es que le falte el AFM, la versión CC, etc.

 

Un saludo.

Link to post
Share on other sites

¨Yo me compre el C-101 y funciona perfectamente. Me falta probarlo en el mapa de Nevada. Una pregunta. El tema de las comunicaciones esta todavía pendiente en esta beta o ya lo han arreglado. Tampoco me funciona el dial que hay arriba a la izquierda donde ves como llevas trimado el aparato. Llevo una semana con el y solo he echo un vuelo, pero conseguí despegarlo y aterrizar lo. De las maniobras que probé me pareció un avión muy noble, dificilísimo para meter en perdida. Lo que no conseguí y seguro porque no insistí, fue hacer un looping con él.

Link to post
Share on other sites

Hola,

que yo sepa el C-101EB puede utilizar los sistemas VOR, ILS y TACAN. Para usar el TACAN me imagino que tendrás que hacer la conversión a MHz, porque las pistas del Cáucaso sólo soportan el sistema ruso (RSBN/PRMG), que me corrija Tarres si me equivoco. Para los aviones de FC deben tener hecho algún apaño.

 

La verdad es que no he probado la navegación aún porque no me gusta nada el modelo de vuelo. Eso que notas se debe a que tiene el SFM y el avión va sobre raíles.

 

Un saludo.

Edited by splash
Link to post
Share on other sites

Aquí aparezco.

 

Hay VOR y TACAN en Georgia y en Rusia (aquí solo VOR). Con la 1.5.2 el VOR es funcional por fin.

El RSBN solo está en las bases militares rusas de la zona.

 

Lo que creo es que el 101 usa sus propios archivos de navegación y no los estándar de ED

 

El apaño que cuenta Splash creo que es que a nivel bajo ya definen las estaciones correspondientes para cada avión en FC3, pero no podemos cambiarlas a mano. Digamos que los están preparando por si acaso...

Edited by Tarres
Link to post
Share on other sites

 

Hola Angel 101. Por eso mismo da miedo comprarlo y que siga ese error. Todo el mundo puede subir y bajar el tren de aterrizaje en versión Beta, pero curucho97 y yo , y supongo que mas gente eso tan simple no podemos, ni con teclado ni con el mouse en el panel de mandos. He desinstalado tanto la V. 1.2.16xxxx como la 1.5 y nada.

 

Y decir que en el avión que viene por defecto puedes realizar todos los ajustes tabnto en teclado como en panel de mandos con el mouse.

 

Saludos a todos

 

A ver, que si no lo compras no funciona nada, es un sistema de seguridad "anti-pirata" que si, te lo puedes bajar y bindear todo... pero que si no compras una CD-key y la activas no funciona nada... por ejemplo en los modulos de ED no te deja ni subir a la cabina y en algunos del FC3 puedes subir pero no tienes cabina, se vee como si estuvieras metido dentro de un cajon negro.

 

El C101 funciona a la perfeccion en la 1.2.16.... si lo compras! :P

 

En la 1.5.1 y 2.0 puede que haya algun bug que para algo esta en BETA y ALPHA... pero repito en 1.2.16 va estupendo.

 

Imagino que no es lo mismo comprarlo que descargártelo beta. Es obvio. Pero sé que hay personas que han descargado la versión beta y les funciona perfectamente (a excepción de algunos intrumentos, logicamente). Por eso mi duda, porque quería saber cómo lo han conseguido.

E cuanto a actualizar a la versión 1.5 (.2), he de decir que tengo que probar cuanto antes, pese que a gente como jmmozos -y probablemente me pase igual, ya os diré- no le sirva de mucho actualizar a 1.5.

Saludos!

Edited by curucho97
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website