Sign in to follow this  
Red2112

Problema con Command tab

Recommended Posts

Buenas,

 

Pues tengo un problema con CA, y es que me falta la mitad del "Command tab". Resulta que en el command tab me falta la parte desplegable, es la parte donde das ordenes y tiene una flecha ">". El command tab o bar, o como lo llamen, esta en la parte inferior izq, es donde sale la info. Asi que es bastante inútil usar/jugar CA.

 

He probado reparar DCS, re-instalar CA pero nada de nada, solo puedo ver F10 y F7 sin poder hacer nada. Todo esta correcto, "Player can drive" y el role de CMDR, JTAC o Gamemaster, es indiferente sigue sin funcionar nada. Aparece como que tomo control en las misiones, pero nada mas.

 

Un ayudita pls.

 

Saludos,

 

Red

Share this post


Link to post
Share on other sites

Command tab???

 

Tú dices el menú de comunicaciones verdad? Ve a opciones,controles, en el desplegable del CA vas a tener todos los comandos de teclas.

Hola Chiquito!

 

Gracias por comentar, pero no es problema de saber usar DCS a estas alturas :icon_mrgreen: Me leído el manual y diría que lo estoy haciendo todo correcto pero sigue sin aparecer la otra mitad del "command bar" (asi le llaman en el manual). Aquí unas capturas...

 

CA_02_zpssb7xshny.jpg

 

CA_3_zps2qebkdkd.jpg

dcs_mod_zpsmozfdxus.jpg

 

Aqui en un servidor publico...

CA_04_zps7th2cdak.jpg

 

Independientemente del role que elija, CMDR, JTAC o Gamemaster el resultado es el mismo. Ni idea de el porque!

 

Gracias igualmente Chiquito!

 

Saludos!

​P.D.: No se si eres Cubano pero yo me crié en la sawesera de 8th. st. Miami :icon_mrgreen:

Share this post


Link to post
Share on other sites

Vale es que no tengo claro con que misión estás probando. Yo te recomiendo utilices las misiones para el CA que vienen por defecto en DCS. Busca en misiones y ve a CA y veras algunas misiones hechas por ED para CA.

 

En lo que respecta las misiones de los servidores MP. No son las adecuadas para probar CA porque muchas veces limitan la acción de las unidades.

 

Si no te es molestia cuelga la misión en el TS y le hecho un vistazo.

 

Pero si lo quieres intentar tú mismo con poner las unidades marcando la casilla de poderlas controlar, poniendo uno o más slots de CA o JTAC en la coalición del color que quieres operar. Con esas cosas debe de funcionar tu misión CA.

Share this post


Link to post
Share on other sites

Vale es que no tengo claro con que misión estás probando. Yo te recomiendo utilices las misiones para el CA que vienen por defecto en DCS. Busca en misiones y ve a CA y veras algunas misiones hechas por ED para CA.

 

En lo que respecta las misiones de los servidores MP. No son las adecuadas para probar CA porque muchas veces limitan la acción de las unidades.

 

Si no te es molestia cuelga la misión en el TS y le hecho un vistazo.

 

Pero si lo quieres intentar tú mismo con poner las unidades marcando la casilla de poderlas controlar, poniendo uno o más slots de CA o JTAC en la coalición del color que quieres operar. Con esas cosas debe de funcionar tu misión CA.

 

Hola Chiquito!

 

Si, también he probado las misiones que vienen con CA y pasa lo mismo, sin control alguno salvo pasar de vista F10 F7. Lo de multiplayer era para probar también ahi, pero lo mismo nada. Las primeras dos capturas son de una misión que hice yo, y añadí los roles de CMDR y JTAC, Pilot can control, y player can drive tiqueados. Tampoco me aparece el icono de tanque en la barra de menus de la parte superior de F10.

 

En fin, parece una versión fantasma!

 

Gracias de nuevo por tu ayuda Chiquito!

 

Saludos,

 

Red

Share this post


Link to post
Share on other sites

Esta es la vista F10 como CMDR en una misión de prueba con dos slots (azul) para CMDR y JTAC...

 

CM_01_zpsg6yd0gjj.jpg

 

Con una unidad seleccionada me debería aparecer el desplegable del Command bar, y también me debería aparecer la silueta de un tanque en la barra superior, pero como veis, no es así.

 

Saludos!

Share this post


Link to post
Share on other sites

Red, a mí me pasó exactamente eso hace poco, cuando renové el hardware del ordenador y tuve un problema de activación del módulo. Me lo dejaba abrir, pero sólo me mostraba el cuadro de información de la unidad, no la parte de dar órdenes. Tarres me dijo que podía desactivar el módulo al 100% mediante este archivo:

.....\DCS World\Mods\tech\CombinedArms\bin\CombinedArms_protect.exe. Este fichero te sacará la pantalla de activación con el número de serie, y abajo del todo tienes un texto que pone "you can deactivate..", pinchas en deactivate y ya está. Ojo, que si lo tienes en español el texto está mal traducido y pone algo así como que no puedes desactivar, pero desactivar está también subrayado y es donde tienes que pulsar.

lo volví a activar y se me resolvió el problema. No se si será tu caso, pero probarlo es gratis.

Share this post


Link to post
Share on other sites

Red, a mí me pasó exactamente eso hace poco, cuando renové el hardware del ordenador y tuve un problema de activación del módulo. Me lo dejaba abrir, pero sólo me mostraba el cuadro de información de la unidad, no la parte de dar órdenes. Tarres me dijo que podía desactivar el módulo al 100% mediante este archivo:

.....\DCS World\Mods\tech\CombinedArms\bin\CombinedArms_protect.exe. Este fichero te sacará la pantalla de activación con el número de serie, y abajo del todo tienes un texto que pone "you can deactivate..", pinchas en deactivate y ya está. Ojo, que si lo tienes en español el texto está mal traducido y pone algo así como que no puedes desactivar, pero desactivar está también subrayado y es donde tienes que pulsar.

lo volví a activar y se me resolvió el problema. No se si será tu caso, pero probarlo es gratis.

 

Hola Marques!

 

Muchas gracias por tu ayuda, era mi ultima esperanza pero sigue igual. He desactivado el modulo como explicas, y lo he vuelto a activar pero sigue igual.

 

Gracias Marques!

 

Un saludo,

 

Red

Share this post


Link to post
Share on other sites

Buenas,

 

Después de hablar con soporte de DCS solo había dos opciones, aparte de las arriba citadas, renombrar la carpeta DCS en juegos guardados a DCS_Temp, o hacer una instalación limpia en un nuevo destino. En mi caso a funcionado una instalación limpia (reg cleaner incluido) a otra unidad HD y tema solucionado. Un poco de putadin, pero siempre le va bien una nueva instalación a estas cosas.

 

Ahora a verlos venir desde tierra y armado :icon_mrgreen:

 

Gracias de nuevo chicos!

 

Saludos,

 

Red

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this