Jump to content

2 cosas: profile saitek cyborg evo force y problem microfono


Recommended Posts

Wnas pues eso .. ke tengo un par de dudas ke me gustaría me ayudaraís a resolver:

 

1) Tenéis un profile en condiciones para el Saitek Evo Force, para el LOMAC??

 

2) Tengo una placa ASUS A8N-SLI Deluxe y el microfono no hay forma de funcione. El sonido es una Realtek AC'97 integrada. Cuando le conecto el micro me reconoce ke hay un micro enganchado pero luego no graba nada..... MAYDAY MAYDAY!!

Link to post
Share on other sites

Wenas Fahrenheit,

1) Tenéis un profile en condiciones para el Saitek Evo Force, para el LOMAC??

Es mejor que te bajes uno que ya exista, por ejemplo de la pagina de Saitek, lo pruebes y cambies lo que no te guste, es lo que he hecho yo con el x52.

 

2) Tengo una placa ASUS A8N-SLI Deluxe y el microfono no hay forma de funcione. El sonido es una Realtek AC'97 integrada. Cuando le conecto el micro me reconoce ke hay un micro enganchado pero luego no graba nada..... MAYDAY MAYDAY!!

Mira a ver si tienes el sonido del micro a cero o directamente tienes desconectado el micro en el propio software de la tarjeta, a veces pasa (a mi me ha pasado), si eso no es, prueba a actualizar los drivers de la tarjeta de sonido de la placa.

 

Si eso tampoco fuciona algún Member Join podrá ayudarte seguro.

 

Si no: Formatea.

 

Suerte!

Link to post
Share on other sites
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website