Guincho

De nuevo instalo F-4

Recommended Posts

Hola a todos

 

-Con motivo de cambio de tarjeta gràfica antes una Asus 560 , ahora Nvidia 1060 6 Gb , he tratado de nuevo instalar Falcon -4 8 ( tengo CD original )...lo he instalado + BMS 4.32...pero no veo donde descargar el resto de Updates que necesito, he tratado de hacerlo desde el post de instalaciòn ...pero no estàn operativos

 

-A ver si me asesoran donde puedo descargar lo que me falta para poder ejecutar el SIM

 

-Gracias y saludos

Share this post


Link to post
Share on other sites

Hola de nuevo

 

-Ya como en el Post anterior dije, tengo instalado F-4.0 + 4.32

 

-Ahora me he descargado los siguientes Parches en una carpeta aparte ;

 

-Parche 4.33

 

- " 4.33.1

 

- " 4.33 U1

 

-Es correcto esto...?

 

-Que debo instalar...o necesito algun parche màs

 

 

Gracias

Share this post


Link to post
Share on other sites

4.33 U2

 

La 4.33.x es una instalación aparte completamente de la 4.32

Los cambios son inmensos y es como tener un sim nuevo. Todos los sistemas han sido muy mejorados y los nuevos TFR, IAM y similares son una delicia una vez aprendidos claro...

Share this post


Link to post
Share on other sites

Acabo de activar o arrancar el F-4 y me pasa igual que la vez anterior ...pantalla en negro oigo la mùsica de inicio ...pero no veo nada ...

 

-He intentado volver a arrancarlo y en la pàgina de Launch, trato de ver si aparece algo que aluda a configuraciòn de pantalla y no veo nada al respecto ...no sè si es que la pantalla en negro es por tema de configuraciòn de pantalla o què ...

 

Ya me direis...

Share this post


Link to post
Share on other sites

¿como lo arreglastes la ultima vez?

 

PD: ¿tienes mas de 1 monitor?

 

PD2: Prueba a pulsar Alt + intro para pasar de pantalla completa a ventana o viceversa, a ver si asi se arregla.

Edited by Angel101

Share this post


Link to post
Share on other sites

Hola Angel...

 

La ùltima vez no me funcionò...o sea que no pude disfrutar del SIM ...y lo desisnstalè

 

-En cuanto a la segunda observaciòn ....pues sì , tengo dos monitores uno principal de 32" ( es TV usado como monitor ) y el segundo ( para el Helios ) de 24 "

 

-Otra cosa que me sale ahora...intento ejecutarlo y me sale este comunicado :

 

" Detected another instance of Falcon alredy running .This instance will quit now " " Have a Falcon day "

 

-No entiendo nada, creo que me dice como que hay otra instalacion...?

Share this post


Link to post
Share on other sites

No, te dice que tienes otro Falcon ejecutandose. Eso es que lo has abierto y no lo has cerrado, ha quedado en segundo plano.

 

Tienes que cerrar uno desde el administrador de tareas.

 

Sobre los monitores... pues yo empezaria por desconectar uno y ver si te funciona (auque te digo que con 2 deberia de funcionar) pero para ir descartando.

Share this post


Link to post
Share on other sites

Bien...

 

-He mirado y no encontrè ninguna otra versiòn activada...de hecho habìa cerrado la que tenìa activa

 

-Lo voy a desisnstalar e instalar de nuevo ....a ver que pasa

 

.Ya comentarè de nuevo a ver

Share this post


Link to post
Share on other sites

Bueno ...algo he conseguida ya...

 

-Lo he vuelto a instalar + el 4.32 ...lo he activado y me sale esta pantalla que me coge un cuarto de la pantalla principal.

 

-Como se puede observar en la foto aparece el màximo de resoluciòn de pantalla y no hay manera de que aplique el que necesito o sea ...1020 x 1080

 

-A ver como me aconsejan que lo haga ... y por otro lado si instalo el... 4.33 ò 4.33.1 ò 4.33U1

 

-Paso foto ;

 

Sin_t_tulo.png

 

 

 

 

 

 

 

Gracias

Share this post


Link to post
Share on other sites

1) Desinstala todo

 

2) Reinstala el Falcon de Microprose (o deja el CD metido, ahora mismo no recuerdo)

 

3) Instala la 4.33 (NO LA 4.32, que está superada)

 

4) Instala el Update 1 y luego el Update 2

Share this post


Link to post
Share on other sites

Galahad...

 

Tan solo una pregunta....la version 33, la Update-1 y la Update-2 ...le doy a todas la direcciòn de la carpeta raiz..? ...o sea donde he instalado Falcon 4.0...?

Share this post


Link to post
Share on other sites

Acabo de activar o arrancar el F-4 y me pasa igual que la vez anterior ...pantalla en negro oigo la mùsica de inicio ...pero no veo nada ...

 

-He intentado volver a arrancarlo y en la pàgina de Launch, trato de ver si aparece algo que aluda a configuraciòn de pantalla y no veo nada al respecto ...no sè si es que la pantalla en negro es por tema de configuraciòn de pantalla o què ...

 

Ya me direis...

 

Hay una carpeta en Falcon BMS 4.33 U1\User\Logs en la que se guardan logs, mira a ver si puedes pegar aquí el contenido. Parece algún error con la resolución o alguna configuración.

 

Para instalarlo, descomprimes el ZIP de la 4.33U1 donde quieras (carpetaX). Ejecutas en update a la U2 y le dices la carpetaX anterior y él sólo te ejecuta el instalador de la 4.33U1. Lógicamente le dirás una carpeta distinta a la carpetaX de antes. No hay que hacer nada más.

 

A mi me va bien pero da siempre un "dejó de funcionar" al salir del instant action.

Edited by splash

Share this post


Link to post
Share on other sites

Lo pregunto aquí porque este hilo parece caliente. También he instalado el falcon pero cuando entro a cabina me aparece como si estuviera estampao en el HUD del avión. aunque le tire para atrás al zoom no consigo llevarlo hasta una posición normal de visual. El opentrack parece funcionar correctamente. Yo creo que puede ser porque uso una configuración de tres monitores y con el surround de NVIDIA para una resolución de 5860 x 1080 px.

¿Me podéis decir alguno si hay solución a esto?.

 

Muchas gracias.

Share this post


Link to post
Share on other sites

Si quieres un dia quedamos y lo vemos.

Que sera una chorrada.

 

Espero


Primero, haz un arranque sin open track ni tres monitores.

 

Un monitor y sin opentrack

Share this post


Link to post
Share on other sites

Guincho, estaba pensando en que podrías probar a ejecutar el juego en ventana. Basta con modificar el acceso directo y añadir "-window". Vamos que en Destino tiene que salir algo como esto:

 

"...\Falcon BMS 4.33 U1\Launcher.exe" -window

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now