Sign in to follow this  
Ubiaga

Problema mientras hago rodaje

Recommended Posts

Muy buenas compañeros,

 

Estoy teniendo un problema bastante incómodo... Sólo me pasa con el 737 de PMDG, con el A320 me va perfecto. Tengo el joystick de Thrustmaster Hotas X y durante el rodaje a cabecera de pista para despegar me va bien, pero después de aterrizar en el aeropuerto de destino, rodando al gate, me gira todo a la derecha sin yo tocar nada, constantemente. Voy haciendo eses continuamente por el taxi way, corrigiendo.

 

Os ha pasado a alguno? Es raro porque en el aeropuerto de origen el rodaje va perfecto, y con otros aviones va bien también, por lo que descarto que sea un problema de calibración del joystick...

 

Muchas gracias de antemano y un saludo ;)

 

 

Share this post


Link to post
Share on other sites

Atobrake disarm si...

Ahora de momento me va bien de repente... No he configurado nada. A ver lo que dura... Si me vuelve a pasar reinstalaré

 

Gracias ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this