Recommended Posts

Muchas gracias por vuestro trabajo y dedicación. Este Apocaleches ha merecido la pena.

Habrá que acostumbrarse a tanta finura y elegancia del nuevo sistema.:roto2h:

Share this post


Link to post
Share on other sites
El hace 12 horas, frajo dijo:

Nueva vida, nueva imagen. Por cierto, para los tecnopaletos como yo, ¿hay alguna manera de seguir viendo los posts donde hemos participado con anterioridad? Como cuando antes dábamos a "Mi contenido" o algo así. Me da una pereza que te cagas buscarlo todo uno por uno...

 

Muchas gracias por vuestros desvelos. Sois graaaaandes...

Es algo más complicado de lo que parece. La base de datos del E69 viene de un tiempo donde cada lenguaje estaba codificado de distinta forma (tendremos en la memoria esas páginas donde las letras con acento salían llenas de basurilla tipo "?"). La versión nueva por fín pasa a UTF-8, que soporta la gran mayoría de caracteres de todos los lenguajes (Klingon incluído).

Pro otra parte, y debido a la unificación de logins y nombres de usuario, el "frajo" de hace tres semanas no es el Frajo de hoy (qué profundo), y la base de datos tiene que aprender a reconocerles como la misma persona.

 

Por tanto como parte del proceso de update hay que actualizar todos y cada uno de los 11 millones de posts/descargas/artículos... y volver a crear la guía telefónica. Al ritmo que va puede tardar una semana tranquilamente, durante la cual podemos ver algún post de 2013 con las etiquetas visibles (), posts no indizados, etc. Va por 2014 ahora, y por lo menos a mí me muestra ya los posts de esa época.

 

Pero hasta que no acabe no puedo decir con certeza si recuperará el índice hasta 20...09? 11 ? o no. Confiemos en el señó.

Share this post


Link to post
Share on other sites

Blackleg, los vídeos están recuperados, creo... revise usté.

Y no me vuelva a usar esa etiqueta en la vida. Con pegar "https://youtu.be/fjkfjlkfsjldj" vale.

Share this post


Link to post
Share on other sites
15 hours ago, Disablez said:

Es algo más complicado de lo que parece. La base de datos del E69 viene de un tiempo donde cada lenguaje estaba codificado de distinta forma (tendremos en la memoria esas páginas donde las letras con acento salían llenas de basurilla tipo "?"). La versión nueva por fín pasa a UTF-8, que soporta la gran mayoría de caracteres de todos los lenguajes (Klingon incluído).

Pro otra parte, y debido a la unificación de logins y nombres de usuario, el "frajo" de hace tres semanas no es el Frajo de hoy (qué profundo), y la base de datos tiene que aprender a reconocerles como la misma persona.

 

Por tanto como parte del proceso de update hay que actualizar todos y cada uno de los 11 millones de posts/descargas/artículos... y volver a crear la guía telefónica. Al ritmo que va puede tardar una semana tranquilamente, durante la cual podemos ver algún post de 2013 con las etiquetas visibles (), posts no indizados, etc. Va por 2014 ahora, y por lo menos a mí me muestra ya los posts de esa época.

 

Pero hasta que no acabe no puedo decir con certeza si recuperará el índice hasta 20...09? 11 ? o no. Confiemos en el señó.

 

Muchas gracias, Maestro. Y muchas gracias también por la currada. Un fuerte abrazo

Share this post


Link to post
Share on other sites
10 hours ago, Disablez said:

Blackleg, los vídeos están recuperados, creo... revise usté.

Y no me vuelva a usar esa etiqueta en la vida. Con pegar "https://youtu.be/fjkfjlkfsjldj" vale.

 

Comprobado.

Share this post


Link to post
Share on other sites
On 25/2/2017 at 9:05 PM, Disablez said:

No temos fanegas nosotros para pagar a cloudflare xD

Black, los videos se veían con uno de los plugins perdidos... puedo recuperar los posts pero tengo que hacerlo a mano. Pasiensia pues.

 

Ok  :aplauso-6:

 

Eso sí, aviso que webs cómo Discord, pccompo.....ya sabéis , etc, si utilizan ese servicio, así que sería recomendable cambiar passwords para evitar sorpresas.

 

Por si alguien le interesa aqui un listado de webs bajo la protección de cloudfare: https://github.com/pirate/sites-using-cloudflare

 

Saludos

 

Brisafresca

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, BRISAFRESCA said:

 

Ok  :aplauso-6:

 

Eso sí, aviso que webs cómo Discord, pccompo.....ya sabéis , etc, si utilizan ese servicio, así que sería recomendable cambiar passwords para evitar sorpresas.

 

Por si alguien le interesa aqui un listado de webs bajo la protección de cloudfare: https://github.com/pirate/sites-using-cloudflare

 

Saludos

 

Brisafresca

 

Todo el polno de internet.

Share this post


Link to post
Share on other sites

Si alguno tiene problemas para elegir qué contenidos ver en el listado, que sepáis que podéis configurarlo a vuestro antojo y convertirlo en principal.

 

Es en "Filtros de Actividad" --> Crear nuevo filtro. Definís los parámetros que más os interesan y luego lo convertís en "Filtro principal", que es el dándole al icono de "Aceptar / Tick mark" (la uve esa).

 

Por otro lado, para saber si alguien responde a un contenido que nos interesa, activar la casilla que hay abajo a la izquierda de la caja de todos los mensajes que escribimos. "Notificarme de las respuestas".

 

Gracias

Share this post


Link to post
Share on other sites

Antes que nada Daros las gracias por que esto funcione! A sido mi primer apocaleches.. 

Dicho esto, del formato anterior lo de la firma en los post (con imágenes) daba personalidad a cada piloto, sabéis si se podrán realizar de nuevo?

Share this post


Link to post
Share on other sites

Okis eso es, me lo ha aclarado Tarres.  Ahora ni en móvil ni en tablet se ven, solo en PC..  el programa detecta la versión de dispositivo y elije que mostrar

Jo que pena antes se podía elegir ver versión web y molaba.. 

 

Gracias Disablez.

Share this post


Link to post
Share on other sites

No me va en el chrome del portatil (he bajado la version mas actual, he borrado galletitas y he puesto la configuracion por defecto y nada...), he tenido que instalar el firefox :( y me va muuu lento

 

 

Share this post


Link to post
Share on other sites
18 hours ago, Fireman360 said:

Okis eso es, me lo ha aclarado Tarres.  Ahora ni en móvil ni en tablet se ven, solo en PC..  el programa detecta la versión de dispositivo y elije que mostrar

Jo que pena antes se podía elegir ver versión web y molaba.. 

 

Gracias Disablez.

La mayoría de navegadores de móviles tiene la opción de forzar la versión de escritorio en el menú de opciones... échale on ojo.

Share this post


Link to post
Share on other sites
15 hours ago, Zaz0 said:

No me va en el chrome del portatil (he bajado la version mas actual, he borrado galletitas y he puesto la configuracion por defecto y nada...), he tenido que instalar el firefox :( y me va muuu lento

 

 

You don't have a laptop, you have a potato :) Chrome 56 sin problemas... si dices de qué se queja exactamente lo puedo miral.

Share this post


Link to post
Share on other sites

xD mi smartpotato dice esto

 

No se puede acceder a este sitio web

Es posible que la página web https://escuadron69.net/ esté temporalmente inactiva o que se haya trasladado definitivamente a otra dirección.

ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY

Share this post


Link to post
Share on other sites
4 hours ago, Zaz0 said:

xD mi smartpotato dice esto

 

No se puede acceder a este sitio web

Es posible que la página web https://escuadron69.net/ esté temporalmente inactiva o que se haya trasladado definitivamente a otra dirección.

ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY

 

Reinisialó

Edited by Blackleg

Share this post


Link to post
Share on other sites

solucionado, el problema era windows.....  cocretamente windows vista, cuya ultima version de chrome que se puede instalar es la 49... y yo tenia instalado el vista (contra mi voluntad) en el portatil, por que es de la ATC y no queria cambiar nada, pero esto ha sido lo que necesitaba para decirle "a ver, esto no va, hay que actualizar..." "nooo00o0o0o0oo, bueno tu veras.." fue su contestacion.

 

Ale, ya tengo windows 7 en el portatil :) y no he perdido nada de sus datos por que si no me hubiera cortado las manos y no podria escribir esto xD

 

Gracias Dis ;)

Share this post


Link to post
Share on other sites
23 hours ago, Zaz0 said:

solucionado, el problema era windows.....  cocretamente windows vista, cuya ultima version de chrome que se puede instalar es la 49... y yo tenia instalado el vista (contra mi voluntad) en el portatil, por que es de la ATC y no queria cambiar nada, pero esto ha sido lo que necesitaba para decirle "a ver, esto no va, hay que actualizar..." "nooo00o0o0o0oo, bueno tu veras.." fue su contestacion.

 

Ale, ya tengo windows 7 en el portatil :) y no he perdido nada de sus datos por que si no me hubiera cortado las manos y no podria escribir esto xD

 

Gracias Dis ;)

 

Ya solo te queda actualizar al 8 y al 10.

Share this post


Link to post
Share on other sites

Cosa tonta pero... Acabo de ver que se pueden crear temas en el 69 style pero no responder a post ya creados. Tampoco es una high priority ni nada pero.

 

Un saludo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.