Jump to content

Coordenadas en campaña


Recommended Posts

Hola, estoy volando la campaña del M2000 para familiarizarme con el, pero me he dado cuenta que los rumbos del mapa no son los mismos que me aparecen en el avion...incluso la brujula fisica parece que me de rumbos equivocados (compruebo en el f10 que vuelo rumbo 360 pero me da otra lectura diferente)...es un bug o estoy haciendo algo mal?...pense que podria ser cosa del inercial que lo tendria mal configurado (pongo a mano las coordenadas que tengo de mi avion sacadas del F10, asi como la altura), pero al ver que la brujula fisica tambien me lo marca mal, ya no se que pensar...

 

a alguno os ha pasado?....es una lata que te digan los radiales delos tacan e ir dando palos de ciego pq los tengo todos movidos

Link to post
Share on other sites

Buenas!

A mi me pasa igual pero si pongo el HSI en modo CVNav se corrige.

Lo de la brújula fijo q es un bug pq cuando cambio el modo del hsi la indicación de la brújula juraría que tambien cambia. Huele a que la brújula está enlazada a la indicación del hsi. Puede ser?

Edited by marcobius
Link to post
Share on other sites

malalineado_zpsjvwc5dkp.png

Aqui os pongo una foto de la mision 6, alineado con la pista 14...el rumbo que me marca es 33 mas o menos...asi que andan sobre los 100 graditos de diferencia...he probado a hacer un ramp fuera de la campaña, tambien en georgia en una mision rapida y esta perfecto....asi que me imagino que las coordenadas del mapa de la campaña, por algun motivo, se han cambiado

 

 

 

 

 

 

 

 

 

 

Link to post
Share on other sites
El hace 1 hora, marcobius dijo:

Buenas!

A mi me pasa igual pero si pongo el HSI en modo CVNav se corrige.

Lo de la brújula fijo q es un bug pq cuando cambio el modo del hsi la indicación de la brújula juraría que tambien cambia. Huele a que la brújula está enlazada a la indicación del hsi. Puede ser?

probare con el truquito que dices jeje...a ver si no me vuelvo loco buscando radiales

Link to post
Share on other sites

Esto es lo que lei en el foro oficial en respuesta de un dev a otro usuario q le pasaba lo mismo

You may be suffering from the so-called JANUARY BUG, where in missions in January the heading of your HSI in magnetic mode is about 120 degrees off... try to do that in TRUE heading, as if you go 180 degrees there is no way you'd get to the ocean 

 

Confirmo que en la mision 7 u 8 ya no tengo este problema  (me imagino q seria pq es febrero ya jeje)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website