Jump to content

Cliffs of dover: blitz edition


Recommended Posts

Instalado a la 1ª, desde STEAM, y sin ningún problema...salvo, claro está, los controles...he intentado copiar los del otro directorio, pero no cuela....pasa nada, zagales....se configuran y ya está....

 

Por cierto, lo que si me ha hecho sin problemas es copiar los Skins del anterior...lo he hecho a mano, con un simple copiar y pegar, carpeta a carpeta de cada avión...que tenia pocos ....

Instalado a la 1ª, desde STEAM, y sin ningún problema...salvo, claro está, los controles...he intentado copiar los del otro directorio, pero no cuela....pasa nada, zagales....se configuran y ya está....

 

Por cierto, lo que si me ha hecho sin problemas es copiar los Skins del anterior...lo he hecho a mano, con un simple copiar y pegar, carpeta a carpeta de cada avión...que tenia pocos ....

Instalado a la 1ª, desde STEAM, y sin ningún problema...salvo, claro está, los controles...he intentado copiar los del otro directorio, pero no cuela....pasa nada, zagales....se configuran y ya está....

 

Por cierto, lo que si me ha hecho sin problemas es copiar los Skins del anterior...lo he hecho a mano, con un simple copiar y pegar, carpeta a carpeta de cada avión...que tenia pocos ....

Link to comment
Share on other sites

42 minutes ago, lordcojudo.uy said:

Aquí habla de que algunos usuarios tienen problemas al iniciar el launcher, y que lo están tratando de averiguar qué es lo que está pasando ya que a ningún betatester le había pasado.

YA ME FUNCIONA... en parte.

 

Según el FB del Team Fusion el problema es por los USBs sobre todo algunos periféricos de Logitech. Así que desenchufé el HOTAs (Thrusmaster) y mis pedales (Logitech Momo) y ha arrancado. Luego salgo del juego y enchufo el HOTAs y vuelve a arrancar pero al enchufar el volante y arrancar el juego me vuelve a salir el error.

 

SOLUCIÓN: Cambiar de puerto USB.

Tenía el Logitech en el USB delantero y al ponerlo en uno trasero ya me va el juego. Voy a reiniciar a ver si va q me conozco mi PC xD.

Link to comment
Share on other sites

Si miráis en la carpeta de instalación, hay una nueva carpeta que se llama "Printable Airfields". Son los plano de los aeródromos como se podían conseguir antes por internet pero con el sello de TeamFussion, y han añadido para construirte una calculadora DR3 alemana para imprimírtela y tenerla en casa

Link to comment
Share on other sites

Buenas!  

Comento brevemente que si queréis poner el reshader ese tenéis que copiar un par de archivos en otra carpeta para que funcione (y lo hace, aunque relentiza un poco al principio la partida, sólo unos segundos). https://forum.il2sturmovik.com/topic/32906-reshade-3-and-blitz-45/#entry547258

 

Y que mi joystick va canela con el juego, el force feedback, peeeero sólo cuando le sale del real decreto. Vamos, como siempre ha ido en éste juego. Una pena, porque está muy lograda la sensación que transmite con el FFB. Es un Microsoft sidewinder2 de esos. 

Por lo demás todo guay del paraguay. Los sonidos lo mejor. 

 

Un saludo. 

Link to comment
Share on other sites

El hace 1 minuto, VonTeodorofen dijo:

Por lo demás todo guay del paraguay. Los sonidos lo mejor.

Si,eso se nota un montón,el aire dando en la cabina,el motor....las armas.

La flack,es espectacular...................como suena y como se ve en altura cuando te disparan......................y bueno,las explosiones son espectaculares,cuidadito con quedarse a ver como explotan los pepinos,pero es impagable.

Link to comment
Share on other sites

El hace 6 horas, VonTeodorofen dijo:

Buenas!  

Comento brevemente que si queréis poner el reshader ese tenéis que copiar un par de archivos en otra carpeta para que funcione (y lo hace, aunque relentiza un poco al principio la partida, sólo unos segundos). https://forum.il2sturmovik.com/topic/32906-reshade-3-and-blitz-45/#entry547258

 

Y que mi joystick va canela con el juego, el force feedback, peeeero sólo cuando le sale del real decreto. Vamos, como siempre ha ido en éste juego. Una pena, porque está muy lograda la sensación que transmite con el FFB. Es un Microsoft sidewinder2 de esos. 

Por lo demás todo guay del paraguay. Los sonidos lo mejor. 

 

Un saludo. 

Pues el problema es tuyo porque yo tambien tengo force feedback y siempre ha funcionado correctamente 

 

salu2

 

 

Link to comment
Share on other sites

Hombre, el problema es mio que soy el que se jeringa, pero alguno más puede haber con él, y yo lo tenía antes y ahora lo sigo teniendo igual. De hecho hay varios hilos (antiguos) abiertos con problemas de FFB.  Aunque ya me he acostumbrado y tampoco es que me queje mucho, sólo que ahí está. 

 

Un saludo.

Link to comment
Share on other sites

Creo recordar que yo tenia un problema que a veces se desconectaba sin mas o que no empezaba a funcionar hasta que forzabas que vibrara o algo asi. Tengo el G920. Aunque la verdad es que el FFB que recuerdo en el cliffs of dover era poco mas que un "muelle electrico" con vibración y nada mas.

Link to comment
Share on other sites

Yo tambiém tengo un Sidewinder Forcefeedback II y me pasa lo mismo: se sigue desconectando a veces. Además, está reportado que la vibración al disparar los cañones alemanes no va bien, es excesiva. Creo recordar que alguien pregunto sobre este asunto al Team Fusion, y la respuesta fue que intentaría solucionarlo para la versión 5.0, pero que para la 4.5 no les daba tiempo.

Así que aquellos que como yo tengan un Sidewinder FF, cruzad los dedos y esperar...

Link to comment
Share on other sites

No se si tendra algo que ver con los fallos que comentaba la gente antes o no pero ayer se me produjeron fallos graficos, como si se me superpusiese parte de los menus de steam delante de los menus del Bliz:roto2h: y segun pasaba el raton iba apareciendo el fondo del blitz, fue algo muy raro, al final se quito...en fin

Link to comment
Share on other sites

7 hours ago, overlord74 said:

No se si tendra algo que ver con los fallos que comentaba la gente antes o no pero ayer se me produjeron fallos graficos, como si se me superpusiese parte de los menus de steam delante de los menus del Bliz:roto2h: y segun pasaba el raton iba apareciendo el fondo del blitz, fue algo muy raro, al final se quito...en fin

 

A mi me pasa exactamente lo mismo. Así que descarto que sea algún problema de mi configuración.

16 hours ago, Deliverator said:

Hemos hecho alguna prueba rápida y parece que han retocado los artilleros de los bombers... ¡ahora atinan y todo! casi lloro de la emoción 

 

 

 

Sipiiiiii !!!!!!!

Link to comment
Share on other sites

Pues estoy teniendo problemas con el Trackir 5, de buenas a primeras se vuelve el avión (la vista) boca abajo o se queda bloqueada en un ala. En fin hace unas cosas muy raras que antes no hacía. He probado con tres perfiles distintos y curiosamente con el que va mejor es el que trae por defecto, aunque tampoco.

He probado con el DCS, Bos, Il2 y va bien en todos.

Seguiré investigando, a ver que puedo solucionar. Si a alguien le pasa que lo ponga en el hilo.

Link to comment
Share on other sites

Pckormic, bájate un archivo de éste foro https://theairtacticalassaultgroup.com/forum/showthread.php?t=18629 , se llama: shake.ffe, con él reduces la vibración de los cañonazos y alguna otra vibración excesiva. Sin eso es imposible disparar con FFB. 

Y sí, es lo que dices Siegfried, va y viene y suele venir cuando pegas un cañonazo o un giro brusco, aunque cuando viene sí que está bien el efecto, y además, da cierta información de vuelo, como la dureza en el mando a distintas velocidades y otras cosillas. Una pena eso. Probé varias cosas de los foros, pero nop. Si doy con la tecla lo pondré por aquí.  

 

Link to comment
Share on other sites

El hace 19 horas, Pepe. dijo:

Pues estoy teniendo problemas con el Trackir 5, de buenas a primeras se vuelve el avión (la vista) boca abajo o se queda bloqueada en un ala. En fin hace unas cosas muy raras que antes no hacía. He probado con tres perfiles distintos y curiosamente con el que va mejor es el que trae por defecto, aunque tampoco.

He probado con el DCS, Bos, Il2 y va bien en todos.

Seguiré investigando, a ver que puedo solucionar. Si a alguien le pasa que lo ponga en el hilo.

 

Solucionado. Al copiar todos los controles de un perfil a otro me ha dejado alguno de "vistas" los he borrado y "listo".

Link to comment
Share on other sites

  • 2 weeks later...
El En 1/1/2018 at 5:50, DiegoSx818 dijo:

alguien me podria ayudar ? tengo problemas con la opción de new info window no se cierra y queda un cuadrado plomo que no se puede quitar e intentado desinstalar y volver a instalar pero sigue el cuadrado plomo :/ 

 

Si claro que la gente podría ayudarte pero lo primero por educación ,civismo y por norma del foro es presentarse como mandan los cánones

https://www.escuadron69.net/foro/index.php?/forum/47-nuevos-pilotos-alistamiento-en-el-escuadrón-y-presentaciones/

 

siendo a la vez de igual importancia saber postear donde corresponde ya que hay hilos específicos para problemas y preguntas y configuraciones 

 

https://www.escuadron69.net/foro/index.php?/forum/127-configuraciones/

 

Salu2 y gracias por tu comprensión 

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website