vitore

PC nuevo y BOS no carga (Steam version)

Recommended Posts

Sus muertos!

 

He conectado PC a tv, y así sale el audio por el HDMI de la gráfica, y así sí funciona!!!! La madre que lo parió!!

 

Ale, aparcao 

Share this post


Link to post
Share on other sites

Sus muertos!

 

He conectado PC a tv, y así sale el audio por el HDMI de la gráfica, y así sí funciona!!!! La madre que lo parió!!

 

Ale, aparcao 

Share this post


Link to post
Share on other sites
El En ‎22‎/‎02‎/‎2019 at 14:29, vitore dijo:

 

No no.

Desde la última actualización de IL-2, no de Guindous

¡¡¡Uy!!  vaya putadilla.

 

Share this post


Link to post
Share on other sites
El hace 14 horas, vitore dijo:

Sus muertos!

 

He conectado PC a tv, y así sale el audio por el HDMI de la gráfica, y así sí funciona!!!! La madre que lo parió!!

 

Ale, aparcao 

Vamos a suponer que te has bajado los drivers específicos de tu placa base, no los que el Windows 10 te ha descargado.

Qué placa base tienes? Marca, modelo

 

Share this post


Link to post
Share on other sites

Nada. Ya lo he solucionado. He deshabilitado en la bios la salida de audio hdmi de la placa base, y de dejado sólo habilitada la de audio ac97. Así funciona.

 

La placa es una Asrock H270m mini itx 

Share this post


Link to post
Share on other sites

Recuerdo que a mí también me dio problemas el audio, en el hilo que te pasé me recomendaron el voicemeeter banana por el que he pasé el sonido y que me ha solucionado el conflicto que a veces me daba crash en medio de la partida. 

 

Tiene sentido que sea algo que hay que arreglar por la bios, tomo nota para futuros problemas de este tipo. Al final suele ser cualquier chorrada, pero no veas para encontrarla!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now