Sign in to follow this  
Toledo

F-5E - Vibración cabina cuando la velocidad aumenta

Recommended Posts

Hola a todos! 

Acabo de empezar en este apasionante mundillo, y me he instalado el DCS WORLD con el módulo del F-5 para empezar a aprender.

Todo va como la seda, pero hay un tema que no sé si es problema mío o es que el juego es así.

Cuando el avión está volando y la velocidad sobrepasa una línea amarilla en el indicador de velocidad, empieza una vibración en la cabina que va aumentando proporcionalmente a la velocidad, hasta que pronto es completamente injugable.

Os pongo estos vídeos de una captura de pantalla, para que veáis como empieza a vibrar.

Esto es normal? Yo juraría que he visto vídeo de este avión volando sin estas vibraciones.

Por favor si me podéis ayudar os lo agradeceré eternamente.

Muchas gracias!!

 

 

 

 

Edited by Toledo
Corregir error en los videos

Share this post


Link to post
Share on other sites

Toledo, esto es un escuadrón de amigos donde se te ayudará de mil amores si quieres ser parte del equipo. Para ello, la primera norma es sencilla, preséntate en el apartado correspondiente al principio del foro.

Aquí podrás aprender, volar con gente que sabe mucho y resolver todas tus dudas en el proceso.

Share this post


Link to post
Share on other sites

El F-5 no tiene porqué vibrar por la velocidad. ¿Te pasa eso siempre, o después de despegar? Si es después de despegar, confirma que retiras todo (tren, flaps) y sobre todo aerofrenos, que el f-5 tiene la mala follá de que cuando está parado se le caen, por lo que tienes que retraerlos al arrancar.

Desgraciadamente no puedo ver los vídeos, por eso necesito más información.

Share this post


Link to post
Share on other sites

Hola! gracias por vuestro interés!

CEALscorpion he revisado lo que indicas y me aparece ya desactivado.

Esto es de locos ... la única forma de que no aparezcan las vibraciones es empezar una misión empezando desde el hangar, en frio, y encendiendo los motores con el método abreviado (LWin-Inicio).

De esa manera, cuando el avión ya termina todo el proceso de arranque, ya puedo despegar y volar sin vibración alguna.

Pero si intento empezar directamente en vuelo, o desde la pista pero ya con el motor encendido, aparecen las vibraciones en cuanto empiezo a coger velocidad.

Es como alucinante, no entiendo que sentido puede tener algo así. Digo yo que mi joystick es muy antiguo, a ver si va a tener algún problema de controladores ó algo de eso.

En fin misterios de la informática 

La buena noticia es que ya he aterrizado un par de veces sin estrellarme 🙂

Saludos!

Edited by Toledo
Corrección

Share this post


Link to post
Share on other sites
On 8/13/2019 at 6:43 PM, Toledo said:

Hola a todos! 

Acabo de empezar en este apasionante mundillo, y me he instalado el DCS WORLD con el módulo del F-5 para empezar a aprender.

Todo va como la seda, pero hay un tema que no sé si es problema mío o es que el juego es así.

Cuando el avión está volando y la velocidad sobrepasa una línea amarilla en el indicador de velocidad, empieza una vibración en la cabina que va aumentando proporcionalmente a la velocidad, hasta que pronto es completamente injugable.

Os pongo estos vídeos de una captura de pantalla, para que veáis como empieza a vibrar.

Esto es normal? Yo juraría que he visto vídeo de este avión volando sin estas vibraciones.

Por favor si me podéis ayudar os lo agradeceré eternamente.

Muchas gracias!!

https://www.youtube.com/watch?v=h9knjNXtAsM

https://www.youtube.com/watch?v=lq_iMPNKR_Q&feature=youtu.be

https://www.youtube.com/watch?v=NAJQc1wEoQo&feature=youtu.be

 

Te contestamos a ciegas porque vamos, ningun link de los que has puesto funciona y no sabemos que te pasa exactamente.

 

Saludos.

Share this post


Link to post
Share on other sites
El hace 12 horas, Angel101 dijo:

 

Te contestamos a ciegas porque vamos, ningun link de los que has puesto funciona y no sabemos que te pasa exactamente.

 

Saludos.

 

Muchas gracias por avisarme. A mí si me funcionaban porque los tenía publicados en PRIVADO.

Creo que ahora ya salen para que los vea todo el mundo.

La verdad que este problema es muy cabreante, no sigue un criterio fijo, a veces haciendo lo mismo vibra y otras no.

Me tiene un poco desesperado, a ver si se os ocurre algo.

Muchas gracias!

Share this post


Link to post
Share on other sites

Tiene pinta de ser el eje X o el Y del joystick... Comprueba que tengas configurado un poco de dead zone en los ejes del F-5, a ver si va por ahí la cosa.

Share this post


Link to post
Share on other sites
El hace 1 minuto, Paquete dijo:

Tiene pinta de ser el eje X o el Y del joystick... Comprueba que tengas configurado un poco de dead zone en los ejes del F-5, a ver si va por ahí la cosa.

Gracias, Paquete

He calibrado el joystick y le he puesto un poco de zona muerta en ambos ejes (10), pero no cambia la situación.

Cuando quiere se pone a vibrar.

Estoy mirando para ponerme al día con el Joystick, y me encanta el ThrustMaster Warthog, pero son 400 pavos en Coolmod.

El conjunto de ese HOTAS y el TrackIR se me pone la broma en 600 eurazos.

Con la mano en el corazón, pensáis que merece la pena ese desembolso ?

Gracias por vuestras opiniones!

Saludos,

Share this post


Link to post
Share on other sites
4 minutes ago, Toledo said:

Gracias, Paquete

He calibrado el joystick y le he puesto un poco de zona muerta en ambos ejes (10), pero no cambia la situación.

Cuando quiere se pone a vibrar.

Estoy mirando para ponerme al día con el Joystick, y me encanta el ThrustMaster Warthog, pero son 400 pavos en Coolmod.

El conjunto de ese HOTAS y el TrackIR se me pone la broma en 600 eurazos.

Con la mano en el corazón, pensáis que merece la pena ese desembolso ?

Gracias por vuestras opiniones!

Saludos,

 

Yo iría primero a por el TrackIR. Si el joy que tienes te va bien, esperaría y ahorraría para el warthog.

 

Saludos.

Share this post


Link to post
Share on other sites
On 8/14/2019 at 12:37 AM, Toledo said:

la única forma de que no aparezcan las vibraciones es empezar una misión empezando desde el hangar, en frio, y encendiendo los motores con el método abreviado (LWin-Inicio).

 

 

On 8/14/2019 at 12:37 AM, Toledo said:

si intento empezar directamente en vuelo, o desde la pista pero ya con el motor encendido, aparecen las vibraciones en cuanto empiezo a coger velocidad.

 

 

No quiero dudar de tu palabra, pero por favor verifica esas 2 afirmaciones, porque de ser así, no es un problema de controles, ya que en uno de los casos (arranque en cold&dark) no hay vibraciones. Tampoco es un fallo a la hora de configurar el aparato, ya que cuando te subes a uno en el aire, te lo deja bien configurado para volar, y aún así tienes vibraciones.

 

Solo se me ocurre que sea un problema de la misión o de ficheros dañados.

Prueba a crearte una misión con el editor, simplemente poniendo un F5 en el aire, como cliente, y lanza la misión en multiplayer, a ver qué pasa. Si va bien, mnodifica la misión o pon mas aparatos en tierra, en caliente, y en frío. Los pruebas y comentas que tal. Debes probar varias nacionalidades, por si acaso.

 

Si nada de lo anterior funciona, y has confirmado que un aparato en frío, arrancado con el cheto, no vibra, prueba a hacer una reparación de DCS.

 

Suerte!

Edited by Deute

Share this post


Link to post
Share on other sites
20 minutes ago, Toledo said:

Gracias, Paquete

He calibrado el joystick y le he puesto un poco de zona muerta en ambos ejes (10), pero no cambia la situación.

Cuando quiere se pone a vibrar.

Estoy mirando para ponerme al día con el Joystick, y me encanta el ThrustMaster Warthog, pero son 400 pavos en Coolmod.

El conjunto de ese HOTAS y el TrackIR se me pone la broma en 600 eurazos.

Con la mano en el corazón, pensáis que merece la pena ese desembolso ?

Gracias por vuestras opiniones!

Saludos,

 

En tu vídeo desde la vista externa me da la sensación de que los que vibran son los estabilizadores horizontales... Por eso decía lo de las zonas muertas. ¿No habrás asignado un eje al compensador por casualidad? Es recomendable configurarlo en alguna seta, para operarlo con pulsaciones.

 

A ver qué más se nos ocurre.

 

PD: ¿Has probado a volarlo sólo con teclas, desenchufando el joystick y dejando reseteadas todas las asignaciones?

Edited by Paquete

Share this post


Link to post
Share on other sites

Para ver si es culpa de un eje, saca el cuadradito rojo ese...creo q es crtl (no se si derecho o izquierdo) + intro ...ahi veras si es culpa de un input de algun eje

Share this post


Link to post
Share on other sites

Después de ver los vídeos y fliparlo, te voy a recomendar en primer lugar lo que a todos: haz repair

Share this post


Link to post
Share on other sites

Ostia! después de ver el video pensaba que era problema de la cámara... pero después de ver la vista externa es que tienes algo jodido del módulo.

 

Dale a Inicio>Eagle dynamics>Repair DCS world...

 

Si eso no va, desinstala el módulo, borra la carpeta de juegos guardados y vuelve a instalar el módulo.

 

Saludos, ya nos cuentas.

Share this post


Link to post
Share on other sites

Muchas gracias a todos por vuestras indicaciones.

He probado todo lo que habéis indicado, pero seguía vibrando.

Así que he tirado por la calle de enmedio ... he desinstalado completamente el juego y he borrado la carpeta de juegos guardados, como indica Angel101

Justo después de hacer una nueva instalación, seguían las malditas vibraciones, antes de tocar ningún parámetro ni calibrar nada.

He configurado la resolución, detalles, etc y he calibrado el joystick, poniéndole sus zonas muertas y aplicando una curva que permite maniobrar suavemente.

Durante un par de horas he estado jugando y de momento SIN VIBRACIONES.

Ya lo dejo que estoy cansado y toca hacer otras cosas, pero mañana seguiré probando a ver como se levanta el puñetero DCS 🙂

Lo dicho, muchas gracias por vuestro interés y por compartir vuestra experiencia !

Saludos,

Share this post


Link to post
Share on other sites

Hola de nuevo!

Pues parece que de momento hemos dado con la tecla.

Esta tarde he estado un par de horas practicando y de momento no he vuelto a tener el problema de las vibraciones.

Cruzaremos los dedos a ver cuanto dura la tranquilidad 🙂

Saludos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this