PILILI

Consulta sobre 4.13.4m con SAS Modact 6.4

4.13.4m con SAS Modact 6.4  

11 members have voted

  1. 1. ¿Tienes la version necesaria para volar la campaña de Gazala?

    • Dispongo de la version 4.13.4m con SAS Modact 6.4
    • Dispongo solo de la version 4.13.4m
    • No dispongo de la version.


Recommended Posts

Buenas a todos quiero consultar a todos los que solemos volar habitualmente quien tiene la version 4.13.4m con SAS Modact 6.4 , en su defecto solo la 4.13.4m, para lanzar una campaña DCG. Seria la campaña de Gazala, en su dia la volamos en el bando del eje y esta vez seria en el bando aliado.

El que no disponga de la version que lo indique para poder ayudarle a que la tenga.

Edited by PILILI

Share this post


Link to post
Share on other sites

Votado. Estoy casi seguro que tengo la 4.13.4 con sas modasct pero también estoy casi seguro que tengo la 4.13.4 limpia así que sin problemas.

 

 

Gracias PIL

Share this post


Link to post
Share on other sites
El hace 9 horas, Groucho dijo:

Votado. Tengo la 4.13.4m con SAS ModAct 6.40 para lo que ustedes manden 😎

 

 

¿Para esta campaña por ejemplo? Corre que te quedas sin aviones.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.