overlord74

Controles de Trimado no funcionan

Recommended Posts

Es algo curioso, hacia tiempo que no lo volaba, lo heprobado ayer y resulta que las asignaciones de trimado no funcionan.

 

He visto que le han puesto ejes, da igual que le asigne ejes que botonos que han dejado de funcionar, no se mueve ni el alaveo ni el cabeceo, el caso es que con el teclado va perfectamente.

 

Llevo toda la mañana con ello y nada...

 

Si a alguien le suena el problema le agradeceria ayuda.

 

Saludetes...

Share this post


Link to post
Share on other sites

Buenas, Overlord. A mí me funcionaban perfectamente los compensadores con la nueva actualización hasta que, antes de ayer, que me llegó el Joy del F18, tuve que instalar el TARGET para actualizar el firmware de la base a la versión 12 (si no, no funciona correctamente el stick nuevo). He rebuscado un poco por ahí y creo que tiene que ver con que no se llevan demasiado bien el TARGET con el sim. Esta tarde, cuando acabe de trabajar, voy a probar a desinstalarlo y te cuento.

 

Evidentemente, si no tienes un HOTAS de Thrustmaster ni el target, puedes ignorar por completo este comentario :D :D:D 

 

Salu2.

Share this post


Link to post
Share on other sites
1 hour ago, DuarthVader said:

Buenas, Overlord. A mí me funcionaban perfectamente los compensadores con la nueva actualización hasta que, antes de ayer, que me llegó el Joy del F18, tuve que instalar el TARGET para actualizar el firmware de la base a la versión 12 (si no, no funciona correctamente el stick nuevo). He rebuscado un poco por ahí y creo que tiene que ver con que no se llevan demasiado bien el TARGET con el sim. Esta tarde, cuando acabe de trabajar, voy a probar a desinstalarlo y te cuento.

 

Evidentemente, si no tienes un HOTAS de Thrustmaster ni el target, puedes ignorar por completo este comentario :D :D:D 

 

Salu2.

Tengo el warthog pero no utilizo el target, configuro todo en el propio juego, aun asi actualizare el target y drivers a ver.

34 minutes ago, McKinley said:

A mi con la última actualización me tocó reasignar todos los trims...

si los reasigne de varios maneras, ejes y boton pero simplemente no funcionana de ninguna de las maneras, es muy raro estooo...en fin...a volar a pulso...jejeje

 

gracias a los dos a seguir mirando a ver....

Share this post


Link to post
Share on other sites

Yo antes tampoco usaba el TARGET, solo lo he puesto porque me hacía falta para actualizar el firmware, pero sigue sin funcionar. Algo deben haber roto, a ver en qué queda la cosa...

 

Salu2.

Share this post


Link to post
Share on other sites
1 hour ago, DuarthVader said:

Yo antes tampoco usaba el TARGET, solo lo he puesto porque me hacía falta para actualizar el firmware, pero sigue sin funcionar. Algo deben haber roto, a ver en qué queda la cosa...

 

Salu2.

Vas a tener razon, he hecho todas las pruebas posibles que se me han ocurrido y no funcionan los trimados de ninguna de las maneras.

 

Lo que me jode es que no contestan ni en el foro y tienen que saberlo ya...

Share this post


Link to post
Share on other sites
El hace 23 minutos, overlord74 dijo:

Vas a tener razon, he hecho todas las pruebas posibles que se me han ocurrido y no funcionan los trimados de ninguna de las maneras.

 

Lo que me jode es que no contestan ni en el foro y tienen que saberlo ya...

Si funcionan, luego en casa os paso una captura de como lo tengo yo

Share this post


Link to post
Share on other sites
36 minutes ago, supongo said:

Si funcionan, luego en casa os paso una captura de como lo tengo yo

No hay muchas formas de ponerlos o lo asignas a botones o a ejes o a ambos y no funcionan... no es cosa de no saber configurar el joy ni los ejes, hay ya varios casos supo, no es casulidad, ya hay reportados decenas de casos con varios joy de distintas marcas. Vete al segun link que puse, los que tengais el problema convenia ir reportandolos, cuantos mas seamos antes lo solucionariran...

Share this post


Link to post
Share on other sites

Bueno he reintalado al final, borrado todas la configuraciones de trimado, tanto las de teclado como las del hotas y las he rehecho, asignando los ejes de trimado tambien a los botones de joy, y ahora si...

Share this post


Link to post
Share on other sites
El hace 5 minutos, overlord74 dijo:

Bueno he reintalado al final, borrado todas la configuraciones de trimado, tanto las de teclado como las del hotas y las he rehecho, asignando los ejes de trimado tambien a los botones de joy, y ahora si...

Ves, lo que te decía 😁

Share this post


Link to post
Share on other sites
16 hours ago, DuarthVader said:

Buah, qué coñazo. Prefiero volar a pulso que tener que reinstalarlo todo y andar configurando otra vez.

Prueba a:

Borrar todas las asignaciones de teclado y del hotas, dejalo todo limpio completamente. ( En mi caso yo lo hice antes de reinstalar y no funciono, asi que puede que no te funcione ahora, me consta de que hay mas compañero que esta soluccion no les va.)

asigna de nuevo el teclado

asigna de nuevos las teclas del hotas

asigna tambien los ejes, por duplicado para el trimado.

Luego prueba con el P40 que tiene ambos trimados.

 

Haay un montond e quejas y varios post distintos abiertos con este tema, pasa por los foros y dejalo constar...que han metido la pata pa que lo arreglen pa la proxima o saqueun parche o algo.

ya contaras a ver...

Share this post


Link to post
Share on other sites

Ayer hice eso mismo, no reinstalé el juego pero, limpié todas las asignaciones y lo configuré de nuevo y sigue igual. Voy a pasarme por los foros y me tocará esperar.

 

Salu2.

Share this post


Link to post
Share on other sites

sólo hay que reasignar los controles del trimado y alguna nueva funcion en algún avion nuevo, no entiento el problema la verdad.

¿ la gente se queja de que hay que volver a reasignar, porque precisamente se ha mejorado y simplificado ?, ten en cuenta que antes el trimado de cabeceo no le podias poner un eje y ahora si ., así que no entiendo la queja por eso.

 

NO hay que borrar el resto de los controles .

Edited by chopo67

Share this post


Link to post
Share on other sites

La queja original es porque ha dejado de funcionar y, después de reasignar los botones, sigue sin funcionar. Lo de que me dé pereza tener que configurar de nuevo cosas que funcionaban y que estaban bien y que ahora no, pues ya es algo más personal. Todo lo que sea para mejorar, bienvenido sea (aunque en mi caso lo de asignar un eje al trimado del cabeceo pues me importa entre 0 y nada porque sigo queriendo usar botones), pero no me jorobes lo que ya tenía, ¿no?.

Share this post


Link to post
Share on other sites
7 hours ago, chopo67 said:

sólo hay que reasignar los controles del trimado y alguna nueva funcion en algún avion nuevo, no entiento el problema la verdad.

¿ la gente se queja de que hay que volver a reasignar, porque precisamente se ha mejorado y simplificado ?, ten en cuenta que antes el trimado de cabeceo no le podias poner un eje y ahora si ., así que no entiendo la queja por eso.

 

NO hay que borrar el resto de los controles .

Y yo te digo que hasta que borre todos los controles de trimado y reasigne no pude hacerlos funcionar y estube realizando pruebas toda una maldita tarde perdida.

A ver hombre Chopo  que no a todo el mundo le funciona, que hay un monton de quejas por este motivo que no somos solo dos los que hemos tenido este problema conozco 4 casos directamente de compañeros y a unos les funiona el arreglo y a otros no ,el resto solo reasignaron y tira millas, el problema es que no lo hicieron bien y metieron la pata en algun lado al actualizar y ahora a esperar que pongan remedio.

Share this post


Link to post
Share on other sites

 

 

 

El hace 4 horas, DuarthVader dijo:

La queja original es porque ha dejado de funcionar y, después de reasignar los botones, sigue sin funcionar. Lo de que me dé pereza tener que configurar de nuevo cosas que funcionaban y que estaban bien y que ahora no, pues ya es algo más personal. Todo lo que sea para mejorar, bienvenido sea (aunque en mi caso lo de asignar un eje al trimado del cabeceo pues me importa entre 0 y nada porque sigo queriendo usar botones), pero no me jorobes lo que ya tenía, ¿no?.

Pues para que otros muchos se beneficien de esta opción que por cierto para dar mas realismo y  que es añadida y que siempre la podrás usar, aunque no sea ahora. Lo de que hayamos tenido que volver a reasignar tres botones pues me imagino que no habran podido  evitarlo

 

Vale overlord...pero si los controles del trimado son....TRES!!!!!. Es que hablas como si hubieras tenido que setear 70  .

 

Peor es lo que me pasa a mí, que ahora la VR se ve más borroso ...y eso no lo puedo arreglar cambiando algún botón.

 

Edited by chopo67

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.