inigohe

Libreria Api anticuada

Recommended Posts

Buenos dias..

 

Tengo instalado el Arma 2 OA del Steam y me imagino que habeis pasado por el mismo problema, por ello os pido consejo de como abordar el problema que se me ha presentado...

 

Una vez instalado el team speak 3, instalo el .dll del ACRE en la carpeta plugins y cuando lanzo el TS3, aparece el siguiente error.

 

"Error al cargar el complemento:Api version is not compatible 19 (minimo 23, actual 24)"

 

 

Podriais decirme como solventar el problema.

 

Muchas gracias.

 

inigohe

Share this post


Link to post
Share on other sites

Buenas ,

 

no te puedo orientar ya que no tengo el A2 ni A3 instalado desde hace tiempo, asegúrate que tienes el TS en la última versión 3.5.1 (stable) y la última versión compatible de TFR compatible con el A3 y si tienes una API antigua quítala del TS antes de instalar nuevamente el TFR.

 

De todos modos, si buscas un poco en la web encontrarás fácilmente la solución.

 

Ánimo y suerte! 🙂 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.