Recommended Posts

Muy buenas Masters.

Ya nos ha pasado tres o cuatro veces. Estamos un pequeño grupo en un canal de TS (el de Motor y al Aire o el de Casus Belli para ser más exactos) y el Team Speak no deja de hacernos la puñeta: micro-cortes (y macro), caídas repentinas del canal (que al volver sigue tu perfil como conectado y apareces como "Fulanito"1) y en definitiva un dolor de cabeza constante.

 

¿A alguien más le ha pasado? Porque en otros servers de TS que hemos probado no nos pasa. Y la verdad es que es realmente molesto, hasta el punto de hacer inviable una conversación a más de dos personas.

Share this post


Link to post
Share on other sites

Al parecer, la nueva versión da bastantes problemas. No a mi, por lo que he probado me va bien, pero algunos compañeros se están quejando.

Share this post


Link to post
Share on other sites

Las fuerzas oscuras nos atacan, pero la luz vencerá.

 

Os informamos que el log del servidor se quejaba de que alguien estaba mandando comandos (plugins guays de esos que tanto nos gusta instalar), y por otra parte parece que hubo problemas de conexión. Hace 22 horas se actualizó a la última versión. A ver que pasa ahora, hamijos.

Share this post


Link to post
Share on other sites

También tened en cuenta que con el encierro de PedroSanxe las líneas de Movistar no van como debieran, debido al gran aflujo de Ponnohú que consumís. Paciencia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this