Sign in to follow this  
Colom

El sim se queda esperando para connectarse al servidor

Recommended Posts

Hola gente!

 

Cuando intento conectarme con el HL algún servidor (con la misma versión, la 4.10), se enciende el sim pero con la pantalla de conectando-se al servidor, espere y no paso de aquí.

Lo he intentado en diferentes servidores pero nada.

 

Alguna idea?

 

Gracias de antemano

Share this post


Link to post
Share on other sites

Si con la 4.09 no tenías/tienes problemas para conectar por HL, lo más probable es que el firewall te esté haciendo la puñeta. Hay firewalls que reconocen que el exe ha cambiado y hay que permitir la conexión para el exe de la nueva versión.

Share this post


Link to post
Share on other sites

Vas a panel de control -> Firewall de Windows

 

Busca en la columna izquierda "Permitir un programa o característica a través de firewall de windows"

 

Dale al botón "cambiar la configuración", al de "permitir otro programa" y a examinar.

 

Busca el ilfb.exe en la ruta de la versión 4.10

 

Marca la casilla de verificación de las dos columnas, domestica y publica.

 

Prueba de nuevo el il-2.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this