Jump to content

Fedetlg

Miembros
  • Content Count

    13
  • Joined

  • Last visited

About Fedetlg

  • Rank
    Soldado
  • Birthday 11/14/1983

Profile Information

  • Gender
    Male
  • Location
    Santa Fe - Argentina
  • Interests
    Aeromodelismo

Otros campos

  • Controles
    Saitek X-52
  • Procedencia
    Argentina
  • Escarapela
    Argentina

Contact Methods

  • MSN
    fedetlg@hotmail.com
  1. AL FIIIN!!!!!!!!!, formatee la PC para dejar realmente en 0 el registro, instale el simulador e instantáneamente el 1.2.1, y YA TODO FUNCIONA!!! de hecho hace un rato pude tener mi 1er combate on-line... después de todo lo invertido en PC nueva, X52 y combo FC1/2...tooodo el entrenamiento y lectura de manuales(en especial del F15)...ya me estaba angustiando. Ya nos veremos en los aires entonces y gracias especialmente a usted camarada Juan Oscár. Saludos
  2. Ya intente todo, lo desinstale 10 veces de forma completa, hasta borre el simulador del registro luego de desinstalarlo, y cuando vuelvo a hacer todo de 0 y tengo todo listo(obvio con parche y todo), me sigue pasando lo mismo...no puede tener nada que ver con el proveedor de Internet? o alguna otra alternativa? tengo mucho entrenamiento y tiempo dedicado y sobre todo muchas ganas de sumarme al escuadrón de forma activa, pero si no resuelvo esto no voy a poder...y tengo una bronca!!!!! Gracias a quien pueda ayudar, de verdad. Saludos
  3. Justamente si trato de instalarlo nuevamente, me dice que no puede ser debido a que ya esta instalado, lo que evidencia que fue derecho por la ruta correcta. Puede ser un problema que venga por parte de mi proveedor de Internet? Se que el mismo le da un IP fijo a un gran grupo de usuarios al mismo tiempo...
  4. Estas en lo correcto, se me había pasado, pero acabo de bajarlo y el error persiste, me estará faltando hacer algo mas? Saludos y muchas gracias por la data.
  5. Me sumo, me paso exactamente lo mismo, me compre el FC2 hace unos meses, y entrene hasta poder mas o menos manejar el F15 respetablemente, pero ahora que estoy trarando de entrar a volar en red, solo me parecen unos cuantos servers rusos o ucranianos(creanme que esta dificil de distinguir je). Les ruego que si alguien sabe a que se debe el problema, nos lo comenten. Gracias y saludos a todos.
  6. Estimados cofrades del aire . Sigo aprendiendo y poniéndome al día lo mas posible al menos con el F15 para poder formar parte de los grupos on-line o las clases lo antes posible sin quedar como un ignaro de 1ra . El problema que tengo ahora es que al fin ahora que tengo la súper nueva PC , pude arrancar con el FC2 y dejar el viejo Lomac . Hasta ahora todo muy bien...me anime y empecé una campaña con la cual aprendo aun mas rápido (te obliga el juego). El tema es que realizo las misiones de reubicación de las naves y escolta del C17, etc, pero una vez terminada, me ocupo en volver a mi base
  7. Si ni hablar no desconozco nada de lo que me comentas(gracias ante todo), el tema es que...como te decía por ahora estoy limitado por el HARD de mi PC :unsure: , que si bien aguanta el FC2(que ya me lo compre), se arrastra de lento <_< , por eso consultaba si alguien conoce como o con que bajar la resolución un poco mas del mínimo que en las "opciones" te lo permite el juego dentro...conoces algún método? te lo agradecer muchísimo, y podrás ver en el aire lo escurridizo que soy (bueno no tanto, pero tengo bastante trabajo en el SU27...pero estoy medio verde con el F15 aun) jejeje. Si
  8. Estimados Camaradas, lo que estoy necesitando es bajar la calidad grafica del FC2 recientemente comprado, visto que a diferencia de lo que pensaba cuando lo compre, gráficamente mi notebook si bien abre el juego todo bien, a la hora de la hora, se arrastra el pobrecito como una babosa. Yo se que para el LOMAC FC1 había un programa para configuración desde afuera que se llamaba algo así como "LOCFGSetup". Para el FC2 habrá algo similar para darle menos de lo que el juego en la configuración interna te deja darle?, si lo llegara a poner el 800 x 600 o por ahí...estoy seguro que al menos podría
  9. Cole Cray estás algo perdido por lo que veo, te explico: existen varias versiones del Lock On: La 1º versión que apareció en el mercado fue Lock On V1.01(LOMAC) ,esta es la versión básica. Un tiempo después apareció Lock On Flaming Cliff 1.1 , que viene siendo una expansión del anterior. Más tarde llegaría un parche de actualización de descarga gratuita el 1.12b que ``SOLO es válido para el Lock On Flaming Cliff V1.1 En 2010 apareció en el mercado el Lock On Flaming Cliff 2(FC 2.0) que es una mejora del Lomac pero que no es instalable sobre el Flaming Cliff 1.1 Y por
  10. Ante todo gracias por la pronta respuesta, la cosa es que ya mas o menos se que esta viejito, el tema es que el FC2 si ya lo compre, pero me encontré :nogato: con el tema de que mi quería notebook no se lo aguanta(me quería matar), anda pero poniendo todo al mínimo igual se arrastra como una babosa. Justamente ahora iba a consultar si alguien conoce algún programa ADD de configuración del FC2 como se que hay para el FC1, para configurar por fuera el juego y darle una resolución aun menor que la minima que permite por defecto(hablo del FC2), así le podía entrar al juego que es lo que quiero. T
  11. Estimados camaradas, la razón por la cual les escribo es para consultarles donde puedo comprar al menos "On-Line", el Lock On GOLD(Lomac + FC1/1.12b). La verdad es que he estado usando el LOMAC de forma digamos...no oficial, pero por principios quiero adquirirlo como corresponde, además con el FC1 que obviamente de forma no oficial es imposible hacerlo andar. El problema es que estoy en Santa Fe Argentina, donde ya no se consigue en ningún tipo de tienda el paquete original. Espero me puedan ayudar y se los agradeceré infinitamente. Saludos Fede
  12. Estimados Nuevos Camaradas(Espero me acepten) . Me presento, me llamo Federico y soy de la hermosa ciudad de "Santa Fe" en Argentina. Ante todo les expreso a todos mi felicidad por empezar a formar parte de lo que veo es esta gran familia de aviadores virtuales(y algunos que no solo son tan virtuales por lo que leí jeje ). La verdad hace un tiempo tengo el Lomac instalado 1.12(emparchado para castellano para entender un poquito mas je), y hace unos días también el IL-2 1946 ya a 4.10.1(pero renegando mucho para hacerle andar el UP3.0 ...ya les consultare donde corresponde). Les aviso q
  13. Estimados amigos, ante todo aprovecho para saludar a todo el foro y agradecerles por dejarme formar parte de este fantástico y en ocasiones incomprendido sub-mundo que tanto nos apasiona. Yo siempre he sido fanático de todo lo que tenga que ver con aeronatita militar, y en cuanto al tema informático, siempre me viciaron los simuladores de combate, el tema es que por ahí por el poco entendimiento que tenia técnico(en el tema aeronatito) y la falta de tiempo y PCs como la gente, algunos como el Falcon 4.0 me fueron imposibles de jugar en su momento. En definitiva les comento mi problema. Me pre
×
×
  • Create New...

Important Information

Some pretty cookies are used in this website