kikec

Miembros
  • Content count

    19
  • Joined

  • Last visited

2 Followers

About kikec

  • Rank
    Soldado
  • Birthday

Otros campos

  • Controles
    Logitech G25
  • Procedencia
    Andalucía
  • Escarapela
    España
  1. Vendo mi volante de escuadron 69 y mi g27 con sensores hall y tod. Por 600 y si alguien desea un zalem de fabricación propia se lo dejaría por 50 mas todo, gran oferta,mi correo es kikeinma92@hotmail.com,una auténtica joya si quieren foto que me la pidan mi teléfono es 620949137
  2. Muy buenas trilogy no tengo programador y lo tengo montado con el cable por dentro , que hago lo desmonto y os lo envió para repogramarlo y a que dirección os lo tendría que mandar, y gracias por la respuesta y ayuda
  3. hola muy buenas al equipo de creación tengo un gran problema con el volante y es que se me ha desconfigurado el PID, anteriormente tenimos que colocar como VID F169 y como PID el 2013 que fue el año de creacion del sofwear supongo , pero yo tengo el problema que no puedo y tengo que colocar como PID FFFF y entonces cuando estoy corriendo en carrera se me quedan fijo los leds del display y la asiganaciones no corresponde bien a los que deben, por eso le pido al equipo ayudoa de como poder solucionar este tema del display. UN saludo y muchas gracias a todos asi que esperando buestra ayuda , mi correo electronico es kikeinma92@hotmail.com, por si quieren ponerse en contacto conmigo por este medio, es que estoy desesperado. bueno no quiero dar mas la lata espero que puedan ayudarme.
  4. si el display lo detecta windows pero el mio tiene 10 pulsadores, los 5 de la derecha y los 5 de la izquierda luego los 4 rotatory y el central de multifuncion, el selector central cambia de menu y luego como los fijos con los rotatorys eso es lo que no consigo
  5. Hola trilogy puse 69F1 20FF y si me lo detecta y de esa forma no tendre ningun problema a la hora de configurar los parametros es que ahora no consigo asigna los rotatory como antes, se han quedado asignado solos y no logro configurarlo
  6. muy buenas Trilogy llevo mucho tiempo sin poder coger mi volante a causa de una enfermedad y ahora una vez que lo coloco no me enciende el display , el volante me lo ha detectado pero no enciende el display por que creo que se ha desconfigurado el vid y el pid he ido a propiedades del dispositivo y me sale esto USB\VID_69F1&PID_20FF&REV_0100 entonces en el sofware de gaboni pongo la FF para que se me pueda encender , cuando debería de poner 13 pues es el vid y el pid son 69F1 2013 como puedo solucionar el tema , te agradeceria tu ayuda
  7. Hola no he podido probar la configuración del volante hasta este fin de semana y la verdad que no consigo ningun tipo de resultado, el display no veo los datos segun la configuración que le doy , si alguien me puede ayudar en algo se lo agradeceria mucho
  8. Buenas de nuevo gracias a Dios se vio la luz   Problema del cable    Gracias de de todas formas Correa
  9. lo ejecuto sargox y nada de nada tengo windows 7 64 bit y lo ejecuto como administrador y nada y al juego si me lo detecta me lo pone en verde pero el display no funciona
  10. y  a que crees correa que se pueda deber?
  11. tambien lo hice voy a cenar haber si luego puedo verte dentro de un ratillo por el teamspeak
  12. si correa ejecute el E69 whell y nada de nada el boton rojo del display no se me pone en verde 
  13. Hola muy buenas  , un magnifico trabajo , pero tengo un problema no me lo reconoce el pc  y no se si es que hoy soy muy torpe en esto o algo raro es . Lo conecto al pc se enciende el display pero luego se apaga y nada de nada mas.
  14. me apunto a lo del vinilo contar conmigo