Samuel Cuadrado

Win7 + Fsx Sp2 + Dx10 Activado Flipandaaa :)

Recommended Posts

cada dia lo flipo más con el win 7. el otro día instale el fsx para probarlo y tal para ver la diferencia con el vista y el xp y a sido brutal. de pasar de configuraciones minimas y bajos fps a pasar a configurarlo casi al tope con el dx10 activado y a mas de 30fps en escenarios como el de madeira y barajas 2008 de aerosoft. cada dia estoy mas contento de haber instalado el win 7 y eso que es una beta, no quiero ni pensarlo en la rc y la version final B)

 

algunas capturas.

 

60541557.png

 

97719277.png

 

solo me queda probar el md-11 de pmdg para ver si le cuesta o no.

 

-hardware-

 

AMD X2 6000 @3.1

2X2048MB DDR2 800MHZ

1 NVIDIA 8800 GTS 320MB

RESOLUCIÓN : 1440X900X32

 

lo flipo nen :lol::lol::lol:

 

 

salu2!

Share this post


Link to post
Share on other sites

El cabreo que llevo encima es supino: Tengo instalado XP Pro con su licencia original y tal y me ha instalado la utilidad de verificación se software original (WGA) a traves de las actualizaciones automáticas y ahora va y me suelta un mensaje en medio de la pantalla que dice que mi copia no es original. Microsoft se desentiende... dice que ya no da soporte a XP que compre una licencia de Vista... hijos de... así tambien gano yo dinero. Osea que pago mi licencia, ahora una de sus actualizaciones dice que es pirata y me tengo que volver a gastar el dinero en otra de licencia nueva. Hay que joderse.

 

 

Y el puñetero win 7 ese que es beta de donde cojones se baja, ¿tiene fecha de caducidad o se puede usar indefinidamente? ¿existe versión de 64 bits?

 

korrea.gif

Edited by Eomer

Share this post


Link to post
Share on other sites
Pues si , pero habiendo pagado debe de joder un rato . VOy a bajarme la beta esa , de donde se puede?

Está claro que tiene que joder un huevo, pero antes que pasarse al Vista :rolleyes:

 

Creo que ya no se puede bajar de la web de Ms, tendrás que buscar alternativas.

Share this post


Link to post
Share on other sites

Joder aseguro que jode.

 

He ido al web de MS y dice que la descarga de la beta ya no está disponible. Así que toca la alternativa. Es que tienen delito... ¿A quien reclamo yo ahora? Es que esta actitud de MS hacia los usuarios es práctica habitual, no es una caso puntual, ya me ha pasado algo similar con anterioridad, pero tranquilos no os aburriré contandoos la película.

Share this post


Link to post
Share on other sites
Joder aseguro que jode.

 

He ido al web de MS y dice que la descarga de la beta ya no está disponible. Así que toca la alternativa. Es que tienen delito... ¿A quien reclamo yo ahora? Es que esta actitud de MS hacia los usuarios es práctica habitual, no es una caso puntual, ya me ha pasado algo similar con anterioridad, pero tranquilos no os aburriré contandoos la película.

 

No tiene descarga directa, pero te dan un serial gratuito para la beta del 7.

Hay miles de sitio donde encontrar, yo lo baje de un sitio la ultima version del 7 x64 y use el serial que me dio Microsoft.

si no te permite descargarlo ya y te da un serial gratuito. Supongo que no sea ilegal descargarlo de otro sitio no?

Share this post


Link to post
Share on other sites

Más que depender de los simuladores, depende un poco de tu equipo.

 

De todas maneras, si hay drivers, yo me iba a los 64 bits sin dudarlo.

 

Saludos.

Edited by jefe_rojo

Share this post


Link to post
Share on other sites

Pues tengo un dualcore 6600 una 8800 y 2 gigas de ram , y el saitek yoke, el x45 ,pedales saitek y track ir . Son todos compateibols no?

Share this post


Link to post
Share on other sites
Más que depender de los simuladores, depende un poco de tu equipo.

 

De todas maneras, si hay drivers, yo me iba a los 64 bits sin dudarlo.

 

Saludos.

 

¿Y en cuanto a drivers, es de esperar que Win 7 64bits ya los tenga, o hay que buscar los drivers de Vista 64 bits?

 

Mi hardware:

Asus P5W DH Deluxe

Core 2 Duo E6600 2,4 GHz sin OC

3 x 1 GB DDR2 1066, aunque tengo un módulo identico desmontado, por lo que serian 4 GB en total

Asus EN7950 GT 512 Mb DDR2

2 x WD 500 GB SATA 300

CH FightherStick

CH Pedals

 

... y lo que le queda hasta hacer el cambio, la crisis no da pa más.

Edited by Eomer

Share this post


Link to post
Share on other sites

Buenas!

 

Aquí presente, otro que ayer ante los problemas que tuve con XP y la necesidad de pegarle un formateo decidí probar el Windows 7.

 

Varias dudas

 

1- Existe algún pack oficial en castellano? tengo instalado un paquete de idioma pero creo que es algo "casero" ya que algunas palabras, te cambia la E por una 3 me aparecen "¨" etc.

 

2- Alguna incompatibilidad con los simuladores? tengo intención de ponerle el FS2004 + unos 100 gigas de addons, hay alguien que le haya dado fallos?. También le pondré Lomac

 

De momento, la gestión de memoria y recursos es muy similar a la del Windows Xp, quizás gana en que falla menos que este último, ya que le das trote, abres ventanas y purulas y lo aguanta. La parte negativa? No te deja copiar 50 gigas del tirón, o programas como el MSN no te deja poner un icono a la derecha, te sale a la izquierda y si lo quieres minimizar y quitar el icono se te cierra, en XP no pasaba.

Lo que si me ha sorprendido es la facilidad de instalación y como he podido encontrar drivers de todo, pese a ser una beta y leer por ahí muchas incompatibilidades

 

 

saludos!

Share this post


Link to post
Share on other sites

Paso a detallar los resultados la instalación de win 7 (x64):

¡¡FRACASO ABSOLUTO!!

 

No he llegado a instalar nada de nada. Imposible hacer que funcione con 4 GB de Ram, Windows no arranca, para que arranque he tener la misma cantidad que en XP 32 bits.

No reconoce la tarjeta de sonido, una sound blaster live 5.1

He habilitado el controlador de sonido Realtek que incorpora la placa base y windows lo ha reconicido, pero no se oye nada de nada. Si, he cambiado el jack de salida de sonido.

 

A veces de modo aleatorio no arranca, teniendo que reiniciar el pc. He bajado una versión beta de los drivers de nvidia para win 7 y estos si han funcionado, pudiendo llegar a configurar la resolución de de pantalla a 1280x1024 y frecuencia vertical del monitor a 85 Hz, es de lo poco que me ha gustado.

 

Por mi parte se ha acabado win 7, al menos hasta que halla una versión acabada y disponga de controladores adecuados, pues el administrador de dispositivos me ha indicado hasta seis periféricos no reconocidos, incluidos los pedales y la palanca de CH.

Vamos en esas condiciones windows 7 resulta inviable como base para mis simuladores, al menos hoy por hoy.

 

Al final he podido borrar los archivos de WGA de verificación de software original en windows XP, pero para ello he tenido que hacer "un chanchullo informático" ya que una vez localizados los archivos el sistema operativo impide que se borren aunque se este en una cuenta de administrador. Así que yo seguiré con Windows XP durante bastante tiempo todavía, tal vez años.

 

Share this post


Link to post
Share on other sites
Eomer, has instalado drivers??

Si, de la tarjeta grafica y de la tarjeta de sonido. La gráfica OK, la de sonido no la reconoce.

 

O pensabas que todo te lo reconicia a la primera???

¿Que te crees que es la primera vez que instalo un sistema operativo...?

 

No reconoce 4Gb?

Yo no he dicho que no los reconozca, he dicho que Win7 no arranca si habilto Remap memory en BIOS para usar toda la RAM

 

No se, yo no tuve ni un solo problema y la instalacion vuela...

Me parece perfecto, pero con mi hardware no funciona, no puedo aceptar usar los simuladores sin palanca, sin pedales y sin sonido.

 

Por otra parte ya me esperaba algo así. Es inverosimil que un fabricante se ponga a desarrollar drivers de 64 para hardware que seguramente ya tiene descatalogado tal como CH products, el caso de la Sound Blaster Live 5.1 o la impresora laser de HP 1320, de ahí que no los halla encontrado y la instalación halla fracasado. Y mucho más para un sistema operativo que está en fase beta. Para vosotros Win7 es maravilloso, yo no lo sé si lo es, pero lo que si sé es que una instalación buena de SO el 50% está en los controladores, si no hay controladores adecuados, no hay instalación que valga.

 

... y digo más, en este sentido Windows Vista no me ha dado ningún problema, he encontrado controladores para todos los dispositvos que he necesitado.

Edited by Eomer

Share this post


Link to post
Share on other sites

Tened en cuenta que la RC de Windows 7 sale este mes que viene, ahora mismo no sale a cuenta meterse la beta, teniendo la RC tan cerca (y claro por ende la version final).

Share this post


Link to post
Share on other sites
Tened en cuenta que la RC de Windows 7 sale este mes que viene, ahora mismo no sale a cuenta meterse la beta, teniendo la RC tan cerca (y claro por ende la version final).

 

Pues a ver si sale, y a los que nos compramos el Windows Vista por lo menos nos hacen un descuentillo para poder tener el Windows 7...porque si no....vaya timo... :lol: . Por cierto, yo quise bajarme la beta de los servidores de Microsoft, pero ya no la tienen colgada, una lastima...porque quería probar a ver que tal funciona.

 

Saludos.

Share this post


Link to post
Share on other sites

He probado el 7 un poco por encima y de momento como el vista :rolleyes: , lo bueno es que si el propio juego de windows no va bien en windows es para colgarlos :xd: .

 

Me parece que ta habrás equivocado de versión y que la tuya tendria que ser de 64 bits

Edited by DestroyerX

Share this post


Link to post
Share on other sites

A ver si me podéis ayudar con el Windows7 x64

 

Lo he instalado casi todo, pero no consigo que admita los drivers de windows vista x64 para la placa base.

 

Es una Asus P5Q pro, me he bajado los drivers últimos de su página web(drivers para windows vista de 64bits), pero no me deja instalarlos.

 

Cuando me voy al menú control panel > system and security > system > device manager, me aparecen dos controladores con el símbolo de interrogación. Uno es ETHERNET device, y el otro pone UNKNOWN device.

 

En el de unknown device, pone cuando lo pincho que es "Intel ICH 10 R LPC interface controller 3AK"

El otro parece que es la tarjeta que la placa base tiene.

 

El caso es que no hay ningún dispositivo conectado al pc, y la tarjeta de sonido y la tarjeta gráfica las ha cargado sin problemas, y aparecen perfectamente declaradas en el menú "device manager"

 

¿Podéis echarme una mano?

 

Gracias, y buenos vuelos :grin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.