Jump to content

Problema con el agua de FS9


acbarra
 Share

Recommended Posts

Buenas noches, ya me gustaría empezar por estos lares escribiendo algo positivo pero no va a ser así jeje. Estos días he estado instalando en mi PC tanto el FS2002 como el FS2004 para empezar a fondo en este mundillo. Con el FS2002 no tengo problemas, pero con el 2004 me ocurre algo con las texturas del agua que ya no sé que puede ser (no tengo ningún tipo de addon ni aviones instalados, tan solo una serie de texturas de las nubes, autogen y elementos del aeropuerto que encontré en tamaños más ligeros para tener más rendimiento).

 

Mi equipo es el siguiente: P4 3 Ghz, 2Gb Ram DDR400, disco duro 250Gb a 7200 rpm y gráfica recién instalada 6600GT agp de 128 MB DDR3 (ya sé que es algo obsoleto para los tiempos que corren pero para el tiempo que tiene el simulador creo que sobra).

 

Antes de nada decir que ya me he familiarizado ocn la edición del fs9.cfg y en principio salvo la configuración d ela luces del aeropuerto que pegué a mano he tocado poquito salvo el pan_rate que tengo en 600 y el texture_bandwidth_mult que lo tengo a 400.

 

Ocurre aleatoriamente pero siempre pasa al minuto de iniciar el escenario del atardecer en San Francisco, y es que sobre las texturas del agua aparece un losa cuadrada que se quita cuando le parece o vuelva a aparecer según por donde vueles:

 

aEILz7F.png

 

Los efectos del agua los tengo al minimo porque me gusta más ese efecto además de ganar fps. También me ocurre en el escenario de artardecer en hong kong. Mi configuración no está toda al máximo y tampoco va muy sobrecargado así que no me explico por qué sucede esto además que con mi equipo creo que no ando corto en ningún componente... Si alguien pudiera echarme una mano se lo agradecería enormemente porque estoy por desinstalarlo y quedarme con el FS2002 que me va perfecto y no me genera estos problemas.

 

También he notado en el escenario de atardecer en Hong Kong como las sombras alargadas que proyectan los edificios sobre el mar se cargan a medias y se ve el recorte erróneo de la sombra que no llega a tierra y tan solo cuando ya lo sobrevuelo por encima se corrige... Casi que queda más vistoso desactivando las sombras de los edificios. Es curioso porque en el FS2004 me parece mucho peor logrado el efecto de las sombras de los edificios que en la versión 2002 y en ésta última la proyección es más correcta y real...

 

Os pego el texto de mi archivo fs9.cfg por si fuera de ayuda. Un saludo.

 

[LANGUAGE]
DLL=language.dll
[PANELS]
IMAGE_QUALITY=1
UNITS_OF_MEASURE=1
QUICKTIPS=1
PANEL_MASKING=1
PANEL_STRETCHING=1
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
DefaultVisibility=0
DynWx_MedianDewPointSpread=10.000000
DynWx_ProbCloudFormForMedianDewPoint=0.000500
DynWx_MaxDewPointSpread=50.000000
DynWx_ProbCloudFormForMaxDewPoint=0.000125
DynWx_ProbCloudFormForMinDewPoint=0.100000
DynWx_DryTempLapsePer1000Meters=9.000000
DynWx_ProbCloudFormForDryTempLapse=0.000500
DynWx_MoistTempLapsePer1000Meters=3.300000
DynWx_ProbCloudFormForMoistTempLapse=0.040000
DynWx_MaxProbCloudChangePerMinute=0.040000
DynWx_MultiplierForDynamicWeatherLevelMild=0.500000
DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000
DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000
DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000
DynWx_TempChangePercentageForOvercastClouds=0.750000
DynWx_TempChangePercentageForMinDewPoint=0.700000
DynWx_MaxTempChangePerMinute=0.060000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
DynamicWeather=1
LOADWEATHER=1
MAX_UNLIMITED_VIS=96560
CLOUD_DRAW_DISTANCE=3
3D_CLOUD_PERCENT=100
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=6
CloudsImpostorRingRadius=48000.000000
DownloadWindsAloft=0
DisableTurbulence=0
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=1
[MISC]
COM_RATE=7
LOG_TIME=0
FOREIGN_TRANSLATOR=0
LOG_FILE=
[sTARTUP]
DEMO=0
LOADSIM=1
LOADWINDOW=1
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=
[GRAPHICS]
FULL_SCREEN=1
PERFORMANCE_MODE=0
DEF_PERF_MODE=7
TEXT_SCROLL=1
AUTO_LOD=0
DETAIL_TEXTURE=2
WATER_EFFECTS=0
TERRAIN_USE_VECTOR_MAP=1
TERRAIN_USE_VECTOR_OBJECTS=1
EFFECTS_QUALITY=2
GROUND_SHADOWS=1
SMOOTH_VIEW=1
IMAGE_SMOOTHING=1
TEXTURE_MAX_LOAD=1024
COCKPIT_HIGH_LOD=1
AIRCRAFT_SHADOWS=1
LANDING_LIGHTS=1
IMAGE_QUALITY=0
TEXTURE_BLDG=1
TEXTURE_GND=1
TEXTURE_WATER=1
AIRCRAFT_TEXTURE=2
SEE_SELF=1
TEXTURE_QUALITY=3
LOD_TARGET_FPS=21
NUM_LIGHTS=1
[REALISM]
INDASPD=0
PFactor=0.000000
Torque=0.000000
GyroEffect=0.000000
CrashTolerance=0.000000
General=0.000000
UnlimitedFuel=True
TrueAirspeed=False
AutoCoord=True
RealMixture=False
StressDamage=False
GEffect=False
ManualLights=True
GyroDrift=False
CrashWithDyn=False
CrashDetection=1
[CONTROLS]
KBDAIL=64
KBDELEV=64
KBDRUD=64
PAN_RATE=600
[uSERINTERFACE]
MAP_ORIENTATION=2
PAUSE_ON_LOST_FOCUS=1
PROMPT_ON_EXIT=1
SelectFlightLevel=32
SelectFlightTitle=6
PageID=4
OpenATCOnCreate=0
SITUATION=
FSLiveURL=www.microsoft.com/games/flightsimulator/product/fsliveweb.asp
DisplayFuelAsWeight=0
[sOUND]
SOUND=1
SOUND_FADER1=0.500000
SOUND_FADER2=0.100000
SOUND_FADER3=0.300000
SOUND_FADER4=0.800000
SOUND_FADER5=0.500000
SOUND_FADER6=0.800000
SOUND_QUALITY=2
[DISPLAY.Device.NVIDIA GeForce 6600 GT .0]
Mode=1024x768x32
MipBias=7
[DISPLAY]
UPPER_FRAMERATE_LIMIT=30
TEXTURE_BANDWIDTH_MULT=400
RUNWAY_LIGHTS_SURFACE_SCALAR=2.0
RUNWAY_LIGHTS_VASI_SCALAR=1.8
RUNWAY_LIGHTS_APPROACH_SCALAR=2.3
RUNWAY_LIGHTS_STROBE_SCALAR=1.9
[TERRAIN]
TERRAIN_ERROR_FACTOR=100.000000
TERRAIN_MIN_DEM_AREA=10.000000
TERRAIN_MAX_DEM_AREA=100.000000
TERRAIN_MAX_VERTEX_LEVEL=19
TERRAIN_TEXTURE_SIZE_EXP=8
TERRAIN_AUTOGEN_DENSITY=4
TERRAIN_USE_GRADIENT_MAP=1
TERRAIN_EXTENDED_TEXTURES=0
TERRAIN_DEFAULT_RADIUS=0.000000
TERRAIN_EXTENDED_RADIUS=0.000000
TERRAIN_EXTENDED_LEVELS=0
[sCENERY]
IMAGE_COMPLEXITY=4
DYNAMIC_SCENERY=0
DYN_SCN_DENSITY=0
DAWN_DUSK_SMOOTHING=1
SUNGLARE=0
LENSFLARE=1
[AIRtoCONTAINER]
SIM1=Cessna Skylane 182R RG
SIM2=Learjet 45
SIM3=Schweizer 2-32 Sailplane
SIM4=Sopwith Camel
SIM5=Extra 300S
SIM6=Boeing 737-400
[APL]
CACHE_WAV_FILES=1
[TrafficManager]
TrafficDensity=50
IFROnly=0
EnableAirline=1
EnableGeneralAviation=1
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[sLEW]
MaxLateralRate=40000.000000
MaxVerticalRate=1000.000000
MaxPitchRate=360.000000
MaxBankRate=360.000000
MaxHeadingRate=360.000000
[VirtualCopilot]
VirtualCopilotActive=1
[MULTIPLAYER]
ALWAYS_SHOW_INITIAL_DIALOG=1
SESSION_NAME=Mi sesión
PLAYER_NAME=Piloto desconocido
GUARANTEED_MESSAGES=0
MAX_PLAYERS=8
MAX_OBSERVERS=0
TICKS_PER_SYNC=90
PACKETS_PER_SEC=4
COLLISION_SECS=2
FOLLOWING_MULTIPLIER=5
ALLOW_PLANE_MODEL_SEND=0
ALLOW_PLANE_MODEL_RECEIVE=0
ALLOW_TEXTURE_SEND=0
ALLOW_TEXTURE_RECEIVE=0
MAX_SEGMENT_SIZE=100
MAX_SEGMENTS_PER_SEC=1
CONNECTION_TYPE=0
PROTOCOL_SELECTION=0
ALLOW_DESCRIPTIVE_SEND=1
ALLOW_DESCRIPTIVE_RECEIVE=1
AUTOPILOT_LOCK=0
DISTANCE_DISPLAY=0
ADF_TRACK=0
ALLOW_NAME_TAG_DISPLAY=1
CLIENT_CONNECT_USE_CUSTOM_PORT=0
CLIENT_CONNECT_PORT=23456
CLIENT_HOST_USE_CUSTOM_PORT=0
CLIENT_HOST_PORT=23456
HOST_CONNECT_USE_CUSTOM_PORT=0
HOST_CONNECT_PORT=23456
IP_ADDRESS=
PROTOCOL_ADDRESS=
[sIM]
SYSCLOCK=1
[ATC]
AutoOpenAirTrafficWindow=0
UsePilotVoice=1
ShowATCText=1
PilotVoice=1
[MAIN]
Location=188,94,836,628
HideMenuNormal=0
HideMenuFullscreen=1
Maximized=0
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=6225
[WEATHER_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[WeatherAreaMap]
show_airports=0
show_waypoints=0
show_airways=1
show_vors=0
show_ndbs=0
show_markers=0
show_volume_boundaries=0
show_ac_twr=1
[RWW_WEATHER_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[sTATION_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=0
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[FlightPlanMap]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=0
SHOW_WEATHERSYSTEMS=0
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=0
SHOW_WEATHERSYSTEMS=0
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[KEYBOARD_MAIN]
SELECT_1=49,8
SELECT_2=50,8
SELECT_3=51,8
SELECT_4=52,8
MINUS=189,8
PLUS=187,8
ZOOM_1X=8,8
SOUND_TOGGLE=81,8
ENGINE=69,8
SIM_RATE=82,8
XPNDR=84,8
SLEW_TOGGLE=89,8
EGT=85,8
SMOKE_TOGGLE=73,8
STROBES_TOGGLE=79,8
PAUSE_TOGGLE=80,8
PAUSE_TOGGLE#1=19,8
ATC=192,8
ATC#1=145,8
ADF=65,8
VIEW_MODE=83,8
HEADING_GYRO_SET=68,8
DME=70,8
GEAR_TOGGLE=71,8
ANTI_ICE_TOGGLE=72,8
JET_STARTER=74,8
JOYSTICK_CALIBRATE=75,10
ALL_LIGHTS_TOGGLE=76,8
SITUATION_SAVE=186,8
VIEW_WINDOW_TO_FRONT=222,8
AP_MASTER=90,8
FREQUENCY_SWAP=88,8
COM_RADIO=67,8
VOR_OBS=86,8
BAROMETRIC=66,8
NAV_RADIO=78,8
MAGNETO=77,8
BRAKES=190,8
SPOILERS_TOGGLE=191,8
SITUATION_RESET=186,10
FLAPS_UP=116,8
THROTTLE_FULL=115,8
THROTTLE_INCR_SMALL=114,8
THROTTLE_DECR=113,8
FLAPS_DOWN=119,8
THROTTLE_CUT=112,8
VIEW=111,8
ELEV_TRIM_DN=36,8
ELEV_DOWN=38,8
INCREASE_THROTTLE=33,8
AILERONS_LEFT=37,8
CENTER_AILER_RUDDER=12,8
AILERONS_RIGHT=39,8
ELEV_TRIM_UP=35,8
ELEV_UP=40,8
DECREASE_THROTTLE=34,8
VIEW_FORWARD=38,41
VIEW_FORWARD_RIGHT=33,41
VIEW_RIGHT=39,41
VIEW_REAR_RIGHT=34,41
VIEW_REAR=40,41
VIEW_REAR_LEFT=35,41
VIEW_LEFT=37,41
VIEW_FORWARD_LEFT=36,41
VIEW_DOWN=12,41
RUDDER_LEFT=45,8
RUDDER_RIGHT=135,8
BRAKES_LEFT=122,8
BRAKES_RIGHT=123,8
AP_ATT_HOLD=84,10
AP_LOC_HOLD=79,10
AP_APR_HOLD=65,10
AP_HDG_HOLD=72,10
AP_ALT_HOLD=90,10
AP_WING_LEVELER=86,10
AP_BC_HOLD=66,10
AP_NAV1_HOLD=78,10
EXIT=67,10
ABORT=3,10
READOUTS_FLIGHT=90,9
PANEL_TOGGLE=219,9
VIEW_MODE_REV=83,9
PANEL_LIGHTS_TOGGLE=76,9
LANDING_LIGHTS_TOGGLE=76,10
PARKING_BRAKES=190,10
MINUS_SHIFT=189,9
PLUS_SHIFT=187,9
FLAPS_INCR=118,8
FLAPS_DECR=117,8
PROP_PITCH_LO=115,10
PROP_PITCH_INCR_SMALL=114,10
PROP_PITCH_DECR=113,10
PROP_PITCH_HI=112,10
MIXTURE_RICH=115,11
MIXTURE_INCR_SMALL=114,11
MIXTURE_DECR=113,11
MIXTURE_LEAN=112,11
SCRIPT_EVENT_1=219,10
SCRIPT_EVENT_2=221,10
YAW_DAMPER_TOGGLE=68,10
CENTER_NT361_CHECK=57,11
CLOSE_VIEW=221,8
NEW_VIEW=219,8
NEW_MAP=221,9
NEXT_VIEW=9,10
PREV_VIEW=9,11
VIEW_TYPE=83,10
VIEW_TYPE_REV=83,11
RADIO_VOR1_IDENT_TOGGLE=49,10
RADIO_VOR2_IDENT_TOGGLE=50,10
RADIO_DME1_IDENT_TOGGLE=52,10
RADIO_ADF_IDENT_TOGGLE=53,10
GEAR_PUMP=71,10
SPOILERS_ARM_TOGGLE=191,9
PITOT_HEAT_TOGGLE=72,9
AP_AIRSPEED_HOLD=82,10
AUTO_THROTTLE_ARM=82,9
AUTO_THROTTLE_TO_GA=71,11
LANDING_LIGHT_UP=38,11
LANDING_LIGHT_DOWN=40,11
LANDING_LIGHT_LEFT=37,11
LANDING_LIGHT_RIGHT=39,11
LANDING_LIGHT_HOME=12,11
PAN_RESET=46,9
KNEEBOARD_VIEW=121,8
MP_PLAYER_CYCLE=84,11
MP_PLAYER_SNAP=70,11
MP_GO_OBSERVER=79,11
MP_CHAT=221,11
MP_ACTIVATE_CHAT=13,8
PANEL_1=49,9
PANEL_2=50,9
PANEL_3=51,9
PANEL_4=52,9
PANEL_5=53,9
PANEL_6=54,9
PANEL_7=55,9
PANEL_8=56,9
PANEL_9=57,9
AP_MACH_HOLD=77,10
VIEW_FORWARD_UP=38,42
VIEW_FORWARD_RIGHT_UP=33,42
VIEW_REAR_RIGHT_UP=34,42
VIEW_REAR_UP=40,42
VIEW_REAR_LEFT_UP=35,42
VIEW_FORWARD_LEFT_UP=36,42
VIEW_UP=12,42
INVOKE_HELP=191,10
INVOKE_HELP#1=191,11
TOGGLE_AIRCRAFT_LABELS=76,11
ENGINE_AUTO_START=69,10
INC_COWL_FLAPS=86,11
DEC_COWL_FLAPS=67,11
USER_INTERRUPT=27,8
AILERON_TRIM_LEFT=37,10
AILERON_TRIM_RIGHT=39,10
RUDDER_TRIM_LEFT=45,10
RUDDER_TRIM_RIGHT=135,10
TOGGLE_FLIGHT_DIRECTOR=70,10
TOGGLE_AFTERBURNER=115,9
TOGGLE_MASTER_BATTERY_ALTERNATOR=77,9
TOGGLE_AIRCRAFT_EXIT=69,9
PANEL_HUD_TOGGLE=87,8
SNAP_TO_PANEL=45,41
MARKER_SOUND_TOGGLE=51,10
TOGGLE_WATER_RUDDER=87,9
TOGGLE_PUSHBACK=80,9
KEY_CHASE_VIEW_NEXT=87,10
KEY_CHASE_VIEW_PREV=87,11
HEADING_BUG_SELECT=72,11
ALTITUDE_BUG_SELECT=90,11
CHASE_VIEW_TOGGLE=81,10
EYEPOINT_UP=13,9
EYEPOINT_DOWN=8,9
EYEPOINT_RIGHT=13,11
EYEPOINT_LEFT=8,11
EYEPOINT_FORWARD=8,10
EYEPOINT_BACK=13,10
EYEPOINT_RESET=32,8
AIRSPEED_BUG_SELECT=82,11
TOGGLE_TAILWHEEL_LOCK=71,9
ROTOR_BRAKE=66,9
ROTOR_CLUTCH_SWITCH_TOGGLE=190,9
ROTOR_GOV_SWITCH_TOGGLE=188,9
VIRTUAL_COPILOT_TOGGLE=88,11
VIRTUAL_COPILOT_ACTION=88,10
[KEYBOARD_SLEW]
SLEW_TOGGLE=89,8
SLEW_ALTIT_UP_FAST=115,8
SLEW_ALTIT_UP_SLOW=114,8
SLEW_ALTIT_FREEZE=113,8
SLEW_ALTIT_DN_FAST=112,8
SLEW_ALTIT_PLUS=81,8
SLEW_ALTIT_MINUS=65,8
SLEW_PITCH_DN_FAST=119,8
SLEW_PITCH_DN_SLOW=118,8
SLEW_PITCH_FREEZE=117,8
SLEW_PITCH_UP_FAST=116,8
SLEW_PITCH_PLUS=57,8
SLEW_PITCH_MINUS=48,8
READOUTS_SLEW=90,9
SLEW_BANK_MINUS=36,8
SLEW_AHEAD_PLUS=38,8
SLEW_BANK_PLUS=33,8
SLEW_LEFT=37,8
SLEW_FREEZE=12,8
SLEW_RIGHT=39,8
SLEW_HEADING_MINUS=35,8
SLEW_AHEAD_MINUS=40,8
SLEW_HEADING_PLUS=34,8
SLEW_RESET=32,8
TOGGLE_AIRCRAFT_LABELS=76,11
EYEPOINT_UP=13,9
EYEPOINT_DOWN=8,9
EYEPOINT_RIGHT=13,11
EYEPOINT_LEFT=8,11
EYEPOINT_FORWARD=8,10
EYEPOINT_BACK=13,10

Edited by acbarra
Link to comment
Share on other sites

He estado buscando por la red y en varios foros extranjeros se comenta que es un bug del propio FS. Aquí teníes más ejemplos sobre este problema:

 

http://www.flightsim.com/vbfs/showthread.php?228140-FS9-Water-Texture-Fix

 

http://www.flightsim.com/vbfs/showthread.php?227529-Blocky-Water

 

Me sorprende que el simulador tenga un error tan notorio... He probado ya varias configuraciones poniendo y quitando opciones, incluso jugando con el agp aperture size de la bios y desactivando el fastwrites de la gráfica y nada. Dicen que suele pasar en el agua durante los amaneceres y atardeceres, durante el resto del día no ocurre.

 

Podría ser que para las transiciones del amanecer y el atardecer como debe ir cambiando el ambiente y paisaje gradualmente se produzcan en el agua estas alteraciones como si se estuviera adaptando el terreno al paso del tiempo sobre el agua? Si alguien pudiera comprobar en el escenario del quiosco de "atardecer en San Francisco" si le ocurre para salir de dudas...

 

Gracias de antemano.

Edited by acbarra
Link to comment
Share on other sites

Hola.

 

Prueba a bajarte una nueva textura para el agua; hay muchísimas gratuitas que están muy bien (no son perfectas, pero sí mejores que las originales) y haber si sigues teniendo problemas en estos tramos horarios.

 

Y sí, por desgracia FS está lleno de bugs. Y de los chungos, porque ocurren en algunos equipos y en otros no y eso los convierte prácticamente en irresolubles.

 

Saludos

Link to comment
Share on other sites

Gracias por los consejos, pero he estado probando y sigue igual, en cualquier nivel de configuración siempre aparecen en el mismo sitio esos cuadrados. Incluso me dió por probar el FS2004 sin el parche 9.1 por si tenía algo que ver y nada. Es muy extraño la verdad.

Link to comment
Share on other sites

  • 11 months later...

Buenas tardes, después de casi un añito me deshice del pc de sobremesa descrito arriba y me compré un portatil de éstas características: Procesador, i5 4210u 1.70-2.70ghz, 4gb de ram DDR3 1600mhz y gráfica dedicada Radeon r7 m260. Con todo ello debo decir antes de nada que ya no sufro el error en el agua por el cuál sufría con mi anterior PC. Con este portatil que para nada es de gama gaming, pero para la época que es fs2004 va sobrado, consigo hasta 60fps en muchos escenarios aunque en algunos como por ejemplo las pruebas de meteorología con muchas nubes me bajan a 30 constantes por lo que tengo bloqueado el simulador a 35 fps y se mantiene con todo a tope con una suavidad que no me creo (todo esto con el juego de fábrica, el parche del autogen para más fps y un archivo de nubes menos pesado).

 

Mi pregunta es que si para el fs2004 notaría alguna mejora ampliando la ram a 8gb o no mereceria la pena, porque he leído que el fs2004 en sistemas de 64bits solo admite hasta 4gb aunque se tengan más (he visto que hay un parche famoso para la ram y sus 4gb pero creo que es solo para sistemas 32bits). Con Windows 8.1 sin uso apenas el uso de ram llega al 33% y con el simulador activo como mucho llega al 50% en el monitor de procesos así que se supone que voy sobrado o me equivoco en mis apreciaciones?

 

Por otra parte me he dado cuenta de lo mucho que se calienta la zona del portatil con la gráfica y me da miedo que la pueda quemar por usar mucho rato el simulador. Sé que los portátiles se calientan más pero no creo que por usar un juego del año 2003 en un portatil del 2014 ese calentamiento sea preocupante verdad?

 

Muchisimas gracias por vuestra respuesta. Espero ahora que puedo volar en condiciones disfrutar más de este foro que siempre que puedo ojeo.

 

Un saludo a todos.

Edited by acbarra
Link to comment
Share on other sites

si te va bien, yo no me complicaría con más parches. Por cierto, cual es el parche ese para el autogen?

 

por otro lado, para la temperatura puedes usa un soft de monitorización:

 

http://www.cpuid.com/softwares/hwmonitor.html

 

http://www.gputemp.com/

 

y mirar si se dispara mucho; una base de refrigeración tampoco iría mal.

 

Saludos

Link to comment
Share on other sites

Gracias por tu respuesta Jorge. El parche para el autogen es este que he visto aquí, pero lo suele haber en las webs de simulación de vuelo: http://www.airalandalus.org/content/mejorar-rendimiento-en-fs2004

 

Al parecer es un autogen modificado que no sé exactamente que cambia excepto que elimina el bug existente con una acumulación de autogen de puestos de comida rápida que iba ocupando memoria y los elimina. En mi equipo tanto con el original como con este no noto mucha diferencia, pero prefiero tenerlo puesto porque noto el simulador más ligero y por eliminar unos feos puestos de comida rápida no se acaba el mundo ya que el resto de autogen se mantiene intacto. Si consigues saber que hace exactamente ese autogen pues salimos de dudas ;)

 

Sobre el tema de las temperaturas tengo un problema, y es que mi gráfica posee un bug que en todos los programas de ese estilo marca 511º C y no soy capaz de saber su temperatura real, solo la de la CPU y disco duro. De todos modos tengo el portatil al lado de una ventana que suele estar siempre abierta y no me coge mucho calor salvo la parte de la gráfica, en verano veré como se comporta. Mi i5 no es el más rápido del mundo pero al ser "u" he leído que tiene menor consumo y como suelo usarlo enchufado a la corriente lo tengo siempre en modo alto rendimiento por lo que el Turbo Boost siempre está activado procesando a 2,7 ghz. La verdad es que estoy muy contento con este equipo que para darle caña al FS2004 va muy sobrado, además de tener muy optimizado el SO.

 

Lo único que no me hace mucha gracia, es que soy incapaz de usar el efecto bloom existente para FS2004 porque al iniciar el simulador me aparece un mensaje de que no tengo directx9 bien insatalado y no lo reconoce. En cuanto elimino los archivos del efecto bloom de la carpeta raíz del juego me inicia normalmente. Existe alguna manera de activar el efecto bloom con un sistema Windows 8.1 con dx11?

 

Sobre el archivo de nubes 3d que tengo, más que estabilizarme los frames sin una pérdida apreciable de calidad (con un resize de las nubes 2d si que note que se veían fatal y por eso lo quite porque los fps eran iguales), lo tengo porque corrige que la base de las nubes se vea tan recta y plana, efecto del simulador por defecto que se me hacia muy irreal y ahora las nubes pese a ser más rectas en su base tienen un borde más redondeado.

 

Un saludo y gracias otra vez.

Edited by acbarra
Link to comment
Share on other sites

No puedes ver la tª ni siquiera con el mismo soft de la gráfica? raro...

 

Lo del autogen lo miraré, aunque me suena ya haber leído algo. Respecto a lo del efecto bloom no te puedo ayudar, no lo uso. Lo probé una vez pero en windows 7, y francamente, no me gusta nada.

 

Has probado el HDE V2.0 para las nubes? es Free, te lo recomiendo.

 

 

Mírate este hilo igualmente, si no lo has visto antes. Es muy interesante.

 

http://www.foroaviones.com/foro/simulacion/19518-sacarle-partido-fs2004.html

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Some pretty cookies are used in this website