TzT

Webcam como tracker

Recommended Posts

Pues yo tengo una duda con respecto a que cam usar para el trackir

 

Tengo una Genius Cam Trek

 

Caracteristicas:

 

Resolución óptica Sensor (352x288)

Tipo de Lens Manual Focus

Balance de Blancos Auto/Manual

Interface USB 2.0; Compatible con USB 1.1/1.0

Formatos JPEG/AVI

Imagen Fija Interpolacion a 300K pixel

Ratio de captura de video 30 fps

Resolucion PC CAM CIF: 352 x 288

QVGA: 320 x 24

 

Nosé si mi cam esta apta para un trackir :unsure:

 

¿Supongo que quieres de cir "Freetrack"?

Para el Freetrack no deberias tene problemas, parece que cumple todos los requisitos, aún así hay algunas cámaras, sobre todo Logitech, que dan problemas. Hasta que no la pruebes no se sabrá.

 

Que tal es el Trackir clip

 

 

El "Clip" funciona mucho mejor que los tres puntos reflectantes o tres leds en esa configuración. Lo recomiendo como mejor opción.

Share this post


Link to post
Share on other sites
Video de prueba:

Va de culo :rolleyes: ,no me he molestado en ponerme guapo para vosotros :D

Se me vuelve al centro sin querer yo :<

http://www.youtube.com/watch?v=R0T85flcmr4

 

Prueba el Freetrack, a mi me vá de vicio:

 

 

 

 

Aunque en el video estoy con el Molac con el IL2 también me vá estupendo.

Edited by Trilogy

Share this post


Link to post
Share on other sites

Hola! ante todo saludaros a todos porque soy novato! :), bueno llevo volando años con sturmovick, falcon, f18 janes, lomack, strike fithger.... en fin jeje un enfesmo cronico del todo jajajaja. El caso es que estoy probando el tema del free track y me pasa algo curiosos, aveces va, a veces no va. El caso es que incluso cuando me va dentro d eun juego, al iniciar otra mision sin cerra el juego, a veces deja de funcionar!. TEneis idea de que puede ser? Hay algun tutorial in spanish sobre el tema? LA verdad es que cuando funciona es simpelmente genial!. GRacias de antemano!

Share this post


Link to post
Share on other sites

El Freetrack me ha funcionado siempre muy bien hasta la versión 2.2.1 que me ha dado problemas como los que comentas, te aconsejo que instales la 2.1.0 (todavía está disponible su descarga en la web) y pruebes a ver si se te soluciona el problema. Si no es así entonces debe ser algo relacionado con la configuración o la iluminación ambiente:

 

Verifica que en la pantalla principal se detecten solo los puntos correctos.

Asegúrate de configurar correctamente el tipo de emisores, si es de 1 punto, tres en horizontal o tres en clip y marcar la casilla de situación correcta (derecha o izquierda).

 

Un saludo

Share this post


Link to post
Share on other sites

Bueno a mi la version 2.2 no me da problemas y no tengo quejas.

Aunque parezca una boberia, ve a los controles y mira a ver que no tengas una tecla en conflicto con los simuladores que usa.

A mi me paso y casi me vuelvo loco.

La tecla asignada a "Stop Freetrack" era una que usaba en el simulador, y por ende cuando la usaba alla se me paraba el freetrack y no sabia que era.

mira eso a ver, puede pasar.

saludos

Share this post


Link to post
Share on other sites

En la pagina no he visto la version que me comentas, solo he visto la 2.2 :( . Eso que comentais de la tecla..... en que simulador/ es te pasaba? GRacias por vuestras respuestas! Estoy empleando leds rojos superluminosos con una resistencia de 300 y alimentados a 9 voltios, configuracion en tres puntos en cascos, con las medidas del programa ( porque cada vez que lo abres se desconfiguran las medidas que pones, asi que lo he ehcho con las que trae por defecto)

Si sabes del enlace de la 2.1 ponmelo por aqui ;)

Share this post


Link to post
Share on other sites

Acabo de digievolucionar el freetrack al usar la wiimote como camara de infrarojos... va suave, responde al milisegundo, reconoce los leds que da miedo, puedo volar con la habitacion con mucha luz, eso si se come uno el tarro hasta que consigues conectarla al ordenador por bluetooth. Siempre dicen que cuando la sincronices con el ordenador pulses a y b a la vez, a mi me ha funcionado con el boton que trae para sincronizarla a la wii, despues arrancas freetrack y te la reconoce como camara le das a start y a cambiar la configuracion por la que mas te convenga de lo bien que responde.

Share this post


Link to post
Share on other sites
dicen aqui que va bastante mal con el wiimote y el trackclip:

http://forum.free-track.net/index.php?showtopic=1663

 

 

Hola a todos,

Antes de nada saludos a todos, estube una temporada purulando por aqui, pero ahora pertenezco a otro escuadron.

 

Bueno, yo soy el creador de dicho post en el foro de Freetrack, a ver si podemos encontrar una solucion al uso del wiimote junto al track-clip pro.

 

Antes de nada planteo mis antecedentes de pruebas:

 

YO uso freetrack junto a una webcam que da nada menos que 90fps, pero el wiimote va mejor aun. Quiero suponer que la camara hace el proceso mediante software, y de ahi la mayor fluidez del wiimote, que es perceptible incluso en mi caso que uso una webcam "potente", por asi decirlo.

Es decir, las diferencias se perciven en la fluidez y rapidez de respuesta en el control de vistas, que es mucho mas rapido y fluido (que redundante soy leches).

 

Todo lo que planteo es usando el track-clip pro, que es el sistema de leds que finalmente decidi usar, y es perfecto para el freetrack. Son muchos los sistemas de leds que he hecho y me quedo con lo fabricado, asi me quito de movidas de leds, distancias y demas.

 

Bien, mi primera prueba de este sistema vino por mi migracion al XP64. Mi webcam no dispone de drivers para este SO, y por este motivo me tire a probar el wiimote como webcam.

COn el XP64 y usando ITV Bluesoleil en version de prueba consegui realizar la conexion, y la primera vez que lo probe la captacion de leds era perfecta, sin problemas.

 

Pero como era la version de prueba, cuando alcanzo los 5mb de transferencia se corto el programa, y ya no tube forma de hacerlo funcionar otra vez (ahora si se cual era el problema).

 

Por este motivo decidi de nuevo regresar al XP32 y de este modo poder disponer al 100% del freetrack junto a mi webcam y poder hacer pruebas tambien con el wiimote.

Lo gracioso del tema es que con el XP32, que es el unico cambio que he hecho, la captacion de leds es mala, por mucho que intente mover el thresold no consigo captar los leds de forma nitida.

El sistema funciona, pero con cortes ya que se pierde la captacion muy rapidametne. No hay forma de conseguir que los leds se capten "gorditos" y nitidos, como la primera vez que lo probe con el XP64.

 

Que tengo que hacer ahora?

 

Bueno, hoy probare de nuevo la migracion al XP64, y usare correctamente el programa ITV Bluesoleil de nuevo para hacer la prueba. SI va bien posteare al respecto, ya que si funciona el problema no seria del Track-clip pro y el tipo de leds que tiene, si no de un posible problema de anchos de banda y comunicacion con el concentrador bluethoot usando un XP u otro.

 

Por otro lado tambien estoy pendiente de quitar el filtro IR del wiimote para ponerle un trozo de carrete de fotos (como tengo mi webcam), para ver si poniendo un filtro mas "liviano" la captacion es mejor.

 

La segunda opcion es la mas sencilla, ya que el wiimote solo dispone de 5 tornillos, que es la unica pega para quitar el filtro IR que tiene el Wiimote.

 

Si funciona posteare, pero me gustaria que si alguno prueba el wiimote junto al track clip pro que postee sus experiencias en la captacion, puede ayudarme mucho en deducir cual es el problema.

 

Un saludo,

Share this post


Link to post
Share on other sites

En el foro de freetrack ya han hecho la prueba de retirar el filtro IR que posee el wiimote y ponerle otros filtros mas permisivos, y por lo visto quien ha hecho la prueba dice que no furula, que no captaba nada (que ya me parece raro, algo mal me da que ha tenido que hacer).

Me da a mi que no es tanto cuestion del filtro IR (no he hecho la prueba aun), si no de la version del Bluesoleil que se utilice. (que me parece alucinante que sea el unico programa existente para hacer esto y poder conectar el mando de la wii, pero es lo que hay).

 

Como comente en su momento, la primera prueba la hice con una version de Bluesoleil, creo que la 2.XX, y captaba perfectamente hasta consumir los 2mb de ancho de banda que te permite la version de prueba, pero la captacion era buena, USANDO XP64.

Luego con XP32 probe la ultima version, pero la captacion era mala.

Luego leo peña que usa versiones 1.XX de bluesoleil, otros la 5.X, y todos reportan buenos resultados.

Asi que el dia de hoy, con XP64, lo dedicare a probar versiones de bluesoleil hasta encontrar una que funcione correctamente, si alguna funciona correctamente con XP64, que mi experiencia me dice que si.....ahora el problema es localizar esa version...

 

Posteare resultados.

Share this post


Link to post
Share on other sites

Yo no uso el blusoleil, uso el software que traia el portatil y va de perlas; es de toshiba y aunque no es tan mono como el bluesoleil ese en cuanto detecta el wiimote (tengo que sincronizarlo cada vez que lo uso) no lo suelta ni de coña, la captacion es espectacular (uso los leds recomendados por los de freetrack) y no he destripado para nada el wiimote. Por otra parte no me parece logico que si la camara del wiimote es de infrarojos le pongan un filtro de infrarojos que haya que quitar... entre otras cosas por que la propia wii trabaja tb con leds de infrarojos vamos es como intentar grabar con la videocamara sin quitarle la tapa ... pero yo solo me lei el link de los de freetrack en el que te explican que solo vale el original y no los clonicos de marca WU. Si teneis problemas con la conexion de vuestro bluetooth, miraria primero el hilo del foro de fretrack acerca de los bluetooth compatibles con el wiimote.

 

Por ultimo decir que el SO mio es el XP 32 profesional y el sp3.

Share this post


Link to post
Share on other sites

Por mi parte problema resuelto.

Compre un concentradro bluethoot de la casa conceptronic por 9€.

El programa de instalacion que trae este hardware y sus drivers me da a mi que son los mismos que trae bluesoleil, con otro aspecto pero lo mismo....y gratis con el concentrador...claro.

 

Al tajo, instale los drivers, pinche el nuevo concentrador bluethoot y ni bluesoleil ni leches. Detecto el mando a la primera y funciona perfectamente con el freetrack 2.2. (de por si cuando trasteo con la configuracion del il2 debo tapar la camara por que me detecta el rastreo los leds como pulsaciones de un joy)

 

A tener en cuenta en lo que ponia en el post anterior.

 

Con el trackclip pro funciona perfectamente el WIIMOTE.

Solo uno de mis wiimote hace bien la captacion. Estoy pendiente de calibrar de nuevo el otro mando con la wii para ver si el problema es que el calibrado se queda almacenado en el mando, y no es suficiente para el trackclip pro por sensibiliadad en dicha configuracion. Pero es anecdotico que con un mando funcione bien y con otro no....tal vez algun golpe ha dañado algo una de las camaras, pero con las wii funcionan los dos perfectamente.

 

Resumiendo, es cuestion del concentrador bluethoot el que esto valla como la seda, ni de la camara del wiimote ni del trackclip pro.

Share this post


Link to post
Share on other sites

Yo me estoy haciendo uno de tres leds en auricular con un mando de la Wii y aunque no lo he terminado aun por las pruebas que he echo parece que funciona, el Fretrack reconoce el mando de la Wii y se ve el led en la pantalla (me da unos 95FPS).

 

Como tenia un lio en la cabeza del copon he pillado leds infrarojos, leds blancos de alta luminosidad, resistencias de 32Ω y 220Ω. por ahora los pilla todos con las de 220Ω con una pila de 9V.

 

Este sabado lo terminare haber que tal me queda.

Edited by kronosh24

Share this post


Link to post
Share on other sites

Yo probe el headmouse ese y al final todo eran aterrizajes malisimos o inevitables estrellos (...)Espero no perder la fe en estos hardwares y recontruirlo cuando tenga mayor control sobre el avion.

Share this post


Link to post
Share on other sites

Yo estoy de acuerdo con Jack_Aubrey, tngo dos wiimotes por mi hermano pequeño y lo monte con uno de ellos Bluesoleil 6 y 3 leds infrarrojos en una gorra y va de lujo, ya le habia echo una montura con el alambre de una percha pa ponerselo a los cascos e iba como el culo en la gorra va genial, ademas FreeTrack te deja modificar la sensibilidad de la camara del Wiimote o sino pues mas resistencia y mas voltage.

 

Si quereis subo alguna fotico mas tarde.

 

Salu2

Edited by Alexsays

Share this post


Link to post
Share on other sites

He cambiado el SO de mi equipo (si yo tb he pasado al win 7) pero no consigo que funcione el freetrack, lo he instalado como administrador y lo ejecuto en modo de compatibilidad con win xp sp 3... como lo usan vosotros

Edited by Jack_Aubrey

Share this post


Link to post
Share on other sites
Hola:

 

Lo acabo de probar con el LOMAC. Hombre, como curiosidad está bien, pero a mi me sale la cosa bastante inestable.Tampoco he jugado mucho con los ajustes. Pero que paso casi todo tiempo mirándo mis rodillas virtuales, y eso en un A10 puede ser muy perjudicial.

No se, probaré unos cuantos dias jugando con los parámetros y demás.

A mi también me va como a saltitos,pero siendo gratis... Además, ya es mejor que ir pulsando teclas para cambiar la vista.

 

Ya os iré contando mis avances, si es que los hay.

 

Saludos

 

Buenas noches, disculpame, como lo configuras para el LOMAC ?? pues a mi nunca me ha funcionado moviento de la camara dentro de la cabina con el mouse, siempre toca usar el teclado numerico o uno de los botones direccionales del X-52, muchas gracias y espero tu tespuesta.

Share this post


Link to post
Share on other sites
Video de prueba:

Va de culo :rolleyes: ,no me he molestado en ponerme guapo para vosotros :D

Se me vuelve al centro sin querer yo :<

http://www.youtube.com/watch?v=R0T85flcmr4

 

Prueba el Freetrack, a mi me vá de vicio:

 

 

 

Aunque en el video estoy con el Molac con el IL2 también me vá estupendo.

 

 

pequeño monitorcito te has pegado trilogy!

Share this post


Link to post
Share on other sites

Bueno,estoy intentandolo otra vez con el Wiimote y estoy muy cerca pero me falta una cosa.

Ya tengo el mando sincronizado via Bluesoleil con el PC y tengo el Freetrack instalado,pero no me detecta ningun dispositivo de captura...es como si no reconociera el mando de la Wii, solo me sale eso de "Demo video" en su lugar.

¿Alguna idea?

Gracias

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.