Sign in to follow this  
McKinley

El freetrack genera conflicto con el ts

Recommended Posts

Tas la última actualización del ts3 el freetrack me cierra el el mismo, generando un error de que "Windows no se que el programa debe cerrarse" es la primera vez que algo así me pasa en los 5 años que llevo volando online.

A alguien más le pasa? sabéis como resolverlo? Gracias...

 

PD: he probado a reinstalar tanto el free como el ts3, pasado antivirus y el malware, no puedo restaurar a un punto anterior, no sé hacerlo y encima tengo desactivado esa opción al parecer. Mi sistema es w7 64 prof.

Share this post


Link to post
Share on other sites

Jodeee, siempre hay problemas en las actualizaciones del Ts, yo suelo esperar a ver que dice la gente antes de hacerlo.

 

Puedo mirar a ver si tengo la descarga de la version anterior del ts y te la paso a ver si asi..

Share this post


Link to post
Share on other sites

 

 

PD: he probado a reinstalar tanto el free como el ts3, pasado antivirus y el malware, no puedo restaurar a un punto anterior, no sé hacerlo y encima tengo desactivado esa opción al parecer. Mi sistema es w7 64 prof.

McKinley, mira en panel de control, recuperación, abrir restaurar sistema, elegir punto de restauración, te dará dos opciones, yo siempre elijo mostrar mas puntos de restauración porque hay mas opciones. Intenta la de antes de la actualización.

 

Saludos

Share this post


Link to post
Share on other sites

A mi me paso algo parecido con una versión anterior del TS, el freetrack me paso de ir bien a de repente darme muchos confictos y creo que fue Bogart o Palfox quien me dijo lo siguiente:

 

Setting/options/hotkeys, justo encima de cancel/apply hay una pestaña, si la tienes en Default, cambiala a keyboard & Mouse Only.

 

Si lo tienes asi puesto, entonces no se que puede ser. Confirmamelo que yo tambien tengo freetrak+wiimote y me sale la actualización y ya estoy acojonao.

 

:aplauso-6:

Edited by Kuerva

Share this post


Link to post
Share on other sites

Solucionado gracias a PILILI que me ha pasado una versión anterior del TS3.
El conflicto lo tenemos con el WIImote ya que si utilizaba una cámara , entonces funcionaba perfectamente.
Gracias PILILI

Share this post


Link to post
Share on other sites

yo tengo XP y también me ha dado el mismo problema al actualizar.

 

he seguido la indicación de Kuerva:

 

(en el ts3)

 

Setting/options/hotkeys, justo encima de cancel/apply hay una pestaña, si la tienes en Default, cambiala a keyboard & Mouse Only.

 

y ahora vuelve a funcionar correctamente

 

 

 

:heat:

 

gracias Kuerva

:aplauso-6:
Edited by albertini

Share this post


Link to post
Share on other sites

De nada gente, para eso estamos, si yo lo se es xq alguien de aki me lo ha dicho.

Yo estuve sin volar 3 meses x esa mierda, probé de todo y no di con la tecla, me costo borrar, reinstalar y reconfigurar, llegue a la misma conclusión que Osiris y después era esa tontería.

 

Saludos!

Edited by Kuerva

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this