heracles

Miembros
  • Content count

    774
  • Joined

  • Last visited

About heracles

  • Rank
    Teniente E69
  • Birthday 02/04/1970

Profile Information

  • Gender
    Male

Otros campos

  • Controles
    Saitek X-52
  • Procedencia
    Cataluña
  • Escarapela
    Ninguno
  1. Buenas compañeros, Confirmo DDL Jabo, a la espera de iniciar EBC bomber con chapas, Saludos
  2. Bueno pues parece que ya está.   Me he bajado un driver del 2012 compatible y esto ya funciona. La madre que los parió... Pero cómo no se les ocurre tener en sus test de calidad una prueba del mejor simulador del mundo  :arge:   Vale que ya tiene unos años, pero que no nos jodan ioga!  :icon_mrgreen:   Con lo bonito que es ver en perfect mode cómo quedan hechas añicos esas fabricas del enemigo cuando les pasa la Trueno por encima.... aiinnnsss que recuerdos  :aplauso-6:   En fin gracias a todos por la ayuda.
  3. Pues gracias overlord,   desde luego es el tutorial para gràficos de il-2 más completo que he visto.    McKinley, hoy no podré estar por el TS. Cualquier dia que nos crucemos hacemos una revisión del conf.ini. A ver que tal.   Pero he perdido la esperanza. He encontrado un thread del 2012 en el foro de 1c con el mismo problema que yo. Y son los drivers con el 99.99% de seguridad. En algún momento los de Nvidia han roto la compatibilidad en los drivers de la familia Quadro con alguna característica de OpenGl 1.2 que utiliza el IL-2 para renderizar el cielo.   La única opción que me queda es pillar el driver más viejo compatible con mi targeta y rezar para que funcione.    Saludos.
  4. Pues gracias McKinley,  pues si el viernes coincidimos por el TS, repasamos los settings.   Pero las tarjetas gráficas de estos portátiles son bastante raras. Están pensadas para aplicaciones como Autocad, etc y me temo que el controlador no debe ser muy amigo de los simuladores creados en el 2001 con OpenGL 1.2. El controlador ya lleva implementado OpenGL 4.3  y no tengo muchas esperanzas. En todo caso siempre puedo volar sin "perfect mode".   Otra cosa sería que encontráramos a alguien que le rule bien el IL-2 con mi tarjeta gráfica: NVIDIA QUADRO K1000M   Saludos y a ver si nos podemos oír el viernes.
  5. Buenas compañeros,   de momento no hay manera. He probado con los settings de Patrel y tampoco. La cosa tiene que ser complicadilla... Todo apunta a la mala compatibilidad con OpenGL 1.2 del controlador de mi tarjeta gráfica y eso no va a tener fácil remedio... En fin seguiré probando a ver si hay suerte.   Gracias! 
  6. Bueno,   esto de configurar de nuevo el equipo va a acabar conmigo. En mi antiguo PC tenia una ATI y todo me iba de maravilla. Ahora este cacharro de portátil tiene una NVDIA y me estoy haciendo migas configurándola de forma decente.   Total que he conseguido que todo vaya bien en PERFECT MODE, menos un molesto parpadeo de las texturas del cielo. Y me pasa lo mismo en la 4.12, como en el HSFX 6.0 (4,11) y en el UP 3.0 RC4 (4.10):   En la imagen salen rallas fijas pero cuando muevo el punto de vista la cosa desaparece y vuelve. Lo curioso es que en en EXCELLENT (HardwareShaders=0) todo va perfecto. Aunque claro las texturas del suelo y el mar ya no aparecen en perfect mode. Y lo raro es que siempre he creído que el perfect mode sólo cambiaba las texturas del suelo y el mar y que no influía para nada en el cielo. Está claro que me equivocaba. Algo hace, no se el qué, pero algo hace.   En fin, he buscado por todos los foros pero la cosa tiene mala pinta. Parece que es un problema de compatibilidad del driver de mi tarjeta gráfica (NVIDA QUADRO K1000M) con el OpenGl 1.2 que gasta el IL-2. Sólo posteaba por si alguien ha tenido exactamente el mismo problema con una NVIDIA. Os dejo los settings de la sección [Render_OpenGL]. Se que éste es un tema recurrente y muy trillado, pero es que cada vez que cambiamos de equipo es mas difícil hacer que el IL-2 funcione a pleno rendimiento por problemas de compatibilidad de su versión de OpenGL tan arcaica.   [Render_OpenGL] TexQual=3 TexMipFilter=2 TexCompress=0 TexFlags.UseDither=1 TexFlags.UseAlpha=0 TexFlags.UseIndex=0 TexFlags.PolygonStipple=0 TexFlags.UseClampedSprites=0 TexFlags.DrawLandByTriangles=1 TexFlags.UseVertexArrays=1 TexFlags.DisableAPIExtensions=0 TexFlags.ARBMultitextureExt=1 TexFlags.TexEnvCombineExt=1 TexFlags.SecondaryColorExt=1 TexFlags.VertexArrayExt=1 TexFlags.ClipHintExt=0 TexFlags.UsePaletteExt=0 TexFlags.TexAnisotropicExt=1 TexFlags.TexCompressARBExt=1   TexFlags.TexEnvCombine4NV=1 TexFlags.TexEnvCombineDot3=1 TexFlags.DepthClampNV=1 TexFlags.SeparateSpecular=1 TexFlags.TextureShaderNV=1   HardwareShaders=1   Shadows=2 Specular=2 SpecularLight=2 DiffuseLight=2 DynamicalLights=1 MeshDetail=2 VisibilityDistance=3   Sky=2 Forest=2 LandShading=3 LandDetails=2   LandGeom=2 TexLarge=1 TexLandQual=3 TexLandLarge=1   VideoSetupId=17 Water=4 Effects=1 ForceShaders1x=0   PolygonOffsetFactor=-0.15 PolygonOffsetUnits=-3.0   Saludos y gracias compañeros.    
  7. Cuanta grandeza y cuanta maestría se estila en este escuadrón compañeros!  :aplauso-6:   Era justo el tema de las fuentes. Jack y Groucho lo han clavado.   Me muero de ganas de ver la aplicación que se ha currado Rad-Wulf para Android chapas, pero el link de su firma da un error y me dice que no encuentra el fichero.   Saludos y gracias!
  8. Buenas compañeros,   antes de que me vuelva loco, hay alguien ahí fuera que haya sufrido este extraño problema en un Windows 7 64 Bit con resolución 1920 x 1080 ?     Parece cómo si la fuentes sean más grandes de lo que deberían ser. He googleado cómo un loco pero sólo encuentro threads sobre cómo hacer que aparezca el BS2 sobre el IL2, pero ni uno sobre este problema de resolución.   Alguna pista?   Saludos.
  9. Nick: Heracles   Mi nivel creo que es para: DDL Horas que vuelo Il2 en total: 6 Horas que vuelo IL2 cazas: 2 Horas que vuelo IL2 rol jabo: 0 Horas que vuelo IL2 bombers: 4   Cosas que tengo que mejorar actualmente: todo   Cosas que se me dan bien actualmente: ahora mismo tengo oxidado absolutamente todas las materias, así que hasta que no entre en faena no se que decir. La navegación se me daba bien.   EDIT: A todo esto, mi intención es hacer el curso de bombero, así que no se si debería haber rellenado el formulario  :icon_mrgreen:
  10. Ya sabes lo que dice el himno,no? "el que se va siempre vuelve"  ;)
  11. Gracias tios.   Todo va bien de nuevo, y aunque ya no tengo mi PC, me estoy montando un portátil para volver a volar pronto  :game:   A ver si pillo un curso de AVE porqué no voy a saber ni rodar por pista...  :icon_mrgreen:   Saludos y hasta pronto.
  12. Como estáis compañeros? Aprovecho que he realizado la aportación para renovar los servidores para saludaros a todos.   Espero que todos estéis bien.  :aplauso-6:   Un abrazo. 
  13. Transferencia realizada (un poco tarde, pero más vale tarde que nunca) :)
  14. Felicidades copañero! Que tengas un feilz cumpleaños McField.