Stark

Sondeo versiones Il2

Versiones mods Il2  

11 members have voted

  1. 1. Lo tengo instalado

  2. 2. No lo tengo pero no me importaría instalarlo

    • HSFX7
    • UP3
    • SAS MODACT 6.4
      0
    • YPACK 1.2.3
    • BAT 3.7.2
    • [Histomod] IES 3.5
  3. 3. No lo tengo y no lo quiero o no me interesa



Recommended Posts

Buenos días a todos.

 

Abro este hilo para realizar un sondeo entre los pilotos activos del ala, sobre que versiones disponen o están dispuestos a instalar, con el fin de tener las cosas claras para lanzar coops o campañas.

 

HSFX7

El emblemático mod que tantas horas nos ha dado, pero que dejó de actualizarse hace unos años con lo que se ha quedado un poco desfasado. Sigue siendo el caballo de batalla de muchos de los master&commander de este ala, proporcionandonos buenas horas de vuelo!!!

 

https://www.sas1946.com/main/index.php/topic,37309.0.html

 

PROS

 

  • Versión estable.
  • Casi todo el mundo la tiene.
  • Permite meter algún mod.

 

CONTRAS

  • Desactualizada ya que sus desarrolladores chaparon.
  • Funciona sobre la versión 4.12.2m.
  • Si bien permite meter mods, hay que andar con mucho cuidado ya que no es muy amigable de que le metan más cosas.

 

 

UP3

El otro antiguo campeón que le hacia la competencia a HSFX. Tras la salida de la versión 3.0, el equipo que lo desarrollaba se disolvió, quedando este abandonado. Por suerte desde hace cosa de un año, un nuevo equipo de valientes ha conseguido que el mod vuelva a la vida, actulizandose hasta la versión 3.3 hace escaso un mes. Sus desarrolladores pretenden que sea la versión online del coloso BAT.

 

https://www.sas1946.com/main/index.php/topic,61470.0.html

 

PROS

  • Java Wall: Superación del limite en cuanto a número de objetos que podía haber en una misión soportada por el propio simulador, ahora el único límite es tu pc.
  • Versión estable.
  • Amistoso en cuanto a añadir mods.

 

CONTRAS

  • Funciona sobre la versión 4.10.1m.
  • Dispone de un stock en cuanto a aviones,mapas y vehículos bastante limitados por ahora.
  • Aun está algo en pañales.

 

SAS MODACT 6.4

Se trata de un activador de mods, para la versión 4.13.4, con la que se puede trabajar para añadir mods al juego.

PROS

  • Funciona sobre la versión 4.13.4.
  • Permite añadir mods para misiones que requieren de elementos que no vienen en el simulador por defecto.

 

CONTRAS

  • Es una versión limpia del simulador con algunos añadidos

YPACK 1.2.3

El mod español desarrollado por PA_Yren y sus chicos para la Patrulla azul, nace con la idea de contar con una versión limpia del juego más una carpeta de mods correspondientes a las campañas que se lancen(tienen una pinta estupenda). En palabras del propio desarrollador:

Citar

La idea detrás del engendro, es tener algo más sencillo que DGEN para volar campañas con rendimientos parecidos a HSFX. Para ello, me he basado en un 4.13.4 pura a la que sólo se ha añadido parte del Mod activator 6.40 de SAS.

Se han eliminado aviones que fueron anecdóticos o prototipos y nos hemos centrado en aviones de pistón. Se han hecho volables casi todos los aviones de la 4.13.4 y se han añadido algunos que hemos considerado fundamentales para que el pack estuviese completo. En todos los casos se han adaptado los bombarderos a la versión 4.13. Se han modificado class files de aviones para adaptarlos a la 4.13.

http://patrulla-azul.com/forum/viewtopic.php?f=6&t=7710

 

PROS

  • Funciona sobre la versión 4.13.4
  • Versión muy estable que permite añadir mods.
  • Cualquier duda que tengais, os la podrán resolver en cstellano😁

CONTRAS

  • Le faltan algunas cosas que se pueden resolver añadiendo una carpeta de submod para la misión que se vaya a volar.

 

BAT 3.7.2

El coloso, el padre de todos los mods, nacido del macro mod CUP, sus desarrolladores han querido meter todo lo metible en este simulador y hacerlo rodar con notable éxito; Con un selector para escoger épocas, con este mod se puede volar desde los primeros aeroplanos previos a la PGM hasta la actualidad, contando con cientos de aviones, vehículos,barcos y mapas acordes a las diferentes eras. Si bien nació con la idea de ser un mod únicamente OFFLINE, en su último parche, sus desarrolladores han querido dar media vuelta y enfocarse en que haya compatibilidad para el Online, aunque previo a este parche, existia ya cierta compatibilidad.

 

 

PROS

  • Dispone de todo lo necesario para volar cualquier avión del siglo XX en cualquier mapa.
  • Java Wall: Superación del limite en cuanto a número de objetos que podía haber en una misión soportada por el propio simulador, ahora el único límite es tu pc.
  • No requiere de más añadidos, porque lo tiene todo

CONTRAS

  • Funciona sobre una versión 4.12.2m.
  • Un peso excesivo, casi 83Gbs.
  • Aunque existe más compatibilidad con el Online, se debe hacer bastantes testeos de cara que no haya problemas en misiones online

[Histomod] IES 3.5

El mod Francés que sigue la estela del HSFX o el UP, con la salvaguarda de que es casí el único mod que incorpora la gestión realista o "DCS Style" de algunos aviones. Está en continuo desarrollo, y contamos con EMS5/330_Cricri para que nos ayude ante cualquier duda o problema en catellano.

 

 

PROS

  • El mod ya incluye el juego, por lo que no hay necesidad de actulizar el Il2 a la versión requerida.
  • Arranque y gestión al estilo DCS para aquellos como yo que su PC no soporta DCS.
  •  

CONTRAS

  • Es un poco dificil su instalación

 

 

Si alguno tiene alguna ventaja o desventaja de alguno de los mods, no dudeis en comentarla.

 

Si alguien conoce de la existencia de algun otro mod y quiere exponerlo, no dude en decirlo.

 

 

Saludos

  • Like 1

Share this post


Link to post
Share on other sites
El hace 8 minutos, Hans Luchs dijo:

Pero si luego no vuelas na...

 

Salu2

De momento estoy volviendo al ala Il2, pero si quieres y ya que eres jefe del ala CoD, en cuanto montes algo yo me apunto😉

Share this post


Link to post
Share on other sites
El hace 27 minutos, PILILI dijo:

No puedo votar en la encuesta porque tengo tres instalaciones y no voy a instalar ninguna mas.

Pilili, no tienes un disco duro externo para ir poniendo la versiones que no se usen? Yo tengo uno con todas las versiones y cuando se va a volar una misión con una versión determinada, lo copia a mi ordenador 

Share this post


Link to post
Share on other sites
El hace 6 horas, Hans Luchs dijo:

Pero si luego no vuelas na...

 

Salu2

Ay...! que me meo toito.. no tienes desperdicio Hans :D:D

 

Stark, me gustaría tener una versión de cada porque para ello tengo disco exterior suficiente. Lo que no tengo es tiempo, solo de volar Hsfx y como mucho. A parte y todos lo saben que soy un zoquete con la informatica y siempre me tienen que estar echando una mano y eso a mí....

Gracias por presentar esa encuesta  que de todos modos es una idea cojonuda.

Share this post


Link to post
Share on other sites

Si queremos terminar con el 46, solo tenemos que liar a la gente con nuevas instalaciones.

Disfrutemos con lo que tenemos, que ya quisieran otros simuladores tener la variedad que tiene el viejo 46.

Tampoco voto, y adelante con tu iniciativa.

Edited by osiris65
  • Like 2

Share this post


Link to post
Share on other sites

Muy buena iniciativa.

 

El IES no lo he probado. A mi el que me gusta es el vp modpack y lo he jugado online, pero no sé si irá bien con mucha gente. 

Share this post


Link to post
Share on other sites

Ya he votado...

 

El UP3 no lo tengo y el IES creo que lo tuvimos instalado y lo borramos la mayoría el año pasado. Tenía una gestión compleja interesante (arranque motor, salto en paracaidas, gestión del oxígeno...) y aviones franceses de la II GM que no tienen otras versiones del IL2.

 

Al final acabas con muchas instalaciones que no utilizas más que de higos a peras. Aunque se tenga espacio en unidades externas siempre pasa que hay que ir haciendo mantenimiento de las versiones cuando se presenta la ocasión de usarlas. Eso me pasó, por ejemplo, con el UltraSpain este año y todo para volar una sola misión... Eso sí, estuvo super entretenida.

 

Share this post


Link to post
Share on other sites

Votado.

yo, por mi parte,no instalo nada más que no sea HSFX , SAS o YPACK. 

No instalo nada más... 

Creo que cambiar de versión de simulador, con sus "físicas" distintas, hace que la simulación sea MENOS REAL.... no lo veo... tampoco soy un "dinosaurio" en el foro, llevo poco tiempo, pero la inmersión que me da volar CASISIEMPRE  LA MISMA VERSION .... la voy perdiendo conforme salen campañas con distintos softwares. . . pierdo interés así, por eso  me he quedado con esas 3 instalaciones, no más.

Share this post


Link to post
Share on other sites

[Histomod] IES 3.5

El mod Francés que sigue la estela del HSFX o el UP, con la salvaguarda de que es casí el único mod que incorpora la gestión realista o "DCS Style" de algunos aviones. Está en continuo desarrollo, y contamos con EMS5/330_Cricri para que nos ayude ante cualquier duda o problema en catellano.

 

 

PROS

  • El mod ya incluye el juego, por lo que no hay necesidad de actulizar el Il2 a la versión requerida.
  • Arranque y gestión al estilo DCS para aquellos como yo que su PC no soporta DCS.
  •  

CONTRAS

  • Es un poco dificil su instalación

Quiero traer una contradicción, IES 3.5 no tiene una instalación difícil. Sólo tiene que leer, entender y seguir el procedimiento de instalación y la instalación se hará de forma sencilla y sin problemas.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.